Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2024-06-25, 11:23:45

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lupetalo

Pages: [1] 2 3 ... 10
1
I am pretty sure it will not happen.

2
Quote
And what's the reason sanity for 'ownership'?.
And what is the reason for not listening to chrisf and making file manager NOT run ad root....
Yet again you dont listen to others and not accepting help, but blindly yelling that everything works...

3
i guess that php commands can be desabled, ln and symlink.

4
Quick fix, how to disable filemanager, for now i stopped kloxo...

5
How to disable file manager?

6
Quote
<php
symlink('/etc', '/home/user/etc');
?>
No ssh needed

7
Quote from: "befree22"
I got the ssh login password from him but now I'm unable to use Putty. I get a blank screen when I login -- the "login as" message no longer appears so I think that he messed up my ssh access. See attachment.

I'd like your help solving this post, the ssh, and viewtopic.php?f=5&t=19182.

You need to learn basics about ssh and servers... This is not Kloxo related, and with this level of knowledge you cant manage server. Try google, learn... Or use shared hosting where you do not need any of this...

8
Quote from: "befree22"
Hi,

I'm getting the following errror whenever I try to add an email account
Code: [Select]
Alert: mailaccount_add_failed
I read viewtopic.php?f=5&t=19031&p=25328#p25328 and MR said
Quote from: "MRatWork"
Possible qmail not run perfectly. Try 'sh /script/fixmail-all; qmailctl stop; killall -9 qmail-send; qmailctl start'.

I'm a newbie to Kloxo-MR and I've never used command line. I installed Putty but the the first item on screen is:
Code: [Select]
login as: and whenever I enter my admin username and password, I get a message telling me "access denied".

How do I gain access to my vps using Putty so I can run the command to fix the qmail? And is the above command the correct one to run?
Use internet to learn basics, this is like trying to drive bus but not knowing how to walk...

9
Quote from: "Spacedust"
Still no update...
There is workaround by adding this to crontab
Code: [Select]
sh /script/clearcache --select=1; sh /script/restart

10
Quote from: "MRatWork"
Add 'Cron Scheduled Tasks' in 'servers' (not admin) with code:

if using xen/kvm/dedi:
Code: [Select]
sh /script/clearcache --select=1; sh /script/restart
or (if using openvz):
Code: [Select]
sh /script/restart
where set for every day or every 3 hours.

In early Kloxo-MR, this issue tend to not appear. Possibility:
1. Centos
2. lxphp
3. lxlighttpd

I will try alternative using nginx+php52s instead lxlighttpd + lxphp.
what is impact of those command? What does it do?
Code: [Select]
sh /script/clearcache --select=1; sh /script/restart

11
Quote from: "chrisf"
This is happening to others as well.  Mustafa is aware of it.
O, than it is all OK...

12
That is fine but to me this is happening all the time, without doing anything. You cant making service kloxo restart every 10 minutes...

13
Quote from: "MRatWork"
read other thread about it.
What other thread?
I get this all the time without even doing something, needs kloxo restart to get it to work.

14
Kloxo-MR Technical Helps / Re: Backup/Restore not working
« on: 2013-06-27, 13:00:15 »
Same thing happening on hetzner ex4 when no clients or load. 16Gbram 750Hdd 4x i72600k, so that is not about hardware....

15
Kloxo-MR Technical Helps / Re: How to install GD Library?
« on: 2013-06-26, 20:07:04 »
yum install php-gd worked, yum remove php-gd php53u-gd is removing a lot dependencies, not ok

Pages: [1] 2 3 ... 10

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.065 seconds with 16 queries.

web stats analysis