Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2024-06-25, 06:12:34

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lupetalo

Pages: 1 2 [3] 4 5 ... 10
31
Kloxo-MR Technical Helps / Re: AFTER UPDATE HORORS
« on: 2013-05-29, 23:26:47 »
Quote from: "MRatWork"
If you think Kloxo-MR horror for better change your control panel to other. That it.

It's your choice!.
Well, when only man who can do something only replying when it is not related to problem at hand it is time to reconsider. And do read what i wrote. I never seed that Kloxo MR is Horor but updates that makes things not work.
Mustafa you need help making Kloxo MR bugfree, that is fact. There are devs outhere that have enough knowlenge to help, but you do not let them. for example, Spacedust made god things shinking scavenge time, and that is not added to update. Personally i am grateful  for your help in past, but cant be silent when this kind of things happening.

As i see it it is your choice, this way Kloxo MR will just dessapeare, much like original Kloxo.

32
Kloxo-MR Technical Helps / Re: AFTER UPDATE HORORS
« on: 2013-05-29, 16:53:44 »
Quote from: "lupetalo"
update:
Update to dev version fixed server tab access problem, but adding mail gives
Code: [Select]
Alert: could_not_add_mail [Error - no authentication database connection. Initial open.]
fixmail-all fixed add mail issue but main problem remains: no SMTP mo pop3, no mail.....

33
Kloxo-MR Technical Helps / Re: AFTER UPDATE HORORS
« on: 2013-05-29, 16:46:46 »
update:
Update to dev version fixed server tab access problem, but adding mail gives
Code: [Select]
Alert: could_not_add_mail [Error - no authentication database connection. Initial open.]

34
Kloxo-MR Technical Helps / AFTER UPDATE HORORS
« on: 2013-05-29, 14:36:00 »
Recap of update, most of this things seen on others too:
-Mails not working, getting auth errors, none of fixes that worked earlier work now.
-Access to server tab gets error 'Alert: Could not Connect to the server localhost.' Same is on client side when adding FTP Users or Mail Accounts.
-None of fix tools working, including cleanup and restarting.
And this is no news, was similar on previous update. Is it not point of updates to fix bugs and errors.

35
Kloxo-MR Technical Helps / Re: SMTP Auth Error
« on: 2013-05-29, 04:21:57 »
Quote from: "MRatWork"
See 'log manager' for 'Qmail-toaster ...' for mail log.
And that is all you have to say, beside 'everything is working on my servers'. You must understand that people here are not programers like you. And we need free help, since Kloxo is free. If you are a man stand up and listen to community. Dont release new and new versions. Make only one but truly STABLE. There are people here that will help, far less ones that really can... For the problem at hand, what is changed in this kloxo version that is connected to qmail?

36
Kloxo-MR Technical Helps / Re: SMTP Auth Error
« on: 2013-05-29, 03:34:32 »
Maybe there is a easy way to downgrade kloxo since its RPM package?

37
Kloxo-MR Technical Helps / Re: SMTP Auth Error
« on: 2013-05-29, 01:23:37 »
Quote from: "Spacedust"
Quote from: "lupetalo"
that is ok but still same errors.

I'm not updating to this version because it has redirect errors: viewtopic.php?f=5&t=18891
why new versions when bugs just poping out and old not getting fixed.
any sugestion on how to get mail back

38
Kloxo-MR Technical Helps / Re: SMTP Auth Error
« on: 2013-05-29, 01:13:50 »
that is ok but still same errors.

39
Kloxo-MR Technical Helps / Re: SMTP Auth Error
« on: 2013-05-29, 00:49:58 »
Code: [Select]
-bash: /var/qmail/users/assign: Permission denied
what permisiond this need? folowing from viewtopic.php?f=15&t=9426#p13583

40
Kloxo-MR Technical Helps / Re: SMTP Auth Error
« on: 2013-05-29, 00:33:40 »
Quote from: "Spacedust"
Quote from: "lupetalo"
Thanks for share, but,
/var/qmail/supervise/submission and /var/qmail/supervise/smtp are folders, not files. Inside is file 'run' that contains similar code that i pasted over.
/var/qmail/supervise/spamd does not exist at all. And lastly did not solved problem. Even with /script/fixmail-all after.

Yes. I mean "run" files. If you don't use spamassassin then you don't have this folder.
ix
yet no fix

41
try enable curl.

42
Kloxo-MR Technical Helps / Re: SMTP Auth Error
« on: 2013-05-28, 23:39:43 »
Thanks for share, but,
/var/qmail/supervise/submission and /var/qmail/supervise/smtp are folders, not files. Inside is file 'run' that contains similar code that i pasted over.
/var/qmail/supervise/spamd does not exist at all. And lastly did not solved problem. Even with /script/fixmail-all after.

43
A lot of us have same error, and there are at least 3 topics open about this.

Can some mod sum this int one thread?

44
Kloxo-MR Technical Helps / Re: SMTP Auth Error
« on: 2013-05-28, 20:20:30 »
Quote from: "Spacedust"
That was million times here. Read my posts and you will find a solution...
Share solution, dont just say like that.

45
Quote from: "MRatWork"
There are something wrong with lock file inside /var/qmail/supervise. Try reinstall with 'yum reinstall *-toaster; sh /script/fixmail-all'. And or try 'qmailctl stop', wait 10 second and then 'qmailctl start'.

Yes, service config for qmail on 15 have something wrong and then 16 fixed it.

For squirrelmail issue, try 'sh /script/fix-chownchmod'.
What is ownership structure of /var/qmail/supervise and subfolders, i remember haveing similar problem with simscan and chown ro root of some folders helped.

Pages: 1 2 [3] 4 5 ... 10

Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine

Page created in 0.059 seconds with 17 queries.

web stats analysis