Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2017-05-25, 23:59:12

Author Topic: all domains i add in kloxo going to first domain directory help help  (Read 1588 times)

0 Members and 1 Guest are viewing this topic.

Offline timmothy1984

  • Junior Member
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
hi can anyone tell me why on everytime i install kloxomr over and over again that kloxo is ointing all domains that i add ponting to the first domain directory.

i installed kloxomr

made dns template changed dns template ip from internal to public ip

added domain name and mapped it to internal ip

made new client and added domain but \ll domains keep pointing to first admin domain

please help this is same setup as the last time i setup kloxo but now its not working this way anymore, i replicate this situation everytime i install kloxo

i have tried every kloxo command going, also tried it on actual machine and on vps still all domains go to first domain root directory, sure someone knows why as i get this on every install of kloxo so someone else must get this
« Last Edit: 2014-09-12, 23:04:02 by timmothy1984 »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,483
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
This issue from since Kloxo Official and still appear in Kloxo-MR 6.5.0.

I think this issue already fix in Kloxo-MR 7.0.0 (still beta)
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix

Page created in 0.051 seconds with 19 queries.

web stats analysis