Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-02-21, 02:12:58

Author Topic: Too many connection  (Read 1380 times)

0 Members and 1 Guest are viewing this topic.

Offline I<3Kloxo

  • Senior Member
  • *
  • Posts: 190
  • Karma: +0/-0
    • View Profile
Too many connection
« on: 2017-09-01, 19:27:05 »
Helo,

When I go in the Kloxo-MR panel to: Domains --> Mydomains.com --> Web Basic

... and when I turn on the options:
1.) Force Redirect 'domain.com' To 'www.domain.com'
and
2.) Force Redirect 'http' To 'https'

I get this error when i want to visit my website:
ERR_TOO_MANY_REDIRECTS


« Last Edit: 2017-09-01, 19:29:33 by I<3Kloxo »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Too many connection
« Reply #1 on: 2017-09-02, 02:07:11 »
Did you used cloudflare?.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline I<3Kloxo

  • Senior Member
  • *
  • Posts: 190
  • Karma: +0/-0
    • View Profile
Re: Too many connection
« Reply #2 on: 2017-09-02, 03:35:46 »
Did you used cloudflare?.

Hi,

No, i do not use Cloudflare network (DNS).



« Last Edit: 2017-09-02, 03:38:30 by I<3Kloxo »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Too many connection
« Reply #3 on: 2017-09-02, 03:43:19 »
If using wordpress, change url to use https: instead http: in wordpress setting.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Too many connection
« Reply #4 on: 2017-09-02, 03:44:02 »
Don't forget to clear browser cache after change url.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline I<3Kloxo

  • Senior Member
  • *
  • Posts: 190
  • Karma: +0/-0
    • View Profile
Re: Too many connection
« Reply #5 on: 2017-09-02, 03:50:07 »
I do not use Wordpress. I use OSClass script.

I tried to clean cache but the problem is the same.




« Last Edit: 2017-09-02, 03:52:03 by I<3Kloxo »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Too many connection
« Reply #6 on: 2017-09-02, 03:59:46 »
I do not use Wordpress. I use OSClass script.

I tried to clean cache but the problem is the same.
It's the same way (change url) for other app.

BTW, try not to use redirect to https and then try access to website with https. What's happen?.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline I<3Kloxo

  • Senior Member
  • *
  • Posts: 190
  • Karma: +0/-0
    • View Profile
Re: Too many connection
« Reply #7 on: 2017-09-03, 00:49:32 »
Hi MRatWork,

The problem arises when I turn on the options: Force Redirect 'domain.com' To 'www.domain.com'

When I turn it on then I get a message 'ERR_TOO_MANY_REDIRECTS'.

http to https nice work but when I turn it on Force Redirect 'domain.com' To 'www.domain.com' i get error over the browser (Chrome, Mozilla, Maxthon) when I want to visit the web site.

Offline I<3Kloxo

  • Senior Member
  • *
  • Posts: 190
  • Karma: +0/-0
    • View Profile
Re: Too many connection
« Reply #8 on: 2017-09-03, 19:25:18 »
Hi MRatWork,

The problem arises when I turn on the options: Force Redirect 'domain.com' To 'www.domain.com'

When I turn it on then I get a message 'ERR_TOO_MANY_REDIRECTS'.

http to https nice work but when I turn it on Force Redirect 'domain.com' To 'www.domain.com' i get error over the browser (Chrome, Mozilla, Maxthon) when I want to visit the web site.


BUMP!  :-\


Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Too many connection
« Reply #9 on: 2017-09-03, 20:48:18 »
Inform here 'sh /script/sysinfo' and your domain name.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline I<3Kloxo

  • Senior Member
  • *
  • Posts: 190
  • Karma: +0/-0
    • View Profile
Re: Too many connection
« Reply #10 on: 2017-09-03, 21:49:10 »
'sh /script/sysinfo' and domain name is: xxxxx.com
Code: [Select]

[root@server ~]# sh /script/sysinfo
A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017081502
   - Web: hiawatha-10.6.0-f.1.mr.el6.x86_64
   - PHP: php56s - 5.6.31-1.ius.centos6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.9 (Final) x86_64
   - Hostname: xxxxxx.com
C. Services:
   1. MySQL: MariaDB-server-10.0.32-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php56u-cli-5.6.31-1.ius.centos6.x86_64
      - Used: --PHP Branch--
      - Multiple: disable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.6.0-f.1.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.45-1.el6.x86_64
     - Nginx: nginx-1.13.4-1.el6.ngx.x86_64
     - Apache: httpd24u-2.4.27-1.ius.centos6.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: nsd
     - Bind: bind-9.9.9-1.mr.el6.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el6.x86_64
     - NSD: nsd-4.1.16-1.el6.x86_64
     - PowerDNS: pdns-4.0.3-1.el6.MIND.x86_64
     - Yadifa: yadifa-2.2.5-1.mr.el6.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el6.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - spam: bogofilter-1.2.4-1.el6.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.37-1.mr.el6.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.6-1.mr.noarch
« Last Edit: 2017-09-13, 21:01:39 by I<3Kloxo »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Too many connection
« Reply #11 on: 2017-09-03, 22:36:35 »
What's domain did you have this issue?.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline I<3Kloxo

  • Senior Member
  • *
  • Posts: 190
  • Karma: +0/-0
    • View Profile
Re: Too many connection
« Reply #12 on: 2017-09-03, 23:12:22 »
What's domain did you have this issue?.

xxxxxxxxxxx.com
« Last Edit: 2017-09-07, 03:59:15 by I<3Kloxo »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Too many connection
« Reply #13 on: 2017-09-03, 23:17:03 »
I tried access to 'http://autoventabo.com' and then browser automatically redirect to 'https://autoventabo.com' without problem.

So, it's your internet connection and or browser issue. Try delete browser cache and history.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline I<3Kloxo

  • Senior Member
  • *
  • Posts: 190
  • Karma: +0/-0
    • View Profile
Re: Too many connection
« Reply #14 on: 2017-09-03, 23:30:20 »


Hi,

My problem is when i turn on option: Force Redirect 'domain.com' To 'www.domain.com'

... which is located under:  Domains --> Mydomains.com --> Web Basic

When I turn it on I get error 'ERR_TOO_MANY_REDIRECTS'.

« Last Edit: 2017-09-13, 21:02:09 by I<3Kloxo »

 


MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix
Click Here

Page created in 0.056 seconds with 19 queries.

web stats analysis