Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2024-06-19, 10:27:59

Author Topic: not worked A record  (Read 10261 times)

0 Members and 1 Guest are viewing this topic.

Offline vinceent

  • Valuable Member
  • *
  • Posts: 117
  • Karma: +0/-0
    • View Profile
Re: not worked A record
« Reply #15 on: 2013-08-12, 03:00:30 »
i removed bind and installed djbdns and after removed djbdns and i try to install bind but i hhave problem because no put installed bind.
Tnx
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline vinceent

  • Valuable Member
  • *
  • Posts: 117
  • Karma: +0/-0
    • View Profile
Re: not worked A record
« Reply #16 on: 2013-08-12, 15:27:18 »
[root@srv djbdns]# yum install bind
Loaded plugins: fastestmirror, priorities, protectbase, replace
Loading mirror speeds from cached hostfile
 * Webmin: webmin.mirror.somersettechsolutions.co.uk
 * addons: mirrors.ch-center.com
 * base: mirrors.ch-center.com
 * centosplus: mirrors.ch-center.com
 * extras: mirrors.ch-center.com
 * kloxo-mr-epel: mirrors.neterra.net
 * kloxo-mr-ius: ftp.astral.ro
 * updates: mirrors.ch-center.com
Excluding Packages from CentOS-5 - Plus
Finished
Excluding Packages from Kloxo-MR - CentOS 5 Packages from CentOS.EC
Finished
Excluding Packages from Kloxo-MR - IUS Community Packages for EL 5 - i386
Finished
Reducing Kloxo-MR - IUS Community Packages for EL 5 (special) - i386 to included packages only
Finished
Excluding Packages from CentOS-5 - Updates
Finished
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package bind.i386 30:9.3.6-20.P1.el5_8.6 set to be updated
--> Processing Dependency: bind-libs = 30:9.3.6-20.P1.el5_8.6 for package: bind
--> Processing Dependency: libdns.so.26 for package: bind
--> Processing Dependency: libbind9.so.0 for package: bind
--> Processing Dependency: liblwres.so.9 for package: bind
--> Processing Dependency: libisc.so.15 for package: bind
--> Processing Dependency: libisccc.so.0 for package: bind
--> Processing Dependency: libisccfg.so.1 for package: bind
--> Finished Dependency Resolution
30:bind-9.3.6-20.P1.el5_8.6.i386 from updates has depsolving problems
  --> Missing Dependency: libisc.so.15 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
30:bind-9.3.6-20.P1.el5_8.6.i386 from updates has depsolving problems
  --> Missing Dependency: liblwres.so.9 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
30:bind-9.3.6-20.P1.el5_8.6.i386 from updates has depsolving problems
  --> Missing Dependency: libbind9.so.0 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
30:bind-9.3.6-20.P1.el5_8.6.i386 from updates has depsolving problems
  --> Missing Dependency: libdns.so.26 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
30:bind-9.3.6-20.P1.el5_8.6.i386 from updates has depsolving problems
  --> Missing Dependency: libisccfg.so.1 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
30:bind-9.3.6-20.P1.el5_8.6.i386 from updates has depsolving problems
  --> Missing Dependency: bind-libs = 30:9.3.6-20.P1.el5_8.6 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
30:bind-9.3.6-20.P1.el5_8.6.i386 from updates has depsolving problems
  --> Missing Dependency: libisccc.so.0 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
Error: Missing Dependency: libdns.so.26 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
Error: Missing Dependency: libisccfg.so.1 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
Error: Missing Dependency: libisc.so.15 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
Error: Missing Dependency: libisccc.so.0 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
Error: Missing Dependency: libbind9.so.0 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
Error: Missing Dependency: bind-libs = 30:9.3.6-20.P1.el5_8.6 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
Error: Missing Dependency: liblwres.so.9 is needed by package 30:bind-9.3.6-20.P1.el5_8.6.i386 (updates)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
« Last Edit: 1970-01-01, 01:00:00 by Guest »

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo

Page created in 0.067 seconds with 17 queries.

web stats analysis