Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2024-06-19, 10:24:13

Author Topic: not worked A record  (Read 10261 times)

0 Members and 1 Guest are viewing this topic.

Offline vinceent

  • Valuable Member
  • *
  • Posts: 117
  • Karma: +0/-0
    • View Profile
not worked A record
« on: 2013-08-11, 02:28:11 »
Hello
i have Kloxo-MR 6.5.0.f-2013080701  and i try to add A record but not worked i wait 24h and not worked.
Why
Tnx
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline vinceent

  • Valuable Member
  • *
  • Posts: 117
  • Karma: +0/-0
    • View Profile
Re: not worked A record
« Reply #1 on: 2013-08-11, 02:39:54 »
and i try this:  
yum update and recive this:

Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libedit.so.0 for package: php53u-cli
---> Package libedit.i386 0:3.0-1.20090722cvs.el5 set to be updated
---> Package libxml2.i386 0:2.9.1-1.mr.el5 set to be updated
--> Processing Dependency: liblzma.so.0 for package: libxml2
---> Package libxml2-devel.i386 0:2.9.1-1.mr.el5 set to be updated
--> Processing Dependency: xz-devel for package: libxml2-devel
---> Package libxml2-python.i386 0:2.9.1-1.mr.el5 set to be updated
--> Processing Dependency: liblzma.so.0 for package: libxml2-python
---> Package perl-Net-IP.noarch 0:1.25-3.el5 set to be updated
---> Package yum-plugin-replace.noarch 0:0.2.6-1.ius.el5 set to be updated
--> Running transaction check
---> Package libedit0.i386 0:3.0-1.20090722cvs.el5 set to be updated
---> Package libxml2.i386 0:2.9.1-1.mr.el5 set to be updated
--> Processing Dependency: liblzma.so.0 for package: libxml2
---> Package libxml2-devel.i386 0:2.9.1-1.mr.el5 set to be updated
--> Processing Dependency: xz-devel for package: libxml2-devel
---> Package libxml2-python.i386 0:2.9.1-1.mr.el5 set to be updated
--> Processing Dependency: liblzma.so.0 for package: libxml2-python
--> Finished Dependency Resolution
libxml2-2.9.1-1.mr.el5.i386 from kloxo-mr-release-version-arch has depsolving problems
  --> Missing Dependency: liblzma.so.0 is needed by package libxml2-2.9.1-1.mr.el5.i386 (kloxo-mr-release-version-arch)
libxml2-python-2.9.1-1.mr.el5.i386 from kloxo-mr-release-version-arch has depsolving problems
  --> Missing Dependency: liblzma.so.0 is needed by package libxml2-python-2.9.1-1.mr.el5.i386 (kloxo-mr-release-version-arch)
libxml2-devel-2.9.1-1.mr.el5.i386 from kloxo-mr-release-version-arch has depsolving problems
  --> Missing Dependency: xz-devel is needed by package libxml2-devel-2.9.1-1.mr.el5.i386 (kloxo-mr-release-version-arch)
Error: Missing Dependency: liblzma.so.0 is needed by package libxml2-2.9.1-1.mr.el5.i386 (kloxo-mr-release-version-arch)
Error: Missing Dependency: xz-devel is needed by package libxml2-devel-2.9.1-1.mr.el5.i386 (kloxo-mr-release-version-arch)
Error: Missing Dependency: liblzma.so.0 is needed by package libxml2-python-2.9.1-1.mr.el5.i386 (kloxo-mr-release-version-arch)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: not worked A record
« Reply #2 on: 2013-08-11, 06:58:00 »
If package(s) need updated not all update. so you will have a trouble when running Kloxo-MR latest upload.

Need update with 'yum update' run successful. Why not successful?. It's because using other repo(s) that make conflict with kloxo-mr.repo and or you not update kloxo-mr.repo too.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline vinceent

  • Valuable Member
  • *
  • Posts: 117
  • Karma: +0/-0
    • View Profile
Re: not worked A record
« Reply #3 on: 2013-08-11, 16:38:41 »
[root@srv etc]# cd yum.repos.d/
[root@srv yum.repos.d]# ls
kloxo-mr.repo  webmin.repo
[root@srv yum.repos.d]#
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: not worked A record
« Reply #4 on: 2013-08-11, 17:07:48 »
Already update kloxo-mr.repo?
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline vinceent

  • Valuable Member
  • *
  • Posts: 117
  • Karma: +0/-0
    • View Profile
Re: not worked A record
« Reply #5 on: 2013-08-11, 17:57:26 »
yes
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: not worked A record
« Reply #6 on: 2013-08-11, 18:53:09 »
Have you still using php 5.2 or php 5.3 but not as php53u branch?.

Inform here:
Code: [Select]
sh /script/sysinfo
php -v
php -m
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline vinceent

  • Valuable Member
  • *
  • Posts: 117
  • Karma: +0/-0
    • View Profile
Re: not worked A record
« Reply #7 on: 2013-08-11, 19:01:53 »
[root@srv ~]# sh /script/sysinfo

A. Kloxo-MR: 6.5.0.f-2013080701

B. OS: CentOS release 5.9 (Final) i686

C. Apps:
   1. MySQL: mysql-5.0.95-5.el5_9
   2. PHP: php53u-5.3.27-1.ius.el5
   3. Httpd: httpd-2.2.24-1.el5
   4. Lighttpd: --uninstalled--
   5. Nginx: nginx-1.5.1-1.el5
   6. Qmail: qmail-toaster-1.03-1.3.27.mr.el5
      - with: courier-imap-toaster-4.1.2-1.3.14.mr.el5
   7. Dns: bind-9.9.2-3.P2.el5

D. Php-type (for Httpd/proxy): php-fpm_worker

E. Memory:
                total       used       free     shared    buffers     cached
   Mem:          4057       3299        757          0        554       1602
   -/+ buffers/cache:       1142       2914
   Swap:         5919          0       5919


==================

[root@srv ~]# php -v
PHP 5.3.27 (cli) (built: Jul 12 2013 10:29:50)
Copyright (c) 1997-2013 The PHP Group
Zend Engine v2.3.0, Copyright (c) 1998-2013 Zend Technologies
    with XCache v3.0.3, Copyright (c) 2005-2013, by mOo
    with the ionCube PHP Loader v4.4.1, Copyright (c) 2002-2013, by ionCube Ltd., and
    with Zend Guard Loader v3.3, Copyright (c) 1998-2010, by Zend Technologies
    with XCache Optimizer v3.0.3, Copyright (c) 2005-2013, by mOo
    with XCache Cacher v3.0.3, Copyright (c) 2005-2013, by mOo
    with XCache Coverager v3.0.3, Copyright (c) 2005-2013, by mOo
[root@srv ~]# php -m
[PHP Modules]
bz2
calendar
Core
ctype
curl
date
dom
ereg
exif
fileinfo
filter
ftp
gd
geoip
gettext
gmp
hash
iconv
imagick
imap
ionCube Loader
json
libxml
mbstring
mcrypt
mysql
mysqli
openssl
pcntl
pcre
PDO
pdo_mysql
pdo_sqlite
Phar
posix
pspell
readline
Reflection
session
shmop
SimpleXML
sockets
SPL
sqlite3
standard
sysvmsg
sysvsem
sysvshm
tokenizer
wddx
XCache
XCache Cacher
XCache Coverager
XCache Optimizer
xml
xmlreader
xmlwriter
xsl
Zend Guard Loader
zip
zlib

[Zend Modules]
XCache Cacher
XCache Coverager
XCache Optimizer
Zend Guard Loader
the ionCube PHP Loader
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: not worked A record
« Reply #8 on: 2013-08-11, 19:20:27 »
Try 'yum install libxslt xz-devel' and then 'yum update'.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline vinceent

  • Valuable Member
  • *
  • Posts: 117
  • Karma: +0/-0
    • View Profile
Re: not worked A record
« Reply #9 on: 2013-08-11, 19:23:21 »
[root@srv ~]# yum install libxslt xz-devel
Loaded plugins: fastestmirror, priorities, protectbase, replace
Loading mirror speeds from cached hostfile
 * Webmin: webmin.mirror.somersettechsolutions.co.uk
 * kloxo-mr-epel: ftp.ines.lug.ro
 * kloxo-mr-ius: download.srv.ro
Excluding Packages from Kloxo-MR - CentOS 5 Packages from CentOS.EC
Finished
Excluding Packages from Kloxo-MR - IUS Community Packages for EL 5 - i386
Finished
Reducing Kloxo-MR - IUS Community Packages for EL 5 (special) - i386 to included packages only
Finished
0 packages excluded due to repository protections
Setting up Install Process
No package xz-devel available.
Nothing to do
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: not worked A record
« Reply #10 on: 2013-08-11, 19:35:21 »
It's weird because xz-devel and libxslt serve by centos repo. Check your CentOS-Base.repo.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline vinceent

  • Valuable Member
  • *
  • Posts: 117
  • Karma: +0/-0
    • View Profile
Re: not worked A record
« Reply #11 on: 2013-08-11, 19:42:54 »
Updating       : perl-Net-IP                                                                                                                          1/13
  Updating       : libxml2                                                                                                                              2/13
  Updating       : libxml2-devel                                                                                                                        3/13
  Updating       : yum-plugin-replace                                                                                                                   4/13
  Updating       : libedit                                                                                                                              5/13
  Installing     : libedit0                                                                                                                             6/13
  Updating       : libxml2-python                                                                                                                       7/13
  Cleanup        : perl-Net-IP                                                                                                                          8/13
  Cleanup        : libxml2                                                                                                                              9/13
  Cleanup        : libxml2-python                                                                                                                      10/13
  Cleanup        : libedit                                                                                                                             11/13
  Cleanup        : yum-plugin-replace                                                                                                                  12/13
  Cleanup        : libxml2-devel                            

NOW?
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: not worked A record
« Reply #12 on: 2013-08-11, 19:45:26 »
Run 'yum update'. If 'yum update' have conflict(s), update Kloxo-MR will not running well.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline vinceent

  • Valuable Member
  • *
  • Posts: 117
  • Karma: +0/-0
    • View Profile
Re: not worked A record
« Reply #13 on: 2013-08-11, 19:46:03 »
and how to put resolve ?
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: not worked A record
« Reply #14 on: 2013-08-11, 19:48:44 »
Try change bind to djbdns or vice-versa and then change back. And then try add 'A record'.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix
Click Here

Page created in 0.049 seconds with 22 queries.

web stats analysis