Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2021-09-27, 18:37:24

Author Topic: /script/set-default-ssl does not work properly  (Read 1323 times)

0 Members and 1 Guest are viewing this topic.

Offline Spacedust

  • Super Grand Master
  • ****
  • Posts: 4,051
  • Karma: +1/-0
    • View Profile
/script/set-default-ssl does not work properly
« on: 2014-10-27, 10:07:26 »
Please see:

Quote
[root@backup /]# sh /script/set-default-ssl
[root@backup /]# /etc/init.d/httpd restart
Zatrzymywanie httpd:                                       [  OK  ]
Uruchamianie httpd: Syntax error on line 208 of /opt/configs/apache/conf/domains/tester.xx.pl.conf:
SSLCACertificateFile: file '/home/kloxo/httpd/ssl/eth0___backup_xxx_pl.ca' does not exist or is empty
                                                           [NIEUDANE]

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: /script/set-default-ssl does not work properly
« Reply #1 on: 2014-10-27, 18:30:39 »
In latest upload, running fixweb always check .ca (also domain-based ssl) files exists or not.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix
Click Here

Page created in 0.028 seconds with 17 queries.

web stats analysis