Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-01-19, 17:05:33

Recent Posts

Pages: 1 ... 8 9 [10]
91
@azzureal
I tried your suggestion to edit /etc/resolv.conf with other nameserver IPs like my static VPS IP, 127.0.0.1 and 8.8.8.8 but observed no change to my domain error log, where the following error is recorded exactly every 5 minutes:
[Tue Sep 04 04:45:06 2018] [fastcgi:error] [pid 1135] [mod_fastcgi.c(2241):] [FastCGI: neither POLLIN nor POLLOUT...] [mydomain.com]
92
In my case, some outside banners had problems.

So I changed dns of resolved.conf.

Pleae try.
93
Kloxo-MR Technical Helps / Re: Suddenly Website is not working
« Last post by azzureal on 2018-09-02, 05:12:58 »
I think check u need to check dns
94
Kloxo-MR Technical Helps / Re: Fresh install cant access control panel
« Last post by azzureal on 2018-09-02, 05:07:34 »
install phpmyadmin and it.
95
Kloxo-MR Technical Helps / Re: Fresh install cant access control panel
« Last post by South on 2018-09-02, 04:07:01 »
Please please please tell me how to get there man

|Path|
96
Kloxo-MR Technical Helps / Re: Kloxo MR Installation failed
« Last post by atljohnsen on 2018-09-01, 21:34:24 »
Edit /etc/yum.repos.d/mratwork.repo
and change from enabled = 1 to enabled = 0 under [mratwork-varnish-3.0].
Then yum clean all and try again.
97
Kloxo-MR Technical Helps / Kloxo MR Installation failed
« Last post by sandipcd on 2018-09-01, 19:12:54 »
I have tried to install Kloxo MR on CentOS 6.7. But installation failed. Can you please check why?

Code: [Select]
login as: root
root@163.172.104.28's password:
Last login: Sat Sep  1 18:54:25 2018 from 47.15.187.142
[root@s1 ~]# yum update -y
Loaded plugins: fastestmirror, priorities, security
Setting up Update Process
Loading mirror speeds from cached hostfile
 * base: centos.quelquesmots.fr
 * extras: centos.quelquesmots.fr
 * mratwork-epel: mirror.freethought-internet.co.uk
 * mratwork-ius-stable: lon.mirror.rackspace.com
 * mratwork-release-neutral-noarch: rpms.mratwork.com
 * mratwork-release-version-arch: rpms.mratwork.com
 * mratwork-webtatic: uk.repo.webtatic.com
 * updates: rep-centos-fr.upress.io
http://repo.varnish-cache.org/redhat/varnish-3.0/el6/x86_64/repodata/0e86f304b9f                                                                                                             8c0e214d431f95100ad4668e0ad9e-primary.xml.gz: [Errno 14] PYCURL ERROR 22 - "The                                                                                                              requested URL returned error: 410 repo"
Trying other mirror.
Error: failure: repodata/0e86f304b9f8c0e214d431f95100ad4668e0ad9e-primary.xml.gz                                                                                                              from mratwork-varnish-3.0: [Errno 256] No more mirrors to try.
[root@s1 ~]# yum install yum-utils yum-priorities vim-minimal subversion curl zi                                                                                                             p unzip -y
Loaded plugins: fastestmirror, priorities, security
Setting up Install Process
Loading mirror speeds from cached hostfile
 * base: centos.quelquesmots.fr
 * extras: centos.quelquesmots.fr
 * mratwork-epel: mirror.freethought-internet.co.uk
 * mratwork-ius-stable: lon.mirror.rackspace.com
 * mratwork-release-neutral-noarch: rpms.mratwork.com
 * mratwork-release-version-arch: rpms.mratwork.com
 * mratwork-webtatic: uk.repo.webtatic.com
 * updates: rep-centos-fr.upress.io
http://repo.varnish-cache.org/redhat/varnish-3.0/el6/x86_64/repodata/0e86f304b9f                                                                                                             8c0e214d431f95100ad4668e0ad9e-primary.xml.gz: [Errno 14] PYCURL ERROR 22 - "The                                                                                                              requested URL returned error: 410 repo"
Trying other mirror.
Error: failure: repodata/0e86f304b9f8c0e214d431f95100ad4668e0ad9e-primary.xml.gz                                                                                                              from mratwork-varnish-3.0: [Errno 256] No more mirrors to try.
[root@s1 ~]# yum install telnet wget -y
Loaded plugins: fastestmirror, priorities, security
Setting up Install Process
Loading mirror speeds from cached hostfile
 * base: centos.quelquesmots.fr
 * extras: centos.quelquesmots.fr
 * mratwork-epel: mirror.freethought-internet.co.uk
 * mratwork-ius-stable: lon.mirror.rackspace.com
 * mratwork-release-neutral-noarch: rpms.mratwork.com
 * mratwork-release-version-arch: rpms.mratwork.com
 * mratwork-webtatic: uk.repo.webtatic.com
 * updates: rep-centos-fr.upress.io
http://repo.varnish-cache.org/redhat/varnish-3.0/el6/x86_64/repodata/0e86f304b9f                                                                                                             8c0e214d431f95100ad4668e0ad9e-primary.xml.gz: [Errno 14] PYCURL ERROR 22 - "The                                                                                                              requested URL returned error: 410 repo"
Trying other mirror.
Error: failure: repodata/0e86f304b9f8c0e214d431f95100ad4668e0ad9e-primary.xml.gz                                                                                                              from mratwork-varnish-3.0: [Errno 256] No more mirrors to try.
[root@s1 ~]# cd /
[root@s1 /]# cd /tmp
[root@s1 tmp]# rm -f mratwork*
[root@s1 tmp]# rpm -ivh https://github.com/mustafaramadhan/rpms/raw/master/mratw                                                                                                             ork/release/neutral/noarch/mratwork-release-0.0.1-1.noarch.rpm
Retrieving https://github.com/mustafaramadhan/rpms/raw/master/mratwork/release/n                                                                                                             eutral/noarch/mratwork-release-0.0.1-1.noarch.rpm
Preparing...                ########################################### [100%]
        package mratwork-release-0.0.1-1.noarch is already installed
        file /etc/yum.repos.d/mratwork.repo from install of mratwork-release-0.0                                                                                                             .1-1.noarch conflicts with file from package mratwork-release-0.0.1-1.noarch
[root@s1 tmp]# cd /
[root@s1 /]# yum clean all
Loaded plugins: fastestmirror, priorities, security
Cleaning repos: base extras mratwork-epel mratwork-google-mod-pagespeed
              : mratwork-ius-archive mratwork-ius-stable mratwork-mariadb
              : mratwork-nginx mratwork-nginx-stable
              : mratwork-release-neutral-noarch mratwork-release-version-arch
              : mratwork-varnish-3.0 mratwork-webtatic updates
Cleaning up Everything
Cleaning up list of fastest mirrors
[root@s1 /]# yum update mratwork-* -y
Loaded plugins: fastestmirror, priorities, security
Setting up Update Process
Determining fastest mirrors
mratwork-epel/metalink                                   |  30 kB     00:00
 * base: centos.quelquesmots.fr
 * extras: centos.crazyfrogs.org
 * mratwork-epel: mir01.syntis.net
 * mratwork-ius-stable: lon.mirror.rackspace.com
 * mratwork-release-neutral-noarch: rpms.mratwork.com
 * mratwork-release-version-arch: rpms.mratwork.com
 * mratwork-webtatic: uk.repo.webtatic.com
 * updates: centos.quelquesmots.fr
base                                                     | 3.7 kB     00:00
base/primary_db                                          | 4.7 MB     00:00
extras                                                   | 3.4 kB     00:00
extras/primary_db                                        |  25 kB     00:00
mratwork-epel                                            | 3.2 kB     00:00
mratwork-epel/primary                                    | 3.2 MB     00:00
mratwork-epel                                                       12521/12521
mratwork-google-mod-pagespeed                            |  951 B     00:00
mratwork-google-mod-pagespeed/primary                    | 2.4 kB     00:00
mratwork-google-mod-pagespeed                                             10/10
mratwork-ius-archive                                     | 2.4 kB     00:00
mratwork-ius-archive/primary_db                          | 4.6 MB     00:02
mratwork-ius-stable                                      | 2.3 kB     00:00
mratwork-ius-stable/primary_db                           | 301 kB     00:00
mratwork-mariadb                                         | 2.9 kB     00:00
mratwork-mariadb/primary_db                              |  50 kB     00:00
mratwork-nginx                                           | 2.9 kB     00:00
mratwork-nginx/primary_db                                | 123 kB     00:00
mratwork-nginx-stable                                    | 2.9 kB     00:00
mratwork-nginx-stable/primary_db                         |  37 kB     00:00
mratwork-release-neutral-noarch                          | 1.3 kB     00:00
mratwork-release-neutral-noarch/primary                  | 136 kB     00:00
mratwork-release-neutral-noarch                                         469/469
mratwork-release-version-arch                            | 1.2 kB     00:00
mratwork-release-version-arch/primary                    | 115 kB     00:00
mratwork-release-version-arch                                           322/322
mratwork-varnish-3.0                                     | 1.0 kB     00:00
http://repo.varnish-cache.org/redhat/varnish-3.0/el6/x86_64/repodata/0e86f304b9f                                                                                                             8c0e214d431f95100ad4668e0ad9e-primary.xml.gz: [Errno 14] PYCURL ERROR 22 - "The                                                                                                              requested URL returned error: 410 repo"
Trying other mirror.
http://repo.varnish-cache.org/redhat/varnish-3.0/el6/x86_64/repodata/0e86f304b9f                                                                                                             8c0e214d431f95100ad4668e0ad9e-primary.xml.gz: [Errno 14] PYCURL ERROR 22 - "The                                                                                                              requested URL returned error: 410 repo"
Trying other mirror.
Error: failure: repodata/0e86f304b9f8c0e214d431f95100ad4668e0ad9e-primary.xml.gz                                                                                                              from mratwork-varnish-3.0: [Errno 256] No more mirrors to try.
[root@s1 /]# yum install kloxomr -y
Loaded plugins: fastestmirror, priorities, security
Setting up Install Process
Loading mirror speeds from cached hostfile
 * base: centos.quelquesmots.fr
 * extras: centos.crazyfrogs.org
 * mratwork-epel: mir01.syntis.net
 * mratwork-ius-stable: lon.mirror.rackspace.com
 * mratwork-release-neutral-noarch: rpms.mratwork.com
 * mratwork-release-version-arch: rpms.mratwork.com
 * mratwork-webtatic: uk.repo.webtatic.com
 * updates: centos.quelquesmots.fr
http://repo.varnish-cache.org/redhat/varnish-3.0/el6/x86_64/repodata/0e86f304b9f                                                                                                             8c0e214d431f95100ad4668e0ad9e-primary.xml.gz: [Errno 14] PYCURL ERROR 22 - "The                                                                                                              requested URL returned error: 410 repo"
Trying other mirror.
Error: failure: repodata/0e86f304b9f8c0e214d431f95100ad4668e0ad9e-primary.xml.gz                                                                                                              from mratwork-varnish-3.0: [Errno 256] No more mirrors to try.
[root@s1 /]# sh /script/upcp
sh: /script/upcp: No such file or directory
[root@s1 /]#
98
Kloxo-MR Technical Helps / Suddenly Website is not working
« Last post by sandipcd on 2018-09-01, 10:51:22 »
Suddenly Website domain is not working. The server is online, Kloxo MR is opening, Database is also opening. But the website domain is not working - http://ultracorporatepixel.com/

I have added a user Clients under admin in the Kloxo-MR panel and a domain name. After that, all the website hosted under this server is not working.

Can you please help me why and how to correct it?

Please see below for the server information -


Code: [Select]
A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017080103
   - Web: hiawatha-10.6.0-f.1.mr.el6.x86_64
   - PHP: php56s - 5.6.31-1.ius.centos6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.9 (Final) x86_64
   - Hostname: ultracorporatepixel.com
C. Services:
   1. MySQL: MariaDB-server-10.0.31-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php56u-cli-5.6.31-1.ius.centos6.x86_64
        - Multiple:
          * php54m - 5.4.45-1.ius.centos6
          * php55m - 5.5.38-1.ius.centos6
          * php56m - 5.6.31-1.ius.centos6
          * php70m - 7.0.21-1.ius.centos6
      - Used: php56m-fpm
      - Multiple: enable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.6.0-f.1.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.45-1.el6.x86_64
     - Nginx: nginx-1.13.3-1.el6.ngx.x86_64
     - Apache: httpd24u-2.4.27-1.ius.centos6.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: bind
     - Bind: bind-9.9.9-1.mr.el6.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el6.x86_64
     - NSD: nsd-4.1.16-1.el6.x86_64
     - PowerDNS: pdns-4.0.3-1.el6.MIND.x86_64
     - Yadifa: yadifa-2.2.3-1.mr.el6.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el6.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - spam: bogofilter-1.2.4-1.el6.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.37-1.mr.el6.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.6-1.mr.noarch
D. Memory:
             total       used       free     shared    buffers     cached
Mem:         64209       4106      60103          0        132       2384
-/+ buffers/cache:       1589      62620
Swap:        11999          0      11999
E. Disk Space:
Filesystem      Size  Used Avail Use% Mounted on
/dev/md1        930G   52G  831G   6% /


*** Process Time: 00:00:00:13.13579 (dd:hh:mm:ss:xxxxxx) ***

* Note: run 'sh /script/sysinfo -y' if you want run 'fix-service-list' also
        (importance after Kloxo-MR update)

Loaded plugins: fastestmirror, presto, priorities, protectbase, replace,
              : security
Determining fastest mirrors
mratwork-epel/metalink                                   |  28 kB     00:00

99
Kloxo-MR Technical Helps / Re: Fresh install cant access control panel
« Last post by azzureal on 2018-09-01, 05:17:04 »
I doubt. admin account is disabled in kloxo database.

check client table of db kloxo.

If status field is off, please set to on.
100
Kloxo-MR Technical Helps / Re: All domains getting disabled suddenly
« Last post by azzureal on 2018-09-01, 05:09:51 »
Sad news!

I have never been that situation while dozens of  servers run under Kloxo.
Pages: 1 ... 8 9 [10]

MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix

Page created in 0.049 seconds with 15 queries.

web stats analysis