Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-05-25, 18:33:36

Recent Posts

Pages: 1 ... 8 9 [10]
91
I have done this and added the the DNS record but still both apache and hiawatha not starting. I can see all my domains and configuration in Webmin but how do I make them to be served from webmin instead kloxo mr. Now kloxo mr says when starting servers

Starting kloxo-hiawatha: Error loading X.509 certificates from /usr/local/lxlabs/kloxo/etc/program.pem: UNKNOWN ERROR CODE (0001) (-0xFFFFFFFF)

*** Process for HTTPD service ***
  - Process: restart
Stopping httpd:                                            [FAILED]
Starting httpd: httpd: Syntax error on line 353 of /etc/httpd/conf/httpd.conf: Syntax error on line 90 of /etc/httpd/conf.d/~lxcenter.conf: Syntax error on line 12 of /opt/configs/apache/conf/domains/standardcleaning.ebizfreak.com.conf: </IfVersion> without matching <IfVersion> section

Error for Mariadb- ERROR! MariaDB server PID file could not be found!
 
Any how I want my website live, doesn't matter from kloxo or Webmin
92
Webmin is a free and good tool to supplement Kloxo-MR, and it will minimize your need for time on the command line.

Install Webmin using following procedure:

You must first create a txt-file and upload it to your server. I use Filezilla as SSH client and Sublime as text editor on my windows client. They work well together. You may have other tools, but it is necessary to uload the following text file to your server into the directory as stated below.

Paste the following text in your editor (including everything):

[Webmin]
name=Webmin Distribution Neutral
#baseurl=http://download.webmin.com/download/yum
mirrorlist=http://download.webmin.com/download/yum/mirrorlist
enabled=1

Save the file as webmin.repo to your computer, then use Filezilla or another FTP client to move it over to your server to folder: /etc/yum.repos.d folder.

From your SSH client (I use Putty) install the GPG key with which the packages are signed, with the following commands (do not include the #):

# cd /tmp
# wget http://www.webmin.com/jcameron-key.asc
# rpm --import jcameron-key.asc
# yum install webmin
# cd /

Start webmin and also auto start webmin at system startup

# /etc/init.d/webmin start
# chkconfig webmin on

With webmin installed, go to your server IP address at port 10000 http://youripaddress:10000. So if your IP address is 123.123.123.123 then your webmin address is:  http://123.123.123.123:10000

Login to webmin as root using and your server root password.

Things are arranged somewhat differently with the various Webmin themes. You can select any theme that you wish but for a start I suggest the following. Change themes, by clicking on “Webmin Configuration” in the upper left, then open the Webmin Themes icon. On the Change Themes tab, change it to Old Webmin Theme, then click the Make Changes button.

Now reload the webmin page.
Then select the Servers tab in Webmin, and then Bind DNS Server and you will get acces to your domains zonesand can change DNS records.

Hope this helps

AJ



93
Please send the link as soon as possible. I tried to install webmin by normal procedure but it says
0 packages excluded due to repository protections
No package webmin available.
94
On my server I have also installed Webmin, which work well alongside Kloxo-MR. In Webmin you can select Server - Bind DNS Server and it will list all your existing DNS Zones where you can select your domains and add or edit NS records. If you need I can send you the procedure to install Webmin.

AJ
95
Kloxo server is not running, No access either via ip or domain or ports 7777/7778. I know this problem is due to ns1 nameservers . Is there any way I can add A record through command line
96
You should be able to regain access to the Control Panel using your server IP address.

In browser type: your-server-ip:7777 (or 7778)

(unless you have changed those ports)

Then fix your dns records

Best regards

AJ
97
Kloxo-MR Technical Helps / Re: Stopping kloxo service
« Last post by I<3Kloxo on 2018-03-26, 22:19:58 »
No one knows the answer?


98
Hi,

I am facing problem of accessing my kloxo panel as well as hosted websites. Both the servers are not starting due to some error. I know that I deleted a ns1.domain.tld record and since then server could not restarted .Posting some results here.
 sh /script/restart-all

Shutting down system logger:                               [  OK  ]
Starting system logger:                                    [  OK  ]
-------------------------------------------------------------------

Stopping httpry:                                           [  OK  ]
Starting httpry:                                           [  OK  ]
-------------------------------------------------------------------

*** Process for MYSQL/MARIADB service ***
  - Process: restart
Shutting down MariaDB..                                    [  OK  ]
Starting MariaDB.180327 00:50:26 mysqld_safe Logging to '/var/lib/mysql/panel.fu                                                                              ndabazar.com.err'.
180327 00:50:26 mysqld_safe Starting mysqld daemon with databases from /var/lib/                                                                              mysql
                                                           [  OK  ]
-------------------------------------------------------------------

*** Process for BIND service ***
  - Process: restart
Stopping named:                                            [  OK  ]
Starting named:
Error in named configuration:
zone domain1.tld/IN: NS 'ns1.doamin1.tld' has no address records (A or AAAA)
zone domain1.tld/IN: not loaded due to errors.
_default/domain1.tld/in: bad zone
zone domain2.tld/IN: loaded serial 2018032505
zone domain1.tld/IN: loaded serial 2018032507
zone domain3.tld/IN: loaded serial 2018032503
zone domain4.tld/IN: loaded serial 2018032508
zone domain5.tld/IN: loaded serial 2018032509

                                                           [FAILED]
-------------------------------------------------------------------

Stopping php-fpm (PHP Used):                               [  OK  ]
Starting php-fpm (PHP Used):                               [  OK  ]
-------------------------------------------------------------------

*** Process for HTTPD service ***
  - Process: restart
Stopping httpd:                                            [FAILED]
Starting httpd:                                            [FAILED]
-------------------------------------------------------------------

*** Process for QMAIL service ***
Stopping qmail-toaster: svscan qmail logging.
qmail-send: no process killed
Starting qmail-toaster: svscan.
-------------------------------------------------------------------

Stopping pure-ftpd:                                        [  OK  ]
Starting pure-ftpd:                                        [  OK  ]
-------------------------------------------------------------------

Starting kloxo-hiawatha: Error loading X.509 certificates from /usr/local/lxlabs                                                                              /kloxo/etc/program.pem: UNKNOWN ERROR CODE (0001) (-0xFFFFFFFF)
                                                           [FAILED]
-------------------------------------------------------------------

Stopping kloxo-phpcgi:                                     [  OK  ]
Starting kloxo-phpcgi ('php56s' in 'fpm' mode):            [  OK  ]
-------------------------------------------------------------------

Kloxo Wrapper -> STOP
Kloxo Wrapper -> START

Please Help=> Thanks in Advance
99
Kloxo-MR Technical Helps / No DKIM records found help
« Last post by alex_fear on 2018-03-24, 20:59:41 »
The signature of DKIM does not work.
DNS
Code: [Select]
_domainkey.domin.dp.ua. TXT  t=y; o=-; r=admin@domin.dp.ua
private._domainkey.domin.dp.ua.  TXT  v=DKIM1; g=*; k=rsa; p=MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQC+BJUWWG3mtQ0jYInDV8F23e7VJOvwL3/E6s4hsrunnMypRZN+haVPG/PN4lqUb4mlfOzVbN+y+
_dmarc.domin.dp.ua. TXT v=DMARC1; p=none; rua=mailto:postmaster@domin.dp.ua
100
Kloxo-MR Technical Helps / Stopping kloxo service
« Last post by I<3Kloxo on 2018-03-23, 14:58:29 »
It worked before command 'service kloxo stop'
When I enter the command vía Putty 'service kloxo stop' I get error:
kloxo: unrecognized service

I'm interested in how I can stopping kloxo service and after how it can be started ?

Thanks
Pages: 1 ... 8 9 [10]

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.03 seconds with 13 queries.

web stats analysis