Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-02-20, 15:51:44

Recent Posts

Pages: [1] 2 3 ... 10
1
Hi,
My websites hosted on a virtual machine with an old kloxo. It's been several years that I had no problem in this server and I changed nothing during recent days.
But from last week , everyday in a specific time (from 12 o'clock ) my RAM usage increasing to  maximum (8BG From 8GB) and  then cpu usage reach to maximum (100% usage) and then server crush until I force reboot .

Anyone has any clue what's going on?  and How can I fix this?  :-\
2
Sudah update di advance php configuration tapi tetap saja fungsi proc_open masih disable, kenapa?


A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017091202
   - Web: hiawatha-10.6.0-f.1.mr.el7.x86_64
   - PHP: php56s - 5.6.31-1.ius.centos7 (fpm mode)
B. Plateform:
   - OS: CentOS Linux release 7.4.1708 (Core) x86_64                                  - Hostname: Xxxxxx.com                                                       C. Services:
   1. MySQL: MariaDB-server-10.0.33-1.el7.centos.x86_64                               2. PHP:                                                                               - Installed:
        - Branch: php71u-cli-7.1.26-1.ius.centos7.x86_64
        - Multiple:
          * php55m - 5.5.38-1.ius.centos7
          * php56m - 5.6.31-1.ius.centos7
      - Used: php56m-fpm
      - Multiple: disable
   3. Web Used: hiawathaproxy
     - Hiawatha: hiawatha-10.6.0-f.1.mr.el7.x86_64
     - Lighttpd: lighttpd-1.4.47-1.el7.x86_64
     - Nginx: nginx-1.13.8-1.el7_4.ngx.x86_64
     - Apache: httpd24u-2.4.29-1.ius.centos7.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: nsd
     - Bind: bind-9.9.9-1.mr.el7.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el7.x86_64
     - NSD: nsd-4.1.19-1.el7.x86_64
     - PowerDNS: pdns-4.0.3-1.el7.MIND.x86_64
     - Yadifa: yadifa-2.3.7-1.el7.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el7.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el7.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el7.x86_64
      - spam: bogofilter-1.2.3-6.el7.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.42-3.el7.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.6-1.mr.noarch
D. Memory:
              total        used        free      shared  buff/cache   available
Mem:           1839         448         135         127        1255        1070
Swap:             0           0           0
E. Disk Space:
Filesystem      Size  Used Avail Use% Mounted on
/dev/vda1        40G   31G  7.2G  81% /


*** Process Time: 00:00:01:01.61968 (dd:hh:mm:ss:xxxxxx) ***

* Note: run 'sh /script/sysinfo -y' if you want run 'fix-service-list' also
        (importance after Kloxo-MR update)


3
However the cert will expire one day. So you either need to add cron job to copy file every 3 months or do it manually.
4
Kloxo-MR Bugs and Requests / Re: Add PHP 7.2
« Last post by Spacedust on 2019-02-19, 19:00:38 »
There is no such PHP version for old CentOS 6. I'm still using it as it's faster than 7 on slower machines.
5
Kloxo-MR Bugs and Requests / Re: Add PHP 7.2
« Last post by azzureal on 2019-02-16, 07:05:01 »
sh /script/phpm-config-setup php72m

and but

sh /script/phpm-installer php72m, no package.

I think it is repository problem
6
Kloxo-MR Bugs and Requests / Re: Add PHP 7.2
« Last post by dfreddie on 2019-02-15, 23:27:35 »
Yes ... I've upgrated to CentOS 7 last year.
7
use php 5.4 and select secondary 5.2php
8
Great to hear that you solved the issue and provide us solution :)
9
Kloxo-MR Bugs and Requests / Re: Add PHP 7.2
« Last post by Spacedust on 2019-02-06, 21:00:49 »
Doesn't work :( Do you have other repos installed?

I use CentOS 6.10.

sh /script/phpm-config-setup php72
* WARNING: only for phpXYm or phpXYs (change XY to 52 - 70)

sh /script/phpm-config-setup php72u
* WARNING: only for phpXYm or phpXYs (change XY to 52 - 70)
10
The issue here is that /var/qmail/control/servercert.pem uses symlink as root while it should be root:qmail owner then it works well, but you need to copy the cert file to /var/qmail/control directory.
Pages: [1] 2 3 ... 10

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.031 seconds with 15 queries.

web stats analysis