Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2021-12-06, 06:49:01

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - austinz

Pages: [1]
1
Kloxo-MR Technical Helps / database table restore issues"
« on: 2020-01-30, 11:29:46 »
Good day every one , am having issue restoring database tables, i performed fresh install of kloxo mr on my vps cent os 7 x86_64 .

After installation i restored previous backup , however every other backup was restored , but database names were restored, unfortunately database table could not be restored.

Does any one has solution to this? , please respond as soon as possible thanks .

system information below.

[root@cms ~]# sh /script/sysinfo
A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2019070501
   - Web: hiawatha-10.9.0-f.2.mr.el7.x86_64
   - PHP: php56s - 5.6.40-1.ius.el7 (fpm mode)
B. Plateform:
   - OS: CentOS Linux release 7.7.1908 (Core) x86_64
   - Hostname: cms.**************.com
C. Services:
   1. MySQL: MariaDB-server-10.0.38-1.el7.centos.x86_64
   2. PHP:
      - Installed:
        - Branch: php56u-cli-5.6.40-1.ius.el7.x86_64
        - Multiple:
          * php54m - 5.4.45-14.mr.el7
          * php55m - 5.5.38-1.ius.el7
          * php56m - 5.6.40-1.ius.el7
          * php70m - 7.0.33-1.ius.el7
          * php71m - 7.1.33-1.el7.ius
          * php72m - 7.2.26-1.el7.ius
          * php73m - 7.3.13-1.el7.ius
      - Used: php56m-fpm
      - Multiple: enable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.9.0-f.2.mr.el7.x86_64
     - Lighttpd: lighttpd-1.4.54-1.el7.x86_64
     - Nginx: nginx-1.17.8-1.el7.ngx.x86_64
     - Apache: httpd24u-2.4.41-1.el7.ius.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: on
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: bind
     - Bind: bind-9.9.9-1.mr.el7.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el7.x86_64
     - NSD: nsd-4.2.4-1.el7.x86_64
     - PowerDNS: pdns-4.1.8-1.el7.MIND.x86_64
     - Yadifa: yadifa-2.3.9-1.el7.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el7.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el7.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el7.x86_64
      - spam: bogofilter-1.2.3-6.el7.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.49-1.mr.el7.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.7-1.mr.noarch
D. Memory:
              total        used        free      shared  buff/cache   available
Mem:           4096         990        1732           1        1372        3104
Swap:          4096         200        3895
E. Disk Space:
Filesystem         Size  Used Avail Use% Mounted on
/dev/ploop42569p1   35G   18G   16G  54% /
 

2
Kloxo-MR Technical Helps / Re: Error sending mail
« on: 2020-01-30, 10:49:20 »
Use this for final solution , login your admin ,click on Servers------>localhost----->File Manager---->home---->Kloxo------>httpd---->webmail----->roundcube----->config------>config.inc.php


Edit the config.inc.php with the following details and save.

$config['smtp_user'] = '';  edit to this   $config['smtp_user'] = '%u';

$config['smtp_pass'] = '';  edit to this $config['smtp_pass'] = '%p';


save and you are good to go......

3
Thanks for your response, but i reinstall my vps server and install a new kloxo mr before your respond came.

The issue now is that after restoring from backup , on the newly installed Kloxo mr on Cent OS 7 X86_64, every other things Restored successfully but database table could not be restore , rather only the database names were restore.

Meanwhile this particular backup was previously restored successfully before re-installing the Kloxo mr. 

Do you have an ideal on how to get this solve ?

4
Good day , am having you creating new database details.

the below is the error message while trying to add or create new mysql database in MYSQL DATABASES   section

Alert: Could not connect to DB [Access denied for user 'root'@'localhost' (using password: YES)]

5
Kloxo-MR Technical Helps / Re: Domain Disable message
« on: 2019-10-23, 15:49:17 »
Thanks a lot , it working now. :) :) :) :) :) :) :) :)

6
Kloxo-MR Technical Helps / Re: Domain Disable message
« on: 2019-10-16, 03:35:52 »
Please check the attached image . i want to change the write up to my own write up as indicated in the image .

i want my client to see my own "domain disabled write up or messages"  for instance , i received complaint of a domain hosted on my server , and i decided to disable the domain i want the site visitors to see my own "disable message .

the command  "sh /script/fixskeleton" created index.html in all the domain hosted in my server , this is not what want . check my image to see what i mean.

7
Kloxo-MR Technical Helps / Re: Domain Disable message
« on: 2019-10-16, 01:07:58 »
*** Please wait...***

A. Control Panel:               
   - Kloxo-MR: 7.0.0.c-2019070501
   - Web: hiawatha-10.9.0-f.2.mr.el7.x86_64
   - PHP: php56s - 5.6.40-1.ius.el7 (fpm mode)
B. Plateform:
   - OS: CentOS Linux release 7.7.1908 (Core) x86_64
   - Hostname: server4.strustsnonline.com
C. Services:
   1. MySQL: MariaDB-server-10.0.38-1.el7.centos.x86_64
   2. PHP:
      - Installed:
        - Branch: php56u-cli-5.6.40-1.ius.el7.x86_64
        - Multiple:
          * php54m - 5.4.45-14.mr.el7
          * php55m - 5.5.38-1.ius.el7
          * php56m - 5.6.40-1.ius.el7
          * php70m - 7.0.33-1.ius.el7
          * php71m - 7.1.32-1.el7.ius
          * php72m - 7.2.22-1.el7.ius
          * php73m - 7.3.9-1.el7.ius
      - Used: php56m-fpm
      - Multiple: enable
   3. Web Used: hiawatha
     - Hiawatha: hiawatha-10.9.0-f.2.mr.el7.x86_64
     - Lighttpd: lighttpd-1.4.54-1.el7.x86_64
     - Nginx: nginx-1.17.3-1.el7.ngx.x86_64
     - Apache: httpd24u-2.4.41-1.el7.ius.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: bind
     - Bind: bind-9.9.9-1.mr.el7.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el7.x86_64
     - NSD: nsd-4.2.2-1.el7.x86_64
     - PowerDNS: pdns-4.1.8-1.el7.MIND.x86_64
     - Yadifa: yadifa-2.3.9-1.el7.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el7.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el7.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el7.x86_64
      - spam: bogofilter-1.2.3-6.el7.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.49-1.mr.el7.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.7-1.mr.noarch
D. Memory:
              total        used        free      shared  buff/cache   available
Mem:           4096         287        3291           0         516        3807
Swap:          4096           0        4096
E. Disk Space:
Filesystem         Size  Used Avail Use% Mounted on
/dev/ploop20655p1   30G   18G   12G  61% /


*** Process Time: 00:00:00:37.37720 (dd:hh:mm:ss:xxxxxx) ***

* Note: run 'sh /script/sysinfo -y' if you want run 'fix-service-list' also
        (importance after Kloxo-MR update)

8
Kloxo-MR Technical Helps / Re: Domain Disable message
« on: 2019-10-16, 00:37:49 »
Please check the attached image . i want to change the write up to my own write up as indicated in the image .

i want my client to see my own "domain disabled write up or messages"  for instance , i received complaint of a domain hosted on my server , and i decided to disable the domain i want the site visitor to see my own "disable message .

i have done this below instruction , run this sh /script/fix-userskeleton, and restart the server, still nothing change .

Copy 'disable_inc.php' to 'custom.disable_inc.php' in '/usr/local/lxlabs/kloxo/file/pages'. And then run 'sh /script/fix-userskeleton'

9
Kloxo-MR Technical Helps / Re: Domain Disable message
« on: 2019-10-15, 23:29:51 »
i have changed the messages, after running the command sh /script/fix-userskeleton , i got the following error



[root@cms ~]# sh /script/fix-userskeleton
sh: /script/fix-userskeleton: No such file or directory
[root@cms ~]#

10
Kloxo-MR Technical Helps / Re: Domain Disable message
« on: 2019-10-15, 23:16:25 »
Thanks for your reply , i will check it asap and return result.

11
Kloxo-MR Technical Helps / Domain Disable message
« on: 2019-10-14, 13:32:25 »
Please how do i make change to "domain disabled message"?

Pages: [1]

Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine

Page created in 0.037 seconds with 18 queries.

web stats analysis