Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2020-07-03, 16:16:29

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - xamer

Pages: [1] 2 3 ... 5
1
Kloxo-MR Technical Helps / Re: Database Admin Missing
« on: 2019-12-08, 13:41:00 »
It helped.
Thank you

2
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2019-09-29, 12:45:15 »
I suppose i have to update Kloxo-MR 7.0.0.c-2017031002 for this
But i scare to do this :) Everything works so fine )))))
Quote
yum clean all
yum update -y
sh /script/cleanup

Thank you.

3
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2019-09-29, 00:28:56 »
Well, there are modules are ready for php7 as i see - https://github.com/php-memcached-dev/php-memcached
Will you add them to Kloxo?

4
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2017-03-27, 08:26:55 »
How can I use memcache for PHP7?

I use multiple php, and there is no memcached module for php7 in "PHP Module Status", only php53, php55, php56 and it works fine for them


CentOS6, Kloxo-MR 7.0.0.c-2017031002

5
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2016-09-26, 13:03:51 »
Thank you.
I figured out now.

6
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2016-09-26, 03:22:42 »
Thank you.
I had to install php 5.3.29 as 'php branch', so i'll install pecl-memcached using your example...
But can you tell me as an experienced person, may be it is better to use 'apc' as object cache instead of memcache? I found many opinions in that case. What do you prefer?

7
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2016-09-26, 01:38:11 »
Well, i have one more question.
I've got php 5.5.38 as PHP Branch. I use multiple php for domains and memcached enabled and everithing works fine. But if i run php script with cron tasks it doesn't work, because memcached extension is not instaled for php branch.
How can i solve the problem?
I tried to install it by
yum install php-pecl-memcache php-pecl-memcached -y
they didn't install giving conflits errors.

8
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2016-09-24, 15:33:45 »
Everything is fine.
Completely done.

9
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2016-09-24, 15:06:05 »
Apc/apcu are the same functions (target to php opcode) with xcache and opcache  where memcached/redis are cache different functions (target to database).
I understand these differences. I enabled apc as php Accelerator.

But also i need a memecached server. I enabled php modules for this, but how can i install a memecached server safety?

10
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2016-09-24, 14:19:11 »
OMG. It is so GREAT! I'll try everything.
Thank you very much

11
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2016-09-24, 13:03:23 »
I installed several phps in Multiple php and now apc is in PHP Module Status. Also there are xcache, memcached, can i use them?

Can I use different types of php for different users? Or I have to choose only one as PHP Used?

12
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2016-09-24, 12:26:55 »
Done, but  there is no apc in PHP Module Status.

13
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2016-09-24, 12:09:54 »
Using Kloxo-MR 7.0.0.b-2016092301
Added 'apc' in 'seach' of 'php module status' and nothing

14
Kloxo-MR Tips and Tricks / Re: PHP Accelerator
« on: 2016-09-24, 11:10:48 »
Hm.
But there is no apc in PHP Module Status. No xcache and etc

15
Kloxo-MR Tips and Tricks / PHP Accelerator
« on: 2016-09-24, 10:22:21 »
Hello
What kind of PHP Accelerator i can install in Kloxo-MR and how?

Pages: [1] 2 3 ... 5

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo

Page created in 0.07 seconds with 21 queries.

web stats analysis