Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-07-16, 17:10:36

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - techpad

Pages: [1]
1
Kloxo-MR Releases / Re: Kloxo-Mr 6.5.0 f
« on: 2013-03-27, 15:24:24 »
Managed to install on Centos 5.9 x64 but there is another problem when i try to add domain:

Alert: could_not_add_mail [Error - no authentication database connection. Initial open.]

2
Kloxo-MR Releases / Re: Kloxo-Mr 6.5.0 f
« on: 2013-03-27, 14:53:50 »
Same problem here:

Error: Package: pure-ftpd-1.0.36-5.mr.el5.x86_64 (kloxo-mr-release-version-arch)
           Requires: libpq.so.4()(64bit)
Error: Package: lxphp-5.2.17-8.mr.el5.x86_64 (kloxo-mr-release-version-arch)
           Requires: libc-client.so.1()(64bit)
Error: Package: 1:mod_ssl-2.2.23-3.el5.x86_64 (kloxo-mr-centalt)
           Requires: libdistcache.so.1()(64bit)
Error: Package: lxphp-5.2.17-8.mr.el5.x86_64 (kloxo-mr-release-version-arch)
           Requires: libltdl.so.3()(64bit)
Error: Package: lxphp-5.2.17-8.mr.el5.x86_64 (kloxo-mr-release-version-arch)
           Requires: libnetsnmp.so.10()(64bit)
Error: Package: lxphp-5.2.17-8.mr.el5.x86_64 (kloxo-mr-release-version-arch)
           Requires: libpq.so.4()(64bit)
Error: Package: mysql-server-5.1.67-1.el6_3.x86_64 (updates)
           Requires: mysql = 5.1.67-1.el6_3
           Installed: mysql-5.5.29-1.el6.x86_64 (@kloxo-mr-centalt)
               mysql = 5.5.29-1.el6
           Available: mysql-5.1.66-2.el6_3.x86_64 (base)
               mysql = 5.1.66-2.el6_3
           Available: mysql-5.1.67-1.el6_3.x86_64 (updates)
               mysql = 5.1.67-1.el6_3
           Available: mysql50-5.0.96-2.ius.el5.x86_64 (kloxo-mr-ius)
               mysql = 5.0.96-2.ius.el5
           Available: mysql51-5.1.68-1.ius.el5.x86_64 (kloxo-mr-ius)
               mysql = 5.1.68-1.ius.el5
           Available: mysql55-5.5.30-1.ius.el5.x86_64 (kloxo-mr-ius)
               mysql = 5.5.30-1.ius.el5
Error: Package: lxphp-5.2.17-8.mr.el5.x86_64 (kloxo-mr-release-version-arch)
           Requires: libcurl.so.3()(64bit)
Error: Package: 1:mod_ssl-2.2.23-3.el5.x86_64 (kloxo-mr-centalt)
           Requires: libnal.so.1()(64bit)
 You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
cronie-1.4.4-7.el6.x86_64 has missing requires of /usr/sbin/sendmail
YUM Gave Error... Trying Again...

3
Kloxo-MR Releases / Re: Kloxo-Mr 6.5.0 f
« on: 2013-03-23, 16:41:08 »
Problem with installer:
./installer.sh: line 157: $1: ambiguous redirect
./installer.sh: line 158: $1: ambiguous redirect
./installer.sh: line 159: $1: ambiguous redirect
Could not open input file: installer.php

4
Romanian Users / Re: kloxo 6.1.12 si kloxo-mr
« on: 2013-02-27, 18:47:02 »
Quote from: "dfreddie"
Salut,

Desi nu-mi este straina limba engleza vreau sa profit sa scriu in limba materna. Astfel salut pe toti cei de pe acest forum!
Problema: am instalat un kloxo 6.1.12 de ceva mai mult de un an de zile. In acest weekend ar fi trebuit sa instalez ceva ce probabil foloseste PHP > 5.3 (owncloud).
Astfel am incercat sa instalez kloxo-mr 6.5.X.X peste kloxo 6.1.12. Finalitatea a fost ca n-am reusit sa fac upgrade-ul ... insa am reusit sa-mi "fac praf" serverul, in sensul ca aplicatiile ce foloseau php dau eroarea: Fatal error: Call to undefined function mcrypt_create_iv() in /home/xxx/yyy/system/library/encryption.php on line 8 si nici pagina de log-in de la kloxo nu mai functioneaza (blank page).

Intrebare: exista vreo metoda eficienta de a face upgrade-ul la 6.5.x.x (am citit ce s-a postat si niciuna din metodele de upgrade nu sunt functionale ... cel putin la mine) sau ... cum aduc 6.1.12 "back as it was"?

Multumesc frumos!

Din cate am testat eu upgrade-ul la kloxo-mr nu functioneaza.
Cel mai bine e sa configurezi o masina noua si sa muti copiie de rezerva pe masina nou creata.
Eu persolnal rulez kloxo in vps-uri, asa pot si restaura rapid din backup-uri in caz de dezastru.

5
Romanian Users / Suport tehnic Kloxo in limba romana
« on: 2013-01-15, 13:42:47 »
Suport in limba romana.

Pages: [1]

Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine
Click Here

Page created in 0.112 seconds with 22 queries.

web stats analysis