Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2020-09-19, 03:34:04

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - atljohnsen

Pages: [1] 2 3 ... 5
1
Did you try to use Switch Program and select other webserver and DNS ?

2
Hi again. I also have the same situation sometimes, getting an email from the server that backup failed - could not upload. But when I check the backup server, I find that the files have been uploaded fine.  A few times only I have seen uncompleted file transfere leaving a small  filesize in the backup server. I guess you are a backup server outside of your live server. Could it be because of the long time it takes to upload a large file to remote server, especially if bandwith is low, and causes something to time out.
I whish Mustafa would be here and give some advice. 

3
Kloxo-MR Technical Helps / Re: Changing Default Server IP
« on: 2020-08-08, 15:45:28 »
You can try the following:
Home (Admin) -> Server -> Localhost -> Ip Addresses and select Re Read Ip Address

4
My admin client is more than 3GB, and I have not had any issues. As fare as I know there is no settings in the panel that limits the size of backup. 

5
I guess you have already tried to perform sh /script/cleanup.

Are you using OpenVZ ??

I have experienced problems using Kloxo-MR with latest versions of Centos 7 running on OpenVZ VPS, while KVM based VPS seem to work OK. However, OpenVZ works OK with Centos 6.

In my case the problems have been with HTTPRY and Pure-FTP. No problems with Apache or Bind.

6
You can log in with cp.mydomain.com

7
Solved  :)
Tnx again Mustafa for your excellent reply. It worked. The acme log showed verify error on webmail and mail, so by removing those from SAN as you wrote, did the trick. Thank you, it saved me for several hours of work. Donation will come - I love Kloxo-MR

8
Tnx for reply, Mustafa. I tried your advice, but still Lets Encrypt fails to install SSL certificate. It does install OK on the subdomains, but not the main domain.

9
By misstake I deleted Lets Encrypt certificate om my default domain on client admin. This certificate was also set for Kloxo-MR. This resulted in that I am not able to connect to this domain via http or https. Other subdomains works ok. I can access Kloxo-Mr via Chrome browser using incognito mode, but when I try to add Lets Encrypt certificate it fails to install. I guess this is because Lets Encrypt not able to connect to domain via normal http or https protocol. Is there any solution I can do except re-installing everything from scratch again.

10
Kloxo-MR Technical Helps / Re: After reboot service down
« on: 2019-08-20, 16:06:06 »
Try # sh /script/cleanup

11

After a fresh install I also got the same issue, not only on Afterlogic but also some of the other webmail clients. Here is how I solved Afterlogic issue:

Open the file /home/kloxo/httpd/webmail/afterlogic/data/settings/settings.xml.php and locate AdminPassword entry and set it to empty value:

<AdminPassword />

Save the file and then use your browser and log into webmail.your-domain.com/afterlogic/adminpanel with:

username: mailadm
and
password: 12345

Set a new password under System > Security tab.
In the System tab you can see the current MySQL Connection settings. You may keep the settings as is, but you need to click on update tables.

Remember to save before logging out of mailadm.

Now, in the browser you should be able to log into webmail using Afterlogic. Once you are logged in you probably also need to access settings and remove the checkmark on port 25.
 
Hope this helps.

12
I tried to configure Secondary/Slave DNS with server setup as described earlier in this forum with Server A and Server B. I am using Bind and configured Server B with Secondary/Slave DNS. The slave zone was created, but no record file from Server A domain was transferred. The /opt/configs/nsd/conf/slave folder was empty. I then checked the log files in /var/log/named and noticed in the xfer-in.log:
22-Jul-2019 xx:xx:xx.xxx transfer of 'Server A domain/IN' from 123.123.12.123#53: Transfer status: success
So a transfer of file from Server A was indeed taking place.
I then checked general.log file and found:
22-Jul-2019 xx:xx:xx.xxx zone Server A domain/IN: Transfer started.
22-Jul-2019 xx:xx:xx.xxx zone Server A domain/IN: transferred serial 2019072221
22-Jul-2019 xx:xx:xx.xxx dumping master file: slave/tmp-0aB4ER7niE: open: permission denied
The /opt/configs/nsd/conf/slave folder that named server will save the file in was 755 root/root, so i guessed that this was reason for permission denied for named. I then changed the permission of this folder to 777 just to test, and shortly after I could see the the record file from Server A domain in the slave folder.
It worked. I will now make the slave folder writable for named.
So, @Mustafa, if my observations are valid you should fix the the permissions for next release.

Best regards

13
Kloxo-MR Tips and Tricks / FFMPEG in Centos 7
« on: 2019-07-21, 01:27:01 »
I have in earlier posts in this forum seen requests for help on installing FFmpeg. This issue is not so much directed to Kloxo-MR but many have a need for handling multimedia files on their server, and FFmpeg contains a set of useful audio and video libraries such as libavcodec, libavformat, and libavutil. With FFmpeg, you can convert between various video and audio formats, set sample rates, capture streaming audio/video and resize videos. Especially social community websites benefit from FFmpeg, if for example using JomSocial.
FFmpeg is not available in CentOS 7 core repositories or those distributed with Kloxo-MR. It must therefore be installed using yum from Nux Dextop repository as follows:

The Nux repository depends on the EPEL software repository. If it is not enabled on your system, enable it via SSH (you need SUDO privileges)

#yum install epel-release

Next, import the Repository GPG key and enable the Nux repositories by installing the rpm package:

#rpm -v --import http://li.nux.ro/download/nux/RPM-GPG-KEY-nux.ro

#rpm -Uvh http://li.nux.ro/download/nux/dextop/el7/x86_64/nux-dextop-release-0-5.el7.nux.noarch.rpm

Once the repository is enabled, install FFmpeg:

#yum install ffmpeg ffmpeg-devel

Verify the FFmpeg installation by running the ffmpeg -version command:

#ffmpeg -version

That’s it. FFmpeg will be on your CentOS 7. But for third party software like JomSocial to function you would need exec/passthru/shell_exec/system access, so you would need to change that in Kloxo-MR Admin/Advanced PHP settings.

Thanks for an excellent Control Panel - maybe the best. I have donated.

14
1. Is it still recommended to use Centos 7 minimal OS ?
2. Is it still recommended to disable SELINUX

Tnx in advance

15
Kloxo-MR Technical Helps / Re: help dont see my website
« on: 2019-05-25, 11:17:38 »
Check your Kloxo-Mr panel if all necessary services are running:
Home - Services

From SSH run:
sh /script/restart-all

 

Pages: [1] 2 3 ... 5

Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine

Page created in 0.031 seconds with 20 queries.

web stats analysis