Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2024-05-30, 07:27:47

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - offservers

Pages: [1] 2
1
GNU/Linux Helps / Re: Set ssl for Kloxo admin
« on: 2017-04-06, 06:59:03 »
Thank you for the reply.

I got it for Lets encrypt.


Best Regards

2
GNU/Linux Helps / Set ssl for Kloxo admin
« on: 2017-04-06, 05:32:26 »
hi Mustapha,
Hi all,

I found that adding SSL (Lets encrypt) to Kloxo server works fine, it means both site and control panel link is encrypted.

however, this option is not available for client site. is there a way how to fix this. it is little embarrassing that a user have to shift from https to http to access his control panel.

Thank you for advice or support 

3
GNU/Linux Helps / Re: lets encrypt
« on: 2016-03-21, 01:21:43 »
How is the progress for lets encrypt.

Hope soon get nice news  :)
thanks

4
GNU/Linux Helps / Re: lets encrypt
« on: 2016-03-16, 14:41:17 »
It sounds great
Once is done should update the installer or remove it and install it again
Thank you for the instruction
Good luck and full support

5
GNU/Linux Helps / lets encrypt
« on: 2016-03-16, 14:01:57 »
hi Mr. Ramadan
i added added letsecript-installler to kloxo mr7 on centos 6.7 following your ssh command on one thread in this forum trying to add ssl certicates for my domains as it fails directly through ssh using the client. it was installed but no action button in the page. take a look at the attache file please
thanks for help in advance

6
Kloxo-MR Technical Helps / logo and content
« on: 2015-12-18, 19:33:07 »
Hi Mustafa,
Can I change the logo, subdomain created index file content and PAGE TITLE LIKE KLOXO -MR Display page and so on ...?
if yes can you mention where can I edit those files (location of folder please)

Lot thanks in advance

7
GNU/Linux Helps / Re: installation on subdomin
« on: 2015-08-02, 04:04:02 »
Thank you
I try with new subdomain
Many regards Mustafa

8
GNU/Linux Helps / Re: installation on subdomin
« on: 2015-08-01, 05:53:22 »
Hi  mustafa
Thank you again. I was quiet away this week.
I am using my server DNS for ns1
However through digitalocean DNS controll panel when I added the record of the created sub domains immediately became accessible?
The A record I added was similar to what I add in kloxo Mr7


9
GNU/Linux Helps / Re: installation on subdomin
« on: 2015-07-26, 10:26:35 »
By the way using DNS less feature from kloxo the domain is browsable

10
GNU/Linux Helps / Re: installation on subdomin
« on: 2015-07-26, 10:22:29 »
Should I use digitaloceans NS for my sub domains?
I created one sub domain before using my Ns1 and worked fine. Do you have any suggestion? Should I use digital oceansNS?
Quite confused
Thanks

11
GNU/Linux Helps / Re: installation on subdomin
« on: 2015-07-26, 07:52:48 »
I added an NS record for the sub doman with main domain NS1 and NS2 should I wait until it takes effect. one hour since I updated  the records now
Thaks

12
GNU/Linux Helps / Re: installation on subdomin
« on: 2015-07-26, 04:52:48 »
Ok I will try and text you back
Thank you for the great support

13
GNU/Linux Helps / Re: installation on subdomin
« on: 2015-07-25, 07:16:16 »
hi Mustafa,
Thank you for the  info
it works great. How long does it take to get a subdomain accessible after creation. I meant propaganda. should i add dns record? it looks A record is automatically created.
24hours passed since and the subdomain is not yet accessible despite I created 1 before and it works 
thanks

14
GNU/Linux Helps / Re: installation on subdomin
« on: 2015-07-13, 14:32:03 »
Hi Mustafa,
As usual prompt reply, thank you so much
I checked with the command you mentioned, mail package is all installed but still I can not access to the webmail. I can receive emails through outlook by setting the new mails server outgoing even forwarder works fine but no access to webmail.mydomain.com through kloxo panel. I have followed your tips in the forum regarding QMAIL setting and fix, reinstall package again same problem.
To let you understand the situation closely I recorded the screen and uploaded on you my tube channel, please take look at this link:https:https://www.youtube.com/watch?v=sCMCcSknvfo
Thank you in advance for the your contribution

15
GNU/Linux Helps / Re: installation on subdomin
« on: 2015-07-10, 12:09:12 »
Hi Ramadhan
Thank you for reply
How to install some of the packages ?
It looks like my serve mail is not found and
Awsat authentication dialogue always reload how many times
I log in
Thanks

Pages: [1] 2

Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine
Click Here

Page created in 0.085 seconds with 20 queries.

web stats analysis