Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2020-10-19, 17:04:56

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - josifbg

Pages: [1]
1
Kloxo-MR Technical Helps / Web Server not working
« on: 2014-04-21, 22:52:43 »
After the recent updates the problems appears as the web server is not working.

First the Hiawatha were set as default (from the update).

I seceded to change it to apache but this solve the problem for a while.

Now apache is not working at all and thank god the nginx save my a** as i`ve website on production.

I`ve applied all fixes without success....

2
Bulgarian Users / ????? ???? ?? ????
« on: 2014-01-22, 15:56:47 »
??? ?? ??????? ???? ??? ??? ??? ???? ?????? :)

3
When PHP-FPM_event is selected as PHP-Type the Post Max Size and Upload File Max Size  are not working.

No matter what values i set for the domain the changes are not applied.

Any ideas?

4
Kloxo-MR Technical Helps / php-fpm vs. mod_php_ruid2
« on: 2014-01-15, 17:15:03 »
The default settings when install KloxoMR are set to use mod_php_ruid2.

Currently iam stick with the default settings (mod_php_ruid2) as looks like the Upload File Max Size cannot be changed using php-fpm.

Can somebody tell me what is the difference between the two and using the default mod_php_ruid2 how to optimize the performance of the websites?


5
Kloxo-MR Technical Helps / Serious Problem MRatWork
« on: 2014-01-08, 11:14:39 »
The problem is that no matter what i do and no matter how many times i reinstall the server there is one specific problem which drives me crazy...

After 16 hours up time all the sites hosted on kloxo suddenly vanish... and by vanish i mean that they are not opening in browser.... no matter if there is some application installed on the domain or not the website is not opening.

Only Kloxo Panel is working and i can login.

I have to manually execute sh /scripts/restart-all in order to resolve the issue.

There are no error messages recorded in the logs which is like a ghost living in my server...

Despite the above mentioned problem Kloxo and all related services are working like a charm.

But I can`t restart the server every time the websites are gone and can`t open from browser....

2 weeks already every couple of days i reinstall the server with some hope that this time the problem will disapear..., but nooooo.

Here are some details you`ll probably ask for:

OS: Centos 6.5
Webserver Config:
PHP Branch: php53u
PHP Type: mod_php_ruid2

Web: Apache
DNS: Bind


cat /etc/sysctl.conf
Quote
# Kernel sysctl configuration file for Red Hat Linux
#
# For binary values, 0 is disabled, 1 is enabled.  See sysctl(8) and
# sysctl.conf(5) for more details.

# Controls IP packet forwarding
net.ipv4.ip_forward = 0

# Controls source route verification
net.ipv4.conf.default.rp_filter = 1

# Do not accept source routing
net.ipv4.conf.default.accept_source_route = 0

# Controls the System Request debugging functionality of the kernel
kernel.sysrq = 0

# Controls whether core dumps will append the PID to the core filename.
# Useful for debugging multi-threaded applications.
kernel.core_uses_pid = 1

# Controls the use of TCP syncookies
net.ipv4.tcp_syncookies = 1

# Disable netfilter on bridges.
net.bridge.bridge-nf-call-ip6tables = 0
net.bridge.bridge-nf-call-iptables = 0
net.bridge.bridge-nf-call-arptables = 0

# Controls the default maxmimum size of a mesage queue
kernel.msgmnb = 65536

# Controls the maximum size of a message, in bytes
kernel.msgmax = 65536

# Controls the maximum shared segment size, in bytes
kernel.shmmax = 68719476736

# Controls the maximum number of shared memory segments, in pages
kernel.shmall = 4294967296

### begin -- add by Kloxo-MR
fs.aio-max-nr = 1048576
fs.file-max = 1048576
vm.swappiness = 10
vm.vfs_cache_pressure = 50
vm.dirty_background_ratio = 15
vm.dirty_ratio = 5
### end -- add by Kloxo-MR



6
Kloxo-MR Technical Helps / php-fpm error
« on: 2014-01-07, 12:21:18 »
Hi There and Happy New Year to All,

My first post unfortunately is related to error message i`am facing since i`ve installed the server.

Problem No.1:
Jan  7 13:06:33 ns1 kernel: php-fpm[5067]: segfault at 1a32ff0 ip 0000000001a32ff0 sp 00007fff9819db58 error 15

I`am using:
OS: CentOS 6.5
Kloxo: Kloxo-MR 6.5.0.f-2014010301 (1 day ago i`ve re-installed the server)
Webserver Config:
                               Php Branch: php53u_(as_5.3.28)
                               Php Type: php-fpm_event

Problem No.2

If i change the Php Type to mod_php_ruid2 everiting seams ok but few minutes latter all sites disapears... no log info, no errors ... nothing... i`am executing: /scripts/./fix-all and afterwords /scripts/./restart-all and nothings happends.... the domains are unaccessible even if they respond to DNS ping etc.

All services are working but not really....

Thank you all for the help.


Pages: [1]

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo

Page created in 0.033 seconds with 19 queries.

web stats analysis