Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2021-10-25, 21:49:43

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - I<3Kloxo

Pages: [1] 2 3 4
1
Kloxo-MR Technical Helps / How to Install MySQL Database
« on: 2018-12-30, 02:30:15 »
Hi,

Can anyone tell me how to install 'MySQL Datebase'? Please look at the img:



I do not need 'MariaDB Datebase' I only need 'MySQL Database'.

2
Kloxo-MR Technical Helps / Stopping kloxo service
« on: 2018-03-23, 14:58:29 »
It worked before command 'service kloxo stop'
When I enter the command vía Putty 'service kloxo stop' I get error:
kloxo: unrecognized service

I'm interested in how I can stopping kloxo service and after how it can be started ?

Thanks

3
Hi,
I own KVM VPS and i have a problem with vps becouse it shutting down himself.
I just find it shut down and I do not know why it shutting down, what is the reason?

I was talking about it with my VPS hosting support and they told me it was not their problem.
I wonder how I can find out why my KVM VPS shutting down. Sometimes it passes for 7 days and he shutting down and sometimes only 2 days.  :-\

4
Is there a way (or some option, configuration) in Kloxo-MR panel to upload Landing Pages to a super fast. I mean to be a web pages super fast opening.

Thanks.

5
Kloxo-MR Bugs and Requests / Webmail
« on: 2017-10-03, 02:13:13 »
The latest version of Kloxo-MR has a problem with webmail.
It is impossible to send mail via webmail.

6
Kloxo-MR Technical Helps / Alert: Create Certificate failed
« on: 2017-09-28, 22:28:18 »
When I want to do 'SSL Certificates' (Add letsencrypt) I get this error:
Code: [Select]
Alert: Create Certificate failed [mydomein.com]
In option 'Log Manager' I have this error (Contents for /var/log/acme.sh/acme.sh.log):

Code: [Select]
[Thu Sep 28 20:06:32 CEST 2017] Registering account
[Thu Sep 28 20:06:34 CEST 2017] Registered
[Thu Sep 28 20:06:34 CEST 2017] Update account tos info success.
[Thu Sep 28 20:06:34 CEST 2017] ACCOUNT_THUMBPRINT='DUZ3h9rVo_HaguduL1skM_bPQkWWzVQlvoFOcZ1-DHQ'
[Thu Sep 28 20:06:34 CEST 2017] Creating domain key
[Thu Sep 28 20:06:35 CEST 2017] The domain key is here: /root/.acme.sh/mydomein.com/mydomein.com.key
[Thu Sep 28 20:06:35 CEST 2017] Multi domain='DNS:www.mydomein.com'
[Thu Sep 28 20:06:35 CEST 2017] Getting domain auth token for each domain
[Thu Sep 28 20:06:35 CEST 2017] Getting webroot for domain='mydomein.com'
[Thu Sep 28 20:06:35 CEST 2017] Getting new-authz for domain='mydomein.com'
[Thu Sep 28 20:06:35 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:06:35 CEST 2017] Getting webroot for domain='www.mydomein.com'
[Thu Sep 28 20:06:35 CEST 2017] Getting new-authz for domain='www.mydomein.com'
[Thu Sep 28 20:06:36 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:06:36 CEST 2017] Verifying:mydomein.com
[Thu Sep 28 20:06:39 CEST 2017] mydomein.com:Verify error:Invalid response from http://mydomein.com/.well-known/acme-challenge/h8rbWct1jHfDv0L4ntMacd7dgZP65_vJdolqYzQ-8Zo:
[Thu Sep 28 20:06:39 CEST 2017] Please add '--debug' or '--log' to check more details.
[Thu Sep 28 20:06:39 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
[Thu Sep 28 20:07:13 CEST 2017] Multi domain='DNS:www.mydomein.com'
[Thu Sep 28 20:07:13 CEST 2017] Getting domain auth token for each domain
[Thu Sep 28 20:07:13 CEST 2017] Getting webroot for domain='mydomein.com'
[Thu Sep 28 20:07:13 CEST 2017] Getting new-authz for domain='mydomein.com'
[Thu Sep 28 20:07:14 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:07:14 CEST 2017] Getting webroot for domain='www.mydomein.com'
[Thu Sep 28 20:07:14 CEST 2017] Getting new-authz for domain='www.mydomein.com'
[Thu Sep 28 20:07:15 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:07:15 CEST 2017] Verifying:mydomein.com
[Thu Sep 28 20:07:18 CEST 2017] mydomein.com:Verify error:Invalid response from http://mydomein.com/.well-known/acme-challenge/IDwi2LpeYhmt-Fi-8K8aDGHUXG8NYdTLrtbs3VVroG0:
[Thu Sep 28 20:07:18 CEST 2017] Please add '--debug' or '--log' to check more details.
[Thu Sep 28 20:07:18 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
[Thu Sep 28 20:08:44 CEST 2017] Multi domain='DNS:www.mydomein.com,DNS:cp.mydomein.com,DNS:stats.mydomein.com,DNS:webmail.mydomein.com,DNS:mail.mydomein.com'
[Thu Sep 28 20:08:44 CEST 2017] Getting domain auth token for each domain
[Thu Sep 28 20:08:44 CEST 2017] Getting webroot for domain='mydomein.com'
[Thu Sep 28 20:08:44 CEST 2017] Getting new-authz for domain='mydomein.com'
[Thu Sep 28 20:08:45 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:08:45 CEST 2017] Getting webroot for domain='www.mydomein.com'
[Thu Sep 28 20:08:45 CEST 2017] Getting new-authz for domain='www.mydomein.com'
[Thu Sep 28 20:08:46 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:08:46 CEST 2017] Getting webroot for domain='cp.mydomein.com'
[Thu Sep 28 20:08:46 CEST 2017] Getting new-authz for domain='cp.mydomein.com'
[Thu Sep 28 20:08:46 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:08:46 CEST 2017] Getting webroot for domain='stats.mydomein.com'
[Thu Sep 28 20:08:46 CEST 2017] Getting new-authz for domain='stats.mydomein.com'
[Thu Sep 28 20:08:47 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:08:47 CEST 2017] Getting webroot for domain='webmail.mydomein.com'
[Thu Sep 28 20:08:47 CEST 2017] Getting new-authz for domain='webmail.mydomein.com'
[Thu Sep 28 20:08:48 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:08:48 CEST 2017] Getting webroot for domain='mail.mydomein.com'
[Thu Sep 28 20:08:48 CEST 2017] Getting new-authz for domain='mail.mydomein.com'
[Thu Sep 28 20:08:49 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:08:49 CEST 2017] Verifying:mydomein.com
[Thu Sep 28 20:08:52 CEST 2017] mydomein.com:Verify error:Invalid response from http://mydomein.com/.well-known/acme-challenge/K0-H5-z4z7nWuDSb_xaF39oQdD-tWLGgBWxOCMJcdlw:
[Thu Sep 28 20:08:52 CEST 2017] Please add '--debug' or '--log' to check more details.
[Thu Sep 28 20:08:52 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
[Thu Sep 28 20:09:16 CEST 2017] Creating domain key
[Thu Sep 28 20:09:17 CEST 2017] The domain key is here: /root/.acme.sh/www.mydomein.com/www.mydomein.com.key
[Thu Sep 28 20:09:17 CEST 2017] Single domain='www.mydomein.com'
[Thu Sep 28 20:09:17 CEST 2017] Getting domain auth token for each domain
[Thu Sep 28 20:09:17 CEST 2017] Getting webroot for domain='www.mydomein.com'
[Thu Sep 28 20:09:17 CEST 2017] Getting new-authz for domain='www.mydomein.com'
[Thu Sep 28 20:09:18 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:09:18 CEST 2017] Verifying:www.mydomein.com
[Thu Sep 28 20:09:21 CEST 2017] www.mydomein.com:Verify error:Invalid response from http://www.mydomein.com/.well-known/acme-challenge/U18IHjHG0yjqbiKgJXRoAjNRU2qfPdS6st1CbjYl0jk:
[Thu Sep 28 20:09:21 CEST 2017] Please add '--debug' or '--log' to check more details.
[Thu Sep 28 20:09:21 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
[Thu Sep 28 20:09:39 CEST 2017] Multi domain='DNS:www.mydomein.com,DNS:cp.mydomein.com,DNS:stats.mydomein.com,DNS:webmail.mydomein.com,DNS:mail.mydomein.com'
[Thu Sep 28 20:09:39 CEST 2017] Getting domain auth token for each domain
[Thu Sep 28 20:09:39 CEST 2017] Getting webroot for domain='mydomein.com'
[Thu Sep 28 20:09:39 CEST 2017] Getting new-authz for domain='mydomein.com'
[Thu Sep 28 20:09:40 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:09:40 CEST 2017] Getting webroot for domain='www.mydomein.com'
[Thu Sep 28 20:09:40 CEST 2017] Getting new-authz for domain='www.mydomein.com'
[Thu Sep 28 20:09:41 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:09:41 CEST 2017] Getting webroot for domain='cp.mydomein.com'
[Thu Sep 28 20:09:41 CEST 2017] Getting new-authz for domain='cp.mydomein.com'
[Thu Sep 28 20:09:42 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:09:42 CEST 2017] Getting webroot for domain='stats.mydomein.com'
[Thu Sep 28 20:09:42 CEST 2017] Getting new-authz for domain='stats.mydomein.com'
[Thu Sep 28 20:09:42 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:09:42 CEST 2017] Getting webroot for domain='webmail.mydomein.com'
[Thu Sep 28 20:09:42 CEST 2017] Getting new-authz for domain='webmail.mydomein.com'
[Thu Sep 28 20:09:43 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:09:43 CEST 2017] Getting webroot for domain='mail.mydomein.com'
[Thu Sep 28 20:09:43 CEST 2017] Getting new-authz for domain='mail.mydomein.com'
[Thu Sep 28 20:09:44 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:09:44 CEST 2017] Verifying:mydomein.com
[Thu Sep 28 20:09:47 CEST 2017] mydomein.com:Verify error:Invalid response from http://mydomein.com/.well-known/acme-challenge/MlPp24hn1a5b01vlERpureeZ4vjUDgcP8Pqv_1-vXZg:
[Thu Sep 28 20:09:47 CEST 2017] Please add '--debug' or '--log' to check more details.
[Thu Sep 28 20:09:47 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
[Thu Sep 28 20:28:05 CEST 2017] Creating domain key
[Thu Sep 28 20:28:05 CEST 2017] The domain key is here: /root/.acme.sh/mydomein.com/mydomein.com.key
[Thu Sep 28 20:28:05 CEST 2017] Multi domain='DNS:www.mydomein.com,DNS:cp.mydomein.com,DNS:stats.mydomein.com,DNS:webmail.mydomein.com,DNS:mail.mydomein.com'
[Thu Sep 28 20:28:05 CEST 2017] Getting domain auth token for each domain
[Thu Sep 28 20:28:05 CEST 2017] Getting webroot for domain='mydomein.com'
[Thu Sep 28 20:28:05 CEST 2017] Getting new-authz for domain='mydomein.com'
[Thu Sep 28 20:28:06 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:28:06 CEST 2017] Getting webroot for domain='www.mydomein.com'
[Thu Sep 28 20:28:06 CEST 2017] Getting new-authz for domain='www.mydomein.com'
[Thu Sep 28 20:28:07 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:28:07 CEST 2017] new-authz error: {"type":"urn:acme:error:rateLimited","detail":"Error creating new authz :: Too many invalid authorizations recently.","status": 429}
[Thu Sep 28 20:28:07 CEST 2017] Please add '--debug' or '--log' to check more details.
[Thu Sep 28 20:28:07 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
[Thu Sep 28 20:28:44 CEST 2017] Creating domain key
[Thu Sep 28 20:28:44 CEST 2017] The domain key is here: /root/.acme.sh/mydomein.com/mydomein.com.key
[Thu Sep 28 20:28:44 CEST 2017] Multi domain='DNS:www.mydomein.com'
[Thu Sep 28 20:28:44 CEST 2017] Getting domain auth token for each domain
[Thu Sep 28 20:28:44 CEST 2017] Getting webroot for domain='mydomein.com'
[Thu Sep 28 20:28:44 CEST 2017] Getting new-authz for domain='mydomein.com'
[Thu Sep 28 20:28:45 CEST 2017] The server is busy, Sleep 1 to retry.
[Thu Sep 28 20:28:47 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:28:47 CEST 2017] Getting webroot for domain='www.mydomein.com'
[Thu Sep 28 20:28:47 CEST 2017] Getting new-authz for domain='www.mydomein.com'
[Thu Sep 28 20:28:48 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:28:48 CEST 2017] new-authz error: {"type":"urn:acme:error:rateLimited","detail":"Error creating new authz :: Too many invalid authorizations recently.","status": 429}
[Thu Sep 28 20:28:48 CEST 2017] Please add '--debug' or '--log' to check more details.
[Thu Sep 28 20:28:48 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
[Thu Sep 28 20:35:10 CEST 2017] Multi domain='DNS:www.mydomein.com,DNS:cp.mydomein.com,DNS:stats.mydomein.com,DNS:webmail.mydomein.com,DNS:mail.mydomein.com'
[Thu Sep 28 20:35:10 CEST 2017] Getting domain auth token for each domain
[Thu Sep 28 20:35:10 CEST 2017] Getting webroot for domain='mydomein.com'
[Thu Sep 28 20:35:10 CEST 2017] Getting new-authz for domain='mydomein.com'
[Thu Sep 28 20:35:12 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:35:12 CEST 2017] Getting webroot for domain='www.mydomein.com'
[Thu Sep 28 20:35:12 CEST 2017] Getting new-authz for domain='www.mydomein.com'
[Thu Sep 28 20:35:13 CEST 2017] The new-authz request is ok.
[Thu Sep 28 20:35:13 CEST 2017] new-authz error: {"type":"urn:acme:error:rateLimited","detail":"Error creating new authz :: Too many invalid authorizations recently.","status": 429}
[Thu Sep 28 20:35:13 CEST 2017] Please add '--debug' or '--log' to check more details.
[Thu Sep 28 20:35:13 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh


sh /script/sysinfo :
Code: [Select]
[root@server~]# sh /script/sysinfo
A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017091202
   - Web: hiawatha-10.6.0-f.1.mr.el6.x86_64
   - PHP: php56s - 5.6.31-1.ius.centos6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.9 (Final) x86_64
   - Hostname: server.mydomein.com
C. Services:
   1. MySQL: MariaDB-server-10.0.32-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php56u-cli-5.6.31-1.ius.centos6.x86_64
      - Used: --PHP Branch--
      - Multiple: disable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.6.0-f.1.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.45-1.el6.x86_64
     - Nginx: nginx-1.13.5-1.el6.ngx.x86_64
     - Apache: httpd24u-2.4.27-1.ius.centos6.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: nsd
     - Bind: bind-9.9.9-1.mr.el6.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el6.x86_64
     - NSD: nsd-4.1.16-1.el6.x86_64
     - PowerDNS: pdns-4.0.3-1.el6.MIND.x86_64
     - Yadifa: yadifa-2.2.5-1.mr.el6.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el6.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - spam: bogofilter-1.2.4-1.el6.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.37-1.mr.el6.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.6-1.mr.noarch





7
Kloxo-MR Technical Helps / Installing the GD Library for PHP
« on: 2017-09-07, 20:09:16 »
Hi,

I want to install the third part script and I can not continue with the installation because what I do not have 'GD extension for PHP '. I leave the picture to see.




How to install 'GD Library for PHP' for Kloxo-MR ?

This is my sysinfo:

Code: [Select]
[root@server ~]# sh /script/sysinfo
A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017081502
   - Web: hiawatha-10.6.0-f.1.mr.el6.x86_64
   - PHP: php56s - 5.6.31-1.ius.centos6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.9 (Final) x86_64
   - Hostname: xxxxx.com
C. Services:
   1. MySQL: MariaDB-server-10.0.32-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php56u-cli-5.6.31-1.ius.centos6.x86_64
      - Used: --PHP Branch--
      - Multiple: disable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.6.0-f.1.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.45-1.el6.x86_64
     - Nginx: nginx-1.13.4-1.el6.ngx.x86_64
     - Apache: httpd24u-2.4.27-1.ius.centos6.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: nsd
     - Bind: bind-9.9.9-1.mr.el6.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el6.x86_64
     - NSD: nsd-4.1.16-1.el6.x86_64
     - PowerDNS: pdns-4.0.3-1.el6.MIND.x86_64
     - Yadifa: yadifa-2.2.5-1.mr.el6.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el6.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - spam: bogofilter-1.2.4-1.el6.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.37-1.mr.el6.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.6-1.mr.noarch


8
Hi,

I am getting this error with my website. Firefox is the ONLY browser which does not recognize my SSL certificate (Let's Encrypt) where this problem is occurring. All other browser (Chrome, Internet Explorer, Opera, Maxthon) handle the certificate great.

Here is the error I am getting: SEC_ERROR_UNKNOWN_ISSUER.

EDIT:
Through Google search engine, I've found that it may be a problem with 'chain' file.
Right here:
https://community.letsencrypt.org/t/cert-not-work-in-firefox/5272/11
It's about my domain: xxxxx.com

What can I do about this?  :'(


9
Kloxo-MR Technical Helps / Too many connection
« on: 2017-09-01, 19:27:05 »
Helo,

When I go in the Kloxo-MR panel to: Domains --> Mydomains.com --> Web Basic

... and when I turn on the options:
1.) Force Redirect 'domain.com' To 'www.domain.com'
and
2.) Force Redirect 'http' To 'https'

I get this error when i want to visit my website:
ERR_TOO_MANY_REDIRECTS



10
Kloxo-MR Technical Helps / How to change webmail direction
« on: 2017-08-22, 21:13:41 »
Hi,

I'm interested in how to change webmail direction (domein).
I mean this: 'webmail.domein.com' for something else, for example 'mywebmail.domein.com'.

Thanks

11
Kloxo-MR Technical Helps / Problem with mail
« on: 2017-08-21, 20:23:34 »
Helo,

I have a problem with mail. I can receive mail and can send them everyone except 'hotmail' and 'gmail'.
When I send mail to someone who use 'hotmail' I get this message:

Code: [Select]
Hi. This is the qmail-send program at mywebsite.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<someone@hotmail.com>:
Connected to 77.77.77.777* but sender was rejected.
Remote host said: 550 SC-001 (SNT004-MC1F16) Unfortunately, messages from 777.777.777.777* weren't sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors.
*I've edited the IP address in this message to not see the real IP.

I have 'Kloxo-MR v7 (last update)'. This is mine 'sh /script/sysinfo':

Code: [Select]
[root@server ~]# sh /script/sysinfo
A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017081502
   - Web: hiawatha-10.6.0-f.1.mr.el6.x86_64
   - PHP: php56s - 5.6.31-1.ius.centos6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.9 (Final) x86_64
   - Hostname: mywebsite.com
C. Services:
   1. MySQL: MariaDB-server-10.0.32-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php56u-cli-5.6.31-1.ius.centos6.x86_64
      - Used: --PHP Branch--
      - Multiple: disable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.6.0-f.1.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.45-1.el6.x86_64
     - Nginx: nginx-1.13.4-1.el6.ngx.x86_64
     - Apache: httpd24u-2.4.27-1.ius.centos6.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: nsd
     - Bind: bind-9.9.9-1.mr.el6.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el6.x86_64
     - NSD: nsd-4.1.16-1.el6.x86_64
     - PowerDNS: pdns-4.0.3-1.el6.MIND.x86_64
     - Yadifa: yadifa-2.2.5-1.mr.el6.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el6.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - spam: bogofilter-1.2.4-1.el6.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.37-1.mr.el6.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.6-1.mr.noarch
D. Memory:
             total       used       free     shared    buffers     cached
Mem:          4000       1298       2701         33          0        359
-/+ buffers/cache:        939       3060
Swap:            0          0          0
E. Disk Space:
Filesystem      Size  Used Avail Use% Mounted on
/dev/simfs      200G   29G  172G  15% /




12
Kloxo-MR Technical Helps / Problem with FTP connection
« on: 2017-08-16, 21:38:17 »
Helo,

I installed the new fresh Kloxo-MR v.7 (last update). The problem is I can not connect via FTP to my website. When I want to connect via CuteFTP I get a message '530 Login authentication failed'. I also tried with FileZilla but the problem is the same.

This is mine 'sysinfo':
Code: [Select]
[root@server ~]# sh /script/sysinfo
A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017081502
   - Web: hiawatha-10.6.0-f.1.mr.el6.x86_64
   - PHP: php56s - 5.6.31-1.ius.centos6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.9 (Final) x86_64
   - Hostname: server.autoventabo.com
C. Services:
   1. MySQL: MariaDB-server-10.0.32-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php56u-cli-5.6.31-1.ius.centos6.x86_64
      - Used: --PHP Branch--
      - Multiple: disable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.6.0-f.1.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.45-1.el6.x86_64
     - Nginx: nginx-1.13.4-1.el6.ngx.x86_64
     - Apache: httpd-2.2.31-1.mr.el6.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: bind
     - Bind: bind-9.9.9-1.mr.el6.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el6.x86_64
     - NSD: nsd-4.1.16-1.el6.x86_64
     - PowerDNS: pdns-4.0.3-1.el6.MIND.x86_64
     - Yadifa: yadifa-2.2.5-1.mr.el6.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el6.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - spam: bogofilter-1.2.4-1.el6.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.37-1.mr.el6.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.6-1.mr.noarch


13
Kloxo-MR Technical Helps / How to do Full Backup?
« on: 2017-08-13, 06:49:36 »
Helo,
I'm interested in how via 'Putty' make a 'full backup' ?
I mean all the websites which I have in my Kloxo-MR panel?

Thanks


14
Kloxo-MR Technical Helps / Question related to webmail
« on: 2017-08-10, 19:48:09 »
Hello,

I have one question related to webmail and I do not know if this is possible.
I have Kloxo-MR v.7 (last update) and I have 3 different domains added on Kloxo-MR panel.

Two domains not need webmail and for that I turned off 'Smtp/Submission', better to say option that is located to:
Home --> Servers --> Localhost --> Switch Program -> Smtp/Submission.
I put 'Smtp/Submission' to 'none'.
I set this up because I have two domains with scripts which automatically send webmail to members of the websites. Because I do not want it I turned off 'Smtp/Submission'.

The problem arises with the 'third domain', for this domain I need webmail and I wonder if there is a way to separate 'Smtp/Submission' for each domain individually. If it does not possible, is there any other way?

Thanks.



15
Hi,
I am using OsClass script. But I am unable to enable mail server (Gmail as a mail server). Error is "Apache Module mod_ssl is not loaded".

(See image in attach.)


Regards.

EDIT:
I have Kloxo v.7 the last version and I use apache.


Pages: [1] 2 3 4

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.066 seconds with 15 queries.

web stats analysis