Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2024-06-25, 08:46:28

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - cmdman

Pages: [1] 2 3 ... 6
1
i enabled Apache +NginxProxy with varnish is not working  can some one helpme as site is not getting cached with varnish

2
Kloxo-MR Technical Helps / sql erorr after sever reboot
« on: 2017-08-27, 08:35:40 »
i rebooted server now i cont acess panel or website

Quote

*** Process for MYSQL/MARIADB service ***
  - Process: restart
MySQL server PID file could not be found!                  [FAILED]
Starting MySQL.170827 08:58:27 mysqld_safe Logging to '/var/lib/mysql/server.mydomain.com.err'.
170827 08:58:27 mysqld_safe Starting mysqld daemon with databases from /var/lib/mysql
.................................................^C

3
Kloxo-MR Technical Helps / nginx pagespeed for kloxo
« on: 2017-08-26, 13:35:10 »
hi

how to install nginx pagespeed for kloxo and make it working.

4
Hi MR
i need to create few crons job in my site  the crone files are under domain root /cron/scan.php i need to run this cron with php every 3 hours.

can you please guide me how to add this cron job

5
Kloxo-MR Technical Helps / varnish upgrade to v5
« on: 2017-08-21, 18:03:39 »
hi

how can i upgrade varnish to v5

 as recent 2017-08-02 - Security Advisory: Denial of Service All varnish versions from 4.0.1 are vulnerable to a Denial of Service attack, please see VSV00001 DoS vulnerability
so its better to upgrade to Varnish Cache 5.1.3



6
Kloxo-MR Technical Helps / apache error
« on: 2016-12-12, 14:55:07 »
how can i fix this error apache  error


7
Kloxo-MR Technical Helps / apache error
« on: 2016-09-30, 08:18:26 »
Starting httpd: httpd: Syntax error on line 58 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_file_cache.so into server: /etc/httpd/modules/mod_file_cache.so: cannot open shared object file: No such file or directory


how can i fix this error

8
hi mr

iam installing a web application but it requries latest curl  minimum version 7.30 how can update to latest version ,now i have present version is 7.19
 

9
Kloxo-MR Technical Helps / Install gcc ++ 4.7 on kloxo
« on: 2015-08-01, 22:06:48 »

how can i install gcc ++ 4.7 on kloxo 6.5

present my system shows.
g++ (GCC) 4.4.7 20120313 (Red Hat 4.4.7-11)

10
Kloxo-MR Technical Helps / mysql dependencies problem
« on: 2015-07-22, 14:19:55 »
mysql dependencies problem how to fix this for kloxo 6.5

Quote
[root@server ~]# yum install  mysql-devel
Loaded plugins: fastestmirror, priorities, protectbase, replace, security
Setting up Install Process
Loading mirror speeds from cached hostfile
Excluding mirror: centos.copahost.com
 * base: mirror.informatik.hs-fulda.de
Excluding mirror: centos.copahost.com
 * extras: centosmirror.netcup.net
Excluding mirror: mirror.de.leaseweb.net
Excluding mirror: mirror.nl.leaseweb.net
 * mratwork-epel: mirrors.n-ix.net
 * mratwork-ius-stable: mirror.amsiohosting.net
Excluding mirror: mirror.de.leaseweb.net
 * updates: centosmirror.netcup.net
0 packages excluded due to repository protections
Package mysql-devel is obsoleted by MariaDB-devel, trying to install MariaDB-devel-10.0.20-1.el6.x86_64 instead
Resolving Dependencies
--> Running transaction check
---> Package MariaDB-devel.x86_64 0:10.0.20-1.el6 will be installed
--> Processing Dependency: MariaDB-common for package: MariaDB-devel-10.0.20-1.el6.x86_64
--> Running transaction check
---> Package MariaDB-common.x86_64 0:10.0.20-1.el6 will be installed
--> Processing Dependency: MariaDB-compat for package: MariaDB-common-10.0.20-1.el6.x86_64
--> Running transaction check
---> Package MariaDB-compat.x86_64 0:10.0.20-1.el6 will be installed
--> Processing Conflict: mysql55-libs-5.5.44-2.ius.el6.x86_64 conflicts mysql-libs < 5.5
--> Finished Dependency Resolution
Error: mysql55-libs conflicts with MariaDB-compat-10.0.20-1.el6.x86_64
 You could try using --skip-broken to work around the problem
** Found 8 pre-existing rpmdb problem(s), 'yum check' output follows:
mod_fastcgi-2.4.7-4.mr.el6.x86_64 has missing requires of httpd >= ('0', '2.0', None)
mod_rpaf-0.6-4.mr.el6.x86_64 has missing requires of httpd
mod_ruid2-0.9.8-3.mr.el6.x86_64 has missing requires of httpd >= ('0', '2.0', None)
mod_ruid2-0.9.8-3.mr.el6.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
1:mod_ssl-2.2.29-2.mr.el6.x86_64 has missing requires of httpd = ('0', '2.2.29', '2.mr.el6')
1:mod_ssl-2.2.29-2.mr.el6.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
mod_suphp-0.7.2-3.mr.el6.x86_64 has missing requires of httpd >= ('0', '2.0', None)
php53u-5.3.29-1.ius.el6.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
[root@server ~]#



11
how to upgrade mysql from 5.5 to 5.6 in kloxo mr 7

12
Kloxo-MR Technical Helps / error after update to 2.4 httpd
« on: 2015-06-23, 14:08:49 »
iam getting this error..
Quote

*** Process for HTTPD service ***
Starting httpd: /bin/bash: /usr/sbin/httpd.event: No such file or directory
                                                           [FAILED]
  - Process with 'apachectl': graceful
/usr/local/lxlabs/kloxo/etc/process/httpd: line 16: apachectl: command not found
No message for graceful

13
Kloxo-MR Bugs and Requests / NGINX Plus Feature
« on: 2015-06-01, 13:36:00 »
can we expect  that NGINX Plus Feature will be added in MR panel..


14
Kloxo-MR Technical Helps / yum update got error
« on: 2015-05-25, 07:59:19 »
how can i fix this, using mr6.50 with nginx


[root@server ~]# yum update
Loaded plugins: fastestmirror, priorities, protectbase, replace, security
Setting up Update Process
Loading mirror speeds from cached hostfile
 * base: mirror.informatik.hs-fulda.de
 * extras: mirror.informatik.hs-fulda.de
Excluding mirror: mirror.de.leaseweb.net
Excluding mirror: mirror.nl.leaseweb.net
 * mratwork-epel: mirror.fraunhofer.de
 * mratwork-ius-stable: mirrors.ircam.fr
Excluding mirror: mirror.de.leaseweb.net
Excluding mirror: centos.copahost.com
 * updates: mirror.informatik.hs-fulda.de
0 packages excluded due to repository protections
Resolving Dependencies
--> Running transaction check
---> Package php54.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54.x86_64 0:5.4.41-1.ius.el6 will be an update
--> Processing Dependency: httpd-mmn = 20051115 for package: php54-5.4.41-1.ius.                               el6.x86_64
--> Processing Dependency: httpd-mmn = 20051115 for package: php54-5.4.41-1.ius.                               el6.x86_64
---> Package php54-bcmath.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-bcmath.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-cli.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-cli.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-common.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-common.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-fpm.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-fpm.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-gd.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-gd.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-mbstring.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-mbstring.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-mcrypt.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-mcrypt.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-mysql.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-mysql.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-pdo.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-pdo.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-pgsql.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-pgsql.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-process.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-process.x86_64 0:5.4.41-1.ius.el6 will be an update
---> Package php54-xml.x86_64 0:5.4.40-1.ius.el6 will be updated
---> Package php54-xml.x86_64 0:5.4.41-1.ius.el6 will be an update
--> Running transaction check
---> Package httpd.x86_64 0:2.2.29-2.mr.el6 will be installed
--> Processing Dependency: httpd-tools = 2.2.29-2.mr.el6 for package: httpd-2.2.                               29-2.mr.el6.x86_64
--> Running transaction check
---> Package httpd-tools.x86_64 0:2.2.29-2.mr.el6 will be installed
--> Processing Conflict: httpd24u-2.4.12-5.ius.el6.x86_64 conflicts httpd < 2.4.                               12
--> Processing Conflict: httpd24u-tools-2.4.12-5.ius.el6.x86_64 conflicts httpd-                               tools < 2.4.12
--> Finished Dependency Resolution
Error: httpd24u conflicts with httpd-2.2.29-2.mr.el6.x86_64
Error: httpd24u-tools conflicts with httpd-tools-2.2.29-2.mr.el6.x86_64
 You could try using --skip-broken to work around the problem
** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
mod_ruid2-0.9.8-2.el6.x86_64 has missing requires of httpd-mmn = ('0', '20051115                               ', None)
1:mod_ssl-2.2.29-2.mr.el6.x86_64 has missing requires of httpd = ('0', '2.2.29',                                '2.mr.el6')
1:mod_ssl-2.2.29-2.mr.el6.x86_64 has missing requires of httpd-mmn = ('0', '2005                               1115', None)
php54-5.4.40-1.ius.el6.x86_64 has missing requires of httpd-mmn = ('0', '2005111                               5', None)
[root@server ~]#

[/quote]

15
Kloxo-MR Technical Helps / how to install PHP: OPcache
« on: 2015-05-15, 11:39:44 »
hi

how to install PHP: OPcache   on MR 6.5 on php 5.4 ,i saw few issues after installing xcache on my site after removing site work with out any problem so i will try with opcache


Pages: [1] 2 3 ... 6

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.08 seconds with 14 queries.

web stats analysis