Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2021-10-20, 16:01:57

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - djscooby

Pages: [1] 2
1
Hi MR

Is it possible to setup more selections for backup time ?
For example put 01:00 - 01:30 etc ?

Its better to have more choices there in order not to do simultaneous backups if many clients on server.

Also can you fix inside the clients drop down list in backups page to show all clients there ?

Thanks

2
Kloxo-MR Bugs and Requests / fixdns errors
« on: 2017-04-02, 19:01:01 »
- Fix dns services
sh: line 0: cd: /home/djbdns/tinydns/root: No such file or directory
cat: master: No such file or directory
cat: slave: No such file or directory
cat: reverse: No such file or directory
make: *** No targets specified and no makefile found.  Stop.
sh: line 0: cd: /home/djbdns/tinydns/root: No such file or directory
cat: master: No such file or directory
cat: slave: No such file or directory
cat: reverse: No such file or directory
make: *** No targets specified and no makefile found.  Stop.
sh: line 0: cd: /home/djbdns/tinydns/root: No such file or directory
cat: master: No such file or directory
cat: slave: No such file or directory
cat: reverse: No such file or directory
make: *** No targets specified and no makefile found.  Stop.


i terminated the script because of high load on server...

any idea on how to fix this ?


happened after latest update ..


A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017040203
   - Web: hiawatha-10.5.0-f.2.mr.el6.x86_64
   - PHP: php54s-5.4.45-1.ius.el6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.8 (Final) x86_64
   - Hostname: xxx.sugaxxxxx.com
C. Services:
   1. MySQL: MariaDB-server-10.0.30-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php71u-cli-7.1.3-1.ius.centos6.x86_64
        - Multiple:
          * php52m-5.2.17-102.mr.el6
          * php53m-5.3.29-1.ius.el6
          * php54m-5.4.45-1.ius.el6
          * php55m-5.5.38-1.ius.el6
          * php56m-5.6.30-2.ius.centos6
          * php70m-7.0.17-1.ius.centos6
          * php71m-7.1.3-1.ius.centos6
      - Used: php71m-fpm
      - Multiple: enable
   3. Web Used: nginx
     - Hiawatha: hiawatha-10.5.0-f.2.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.45-1.el6.x86_64
     - Nginx: nginx-1.11.12-1.el6.ngx.x86_64
     - Apache: httpd24u-2.4.25-3.ius.centos6.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: on
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: nsd
     - Bind: bind-9.9.9-1.mr.el6.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el6.x86_64
     - NSD: nsd-4.1.14-1.el6.x86_64
     - PowerDNS: pdns-4.0.3-1.el6.MIND.x86_64
     - Yadifa: yadifa-2.2.3-1.mr.el6.x86_64
   6. Mail: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el6.x86_64
      - smtp: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - spam: --uninstalled--
   7. Stats: awstats
D. Memory:
             total       used       free     shared    buffers     cached
Mem:         20480      11798       8681        701          0      10934
-/+ buffers/cache:        863      19616
Swap:        21504        202      21301


3
Kloxo-MR Bugs and Requests / Old backup files not removed
« on: 2016-08-26, 09:45:08 »
Hi Mr after the upgrade where you change the name of the backup starting with kloxomr70 the old backup files don't get removed.

For example I have set backup on a client to keep 1 only file and every 3 days I check he has 3 files..

This happens for all clients!  Even for a client that I have disabled backup for! 

Any idea fix?


4
Hi MR

After upgrade server to php7 roundcube dont work.. It neeeds newer version of roundcube 1.2 as they fix the problem ..

Installed Packages
kloxomr-webmail-roundcube.noarch      1.1.2-1.mr        @mratwork-release-neutral-noarch

5
Kloxo-MR Bugs and Requests / Nginx Configuration Problem
« on: 2016-07-25, 14:47:31 »
Hi MR after latest update i found a problem with nginx conf..

The problem is this line  : limit_req zone=req_limit_per_ip burst=25 nodelay;

on most wordpress sites with lot of external & internal sources it gives 503 error.. Changing this to :         limit_req zone=req_limit_per_ip burst=155 nodelay; it works fine..


System Info :

A. Control Panel:
   - Kloxo-MR: 7.0.0.b-2016072301
   - Web: hiawatha-10.3.0-f.1.mr.el6.x86_64
   - PHP: php54s-5.4.45-1.ius.el6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.8 (Final) x86_64
   - Hostname: server2.sugarweb.gr
C. Services:
   1. MySQL: MariaDB-server-10.0.26-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php70w-cli-7.0.8-1.w6.x86_64
        - Multiple:
          * php52m-5.2.17-102.mr.el6
          * php53m-5.3.29-1.ius.el6
          * php54m-5.4.45-1.ius.el6
          * php55m-5.5.37-1.ius.el6
          * php56m-5.6.23-1.ius.el6
          * php70m-7.0.8-1.w6
      - Used: php70m-fpm
      - Multiple: enable
   3. Web Used: nginx
     - Hiawatha: hiawatha-10.3.0-f.1.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.39-3.el6.x86_64
     - Nginx: nginx-1.11.2-1.el6.ngx.x86_64
     - Apache: httpd-2.2.31-1.mr.el6.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: on
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: nsd
     - Bind: --uninstalled--
     - DJBDns: --uninstalled--
     - NSD: nsd-4.1.10-1.mr.el6.x86_64
     - PowerDNS: --uninstalled--
     - Yadifa: --uninstalled--
   6. Mail: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el6.x86_64
      - smtp: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - spam: package spamassassin is not installed

6
Kloxo-MR Bugs and Requests / 502 error with nginx
« on: 2016-05-14, 00:18:15 »
Hi MR

i had error 502  with HTTPS only with nginx and php55m on some only domains..
after investigate further , i found this:

Working with https Domain conf file :
Code: [Select]
## web for 'XXXXXX.COM'
server {
#disable_symlinks if_not_owner;

## MR -- 'enable-cgi' not implementing yet

include '/opt/configs/nginx/conf/globals/listen_ssl.conf';

include '/opt/configs/nginx/conf/globals/gzip.conf';

ssl on;
ssl_certificate /home/kloxo/ssl/venet0_0___localhost.pem;
ssl_certificate_key /home/kloxo/ssl/venet0_0___localhost.key;

include '/opt/configs/nginx/conf/globals/ssl_base.conf';

server_name XXXX.cOM www.XXXXX.COM;

include '/opt/configs/nginx/conf/globals/acme-challenge.conf';

index index.php index.html index.shtml index.htm index.pl index.py index.cgi index.rb default.htm Default.aspx Default.asp;

set $var_domain XXXX.COM;

set $var_rootdir '/home/XXX/XXXX.COM';

root $var_rootdir;

set $var_user 'XXX';
set $var_fpmport '57820';
set $var_phpselected 'php';

include '/opt/configs/nginx/conf/globals/stats.conf';

include '/opt/configs/nginx/conf/globals/dirprotect_stats.conf';

include '/opt/configs/nginx/conf/globals/XXXX.COM.conf';

set $var_kloxoportssl '7777';
set $var_kloxoportnonssl '7778';

include '/opt/configs/nginx/conf/globals/generic.conf';
}


A 502 error domain has this in conf file :

Code: [Select]
## web for 'YYYYY.COM'
server {
#disable_symlinks if_not_owner;

## MR -- 'enable-cgi' not implementing yet

include '/opt/configs/nginx/conf/globals/listen_ssl.conf';

include '/opt/configs/nginx/conf/globals/gzip.conf';

ssl on;
ssl_certificate /home/kloxo/ssl/venet0_0___localhost.pem;
ssl_certificate_key /home/kloxo/ssl/venet0_0___localhost.key;

include '/opt/configs/nginx/conf/globals/ssl_base.conf';

server_name YYYYYY.COM www.YYYY.COM

include '/opt/configs/nginx/conf/globals/acme-challenge.conf';

index index.php index.html index.shtml index.htm index.pl index.py index.cgi index.rb default.htm Default.aspx Default.asp;

set $var_domain YYYYY.COM;

set $var_rootdir '/home/YYY/YYYYY.COM';

root $var_rootdir;

set $var_user 'YYYYY';
set $var_fpmport '57816';
set $var_phpselected 'php';

include '/opt/configs/nginx/conf/globals/stats.conf';

include '/opt/configs/nginx/conf/globals/dirprotect_stats.conf';

include '/opt/configs/nginx/conf/globals/switch_standard_ssl.conf';

set $var_kloxoportssl '7777';
set $var_kloxoportnonssl '7778';

include '/opt/configs/nginx/conf/globals/generic.conf';
}

So only diference here was the line
Code: [Select]
include '/opt/configs/nginx/conf/globals/switch_standard_ssl.conf';


The file  switch_standard_ssl.conf content was :
Code: [Select]
    proxy_ignore_headers Expires Cache-Control;
    proxy_cache_bypass $cookie_session;
    proxy_no_cache $cookie_session;

    ## MR - increasing upload size to 64M (declare inside 'location /' not work
    client_max_body_size 64M;
    client_body_buffer_size 128k;

    proxy_connect_timeout 600s;
    proxy_send_timeout 300s;
    proxy_read_timeout 300s;


    #proxy_buffers 32 4k;
    proxy_buffers 8 128k;
    proxy_buffer_size 128k;

    proxy_request_buffering off;

    ### MR -- must be using nginx-special (including ngx_purge_cache)

    location ~ /purge(/.*) {
        ### MR -- just enough remove # below for enable
        #proxy_cache_purge pcache "$scheme://$host$1$request_method";
        allow 127.0.0.1;
        deny all;
    }










    #location ~* \.(php|pl|py|rb|cgi)$ {
    location / {
        ## MR -- move to ~lxcenter.conf
        #limit_conn addr 25;


        ## MR - no need try_files because permalink handle by apache
        #try_files $uri $uri/ /index.php;


        proxy_pass https://127.0.0.1:30443/;




        proxy_redirect off;



        proxy_set_header Host $host;
        proxy_set_header X-Host $host;
        proxy_set_header X-Real-IP $remote_addr;
        proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;
        #proxy_set_header X-Forwarded-For $remote_addr;
        proxy_set_header X-Forwarded-SSL on;
        proxy_set_header X-Forwarded-Proto $scheme;
























        proxy_pass_header Set-Cookie;




        proxy_headers_hash_max_size 512;




        ### MR -- just enough remove # below for enable cache
        proxy_cache pcache;
        #proxy_cache_valid 10m;
        #proxy_cache_valid 404 1m;
        ## for microcache
        proxy_cache_valid 200 10s;
        proxy_cache_use_stale updating;
        proxy_max_temp_file_size 1M;



        proxy_cache_key "$scheme$request_method$host$request_uri";
        add_header X-Micro-Cache $upstream_cache_status;



        #proxy_cache_use_stale error timeout invalid_header http_500 http_502 http_504 http_404;


        open_file_cache max=1024 inactive=600s;
        open_file_cache_valid 2000s;
        open_file_cache_min_uses 1;
        open_file_cache_errors on;
    }


    ### MR -- Enable this if not using nginx cache and not for wordpress
#    location ~* ^.+\.(jpe?g|gif|png|ico|css|zip|tgz|gz|rar|bz2|doc|xls|exe|pdf|ppt|txt|tar|mid|midi|wav|bmp|rtf|js|swf|avi|mp3)$ {
#        expires 2d;
#        access_log off;
#        root $var_rootdir;
#    }


    location ~ /\.ht {
        deny all;
    }






    if (-f $request_filename) {
        break;
    }
 
    if (-d $request_filename) {
        break;
    }




I then copy file php-fpm_standard_ssl.conf inside switch_standard_ssl.conf and all works fine now...




Some extra info :

of course i run all the usual commands after upgrade and removed all custom-php53 conf files inside /opt/php-fpm/tpl and run sh /script/fix-all; fixweb etc etc...

 sh /script/sysinfo -y
A. Control Panel:
   - Kloxo-MR: 7.0.0.b-2016051305
   - Web: hiawatha-10.2.0-f.6.mr.el6.x86_64
   - PHP: php54s-5.4.40-1.ius.el6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.7 (Final) x86_64
   - Hostname: server2.sugarweb.gr
C. Services:
   1. MySQL: MariaDB-server-10.0.25-1.el6.x86_64
   2. PHP:
      - Branch: php55u-cli-5.5.35-1.ius.el6.x86_64
      - Multiple:
        * php53m-5.3.29-1.ius.el6
        * php54m-5.4.40-1.ius.el6
        * php55m-5.5.24-1.ius.el6
        * php56m-5.6.8-1.ius.el6
      - Used: php55m
   3. Web Used: nginx
     - Hiawatha: --unused--
     - Lighttpd: --uninstalled--
     - Nginx: nginx-1.10.0-1.el6.ngx.x86_64
     - Httpd: --uninstalled--
       - PHP Type: php-fpm_event
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: nsd
     - Bind: --uninstalled--
     - DJBDns: --uninstalled--
     - NSD: nsd-4.1.9-1.mr.el6.x86_64
     - PowerDNS: --uninstalled--
     - Yadifa: --uninstalled--
   6. Mail: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.18.mr.el6.x86_64
      - spam: spamassassin
D. Memory:
                total       used       free     shared    buffers     cached
   Mem:         20480      10719       9760       1111          0       7849
   -/+ buffers/cache:       2869      17610
   Swap:         1024          0       1024
E. Disk Space:
   Filesystem      Size  Used Avail Use% Mounted on
   /dev/simfs       80G   37G   44G  46% /


So is there a bug ?? Was the file switch_standard_ssl.conf corect ????

7
Hi MR after last kloxomr update nginx dont work..
Tried cleanup fixphp fixweb etc.

After testing i found the problem in : /opt/configs/nginx/conf/globals/switch_standard.conf
Line : 23

Code: [Select]
fastcgi_pass                      unix:/opt/configs/php-fpm/sock/$var_phpselected-$var_user.sock;

need to change to :
Code: [Select]
fastcgi_pass                      unix:/opt/configs/php-fpm/sock/$var_user.sock;

Then it works...


8
Kloxo-MR Bugs and Requests / Bug in UTF8 for nginx
« on: 2015-06-08, 16:05:10 »
Hello MR

 after latest update ( Kloxo-MR: 7.0.0.b-2015060501) nginx have problem with javascript files and also on some sites it gives error content decoding failed

The problem is inside /etc/nginx/nginx.conf @Line : 42
charset utf-8;


This is enabled by default .

ISSUE :

1)Injects some code inside javascript files on some wordpress sites and js fails
2)On some other wordpress sites with caching plugins enabled it shows content decoding failed and doesnt load .

If disabled all works fine.

A. Kloxo-MR: 7.0.0.b-2015060501
   - Web: hiawatha-9.13.0-f.6.mr.el6.x86_64
   - PHP: php54s-5.4.40-1.ius.el6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.6 (Final) x86_64
   - Hostname: server2.sugarweb.gr
C. Services:
   1. MySQL: MariaDB-server-10.0.19-1.el6.x86_64
   2. PHP:
      - Branch: php55u-5.5.25-1.ius.el6.x86_64
      - Multiple:
        * php53m-5.3.29-1.ius.el6
        * php54m-5.4.40-1.ius.el6
        * php55m-5.5.24-1.ius.el6
        * php56m-5.6.8-1.ius.el6
   3. Httpd: httpd-2.2.29-2.mr.el6.x86_64
      - PHP Type: php-fpm_event
   4. Lighttpd: --uninstalled--
   5. Hiawatha: --unused--
   6. Nginx: nginx-1.9.1-1.el6.ngx.x86_64
   7. Cache: --uninstalled--
   8. Dns: nsd-4.1.2-1.mr.el6.x86_64
   9. Qmail: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - with: courier-imap-toaster-4.1.2-1.3.18.mr.el6.x86_64
D. Memory:
                total       used       free     shared    buffers     cached
   Mem:         20480       2477      18002       1103          0       1162
   -/+ buffers/cache:       1314      19165
   Swap:         1024          0       1024
E. Disk Space:
   Filesystem      Size  Used Avail Use% Mounted on
   /dev/simfs       80G   38G   43G  48% /

9
Hi MR

When i test mails from roundcude all are good on mail-tester.com (10/10 passed) but when i test from ms outlook program i get lower score because of this

Code: [Select]
-1.985 PYZOR_CHECK Listed in Pyzor (http://pyzor.sf.net/)
When using outlook clients ip adress is dynamic .

I tested this with POP account and with ssl enabled & disabled on smtp ports 25 & 465 both issue..


Any idea on how to fix this ?

10
Kloxo-MR Bugs and Requests / error log empty with nginx
« on: 2015-04-23, 21:10:51 »
Hello MR

I have a problem  with php error log inside control panel domain and also inside /var/log/php-fpm/error.lg & slow.log

They are empty if i use nginx as web server.

With apache everything is fine.. 

Can you verify the bug ?


A. Kloxo-MR: 7.0.0.b-2015042301

B. OS: CentOS release 6.6 (Final) x86_64

C. Apps:
   1. MySQL: MariaDB-server-10.0.17-1.el6.x86_64
   2. PHP: php55u-5.5.23-1.ius.el6.x86_64
   3. Httpd: httpd-2.2.29-2.mr.el6.x86_64
   4. Lighttpd: --uninstalled--
   5. Hiawatha: hiawatha-9.12.0-f.4.mr.el6.x86_64 (also as webserver)
   6. Nginx: --uninstalled--
   7. Cache: --uninstalled--
   8. Dns: nsd-4.1.2-1.mr.el6.x86_64
   9. Qmail: qmail-toaster-1.03-1.3.53.mr.el6.x86_64
      - with: courier-imap-toaster-4.1.2-1.3.18.mr.el6.x86_64

D. Php-type (for Httpd/proxy): php-fpm_event

E. Memory:
                total       used       free     shared    buffers     cached
   Mem:          8192       1907       6284        172          0       1506
   -/+ buffers/cache:        401       7790
   Swap:          512          0        512


11
Kloxo-MR Technical Helps / yum update conflicts
« on: 2014-06-26, 09:38:21 »
Hi MR

I'm trying to update server but I run in these conflicts.
Can u please help me
Code: [Select]
[root@server ~]# yum check
Loaded plugins: fastestmirror, priorities, protectbase, replace
mod_fastcgi-2.4.7-1.mr.el6.x86_64 has missing requires of httpd >= ('0', '2.0', None)
mod_fcgid-2.3.9-1.el6.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
mod_rpaf-0.6-4.mr.el6.x86_64 has missing requires of httpd
mod_ruid2-0.9.8-1.mr.el6.x86_64 has missing requires of httpd
mod_ruid2-0.9.8-1.mr.el6.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
1:mod_ssl-2.2.27-1.mr.e6.x86_64 has missing requires of httpd = ('0', '2.2.27', '1.mr.e6')
1:mod_ssl-2.2.27-1.mr.e6.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
mod_suphp-0.7.2-1.mr.el5.x86_64 has missing requires of httpd >= ('0', '2.0', None)
php53u-5.3.28-5.ius.el6.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
php53u-zts-5.3.28-5.ius.el6.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
webalizer-2.23_08-1.el6.x86_64 has missing requires of httpd
Error: check all

sh /script/sysinfo

A. Kloxo-MR: 6.5.0.f-2014062103

B. OS: CentOS release 6.5 (Final) x86_64

C. Apps:
   1. MySQL: mysql55-5.5.38-1.ius.el6.x86_64
   2. PHP: php53u-5.3.28-5.ius.el6.x86_64
   3. Httpd: --uninstalled--
   4. Lighttpd: --uninstalled--
   5. Nginx: nginx-1.7.2-1.el6.ngx.x86_64
   6. Qmail: qmail-toaster-1.03-1.3.38.mr.el6.x86_64
      - with: courier-imap-toaster-4.1.2-1.3.16.mr.el6.x86_64
   7. Dns: bind-9.9.5-1.el6.x86_64

D. Php-type (for Httpd/proxy): php-fpm_event

E. Memory:
                total       used       free     shared    buffers     cached
   Mem:          2048       1894        153          0          0        198
   -/+ buffers/cache:       1695        352
   Swap:         2048        639       1408

12
MR nginx dont work on latest dev version

log :
Code: [Select]
[crit] 15495#0: *1 openat() "/home/test_xxx/testdomain.dyndns.biz/" failed (13: Permission denied), client: 94.xx.xx.253, server: testdomain.dyndns.biz, request: "GET / HTTP/1.1", host: "testdomain.dyndns.biz"
I already tried fixchown etc etc..
Tried fixweb & restart
Tried all php branches 5.3 5.4 5.5 , tryed switching suphp->mod_ruid->php-fpm
tried switching lighttpd>http>nginx

Nothing works

When i acess wordpress domain it only shows one picture only .. even when i try /wp-admin it always shows the same picture///


PS : Also php53u dont work at alll always 500 error with apache & nginx & lighttpd.. Only php5.4 works only with apache & lighttpd



Code: [Select]
sh /script/sysinfo

A. Kloxo-MR: 6.5.1.b-2014041003

B. OS: CentOS release 6.5 (Final) x86_64

C. Apps:
   1. MySQL: mysql55-5.5.36-1.ius.el6.x86_64
   2. PHP: php54-5.4.26-1.ius.el6.x86_64
   3. Httpd: --uninstalled--
   4. Lighttpd: --uninstalled--
   5. Hiawatha: hiawatha-9.4-1.mr.el6.x86_64
   6. Nginx: nginx-1.5.13-1.el6.x86_64
   7. Cache: --uninstalled--
   8. Dns: --uninstalled--
   9. Qmail: --uninstalled--

D. Php-type (for Httpd/proxy): php-fpm_event

E. Memory:
                total       used       free     shared    buffers     cached
   Mem:          2560        601       1958          0          0        355
   -/+ buffers/cache:        245       2314
   Swap:         2048          0       2048

Code: [Select]
  dir -l /etc/nginx/conf.d
total 2536
-rw-r--r-- 1 root root 2582496 Apr  9 19:20 geo.data
-rw-r--r-- 1 root root    1390 Apr 10 20:38 ~lxcenter.conf
-rw-r--r-- 1 root root     370 May 13  2008 upstream-fair.conf
-rw-r--r-- 1 root root     283 May 13  2008 virtual.conf

If u want i can give u ssh & kloxo acess to vps server to see it yourself..

13
Kloxo-MR Technical Helps / KloxoMr Dev error while install
« on: 2014-03-30, 20:26:47 »
Hello im trying to install kloxo mr devel version on Centos 6 x64 but during install im getting these errors and kloxo wont install

Code: [Select]
Installing:
 php52s    x86_64    5.2.17-11.mr.el6    mratwork-release-version-arch    7.7 M

Transaction Summary
================================================================================
Install       1 Package(s)

Total download size: 7.7 M
Installed size: 20 M
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing : php52s-5.2.17-11.mr.el6.x86_64                               1/1
  Verifying  : php52s-5.2.17-11.mr.el6.x86_64                               1/1

Installed:
  php52s.x86_64 0:5.2.17-11.mr.el6

Complete!
Execute fixlxphpexe for php52s...
/usr/bin/lxphp.exe: line 10: /opt/php52s/usr/bin/php: No such file or directory
/usr/bin/lxphp.exe: line 10: exec: /opt/php52s/usr/bin/php: cannot execute: No such file or directory

Any Idea

14
Kloxo-MR Technical Helps / qmail problem cant receive mails
« on: 2014-03-15, 18:07:08 »
Hi guyz i need your help with qmail
suddenly cant receive mails at all..!

if i upgrade latest qmail then i have problem with qmail-remote and cant send.. if i downgrade qmail 2 times then send works but i cant receive mails with all versions tested...

What should i look ???

A. Kloxo-MR: 6.5.0.f-2014020301

B. OS: CentOS release 5.10 (Final) i686

C. Apps:
   1. MySQL: mysql55-5.5.36-1.ius.el5
   2. PHP: php53u-5.3.28-2.ius.el5
   3. Httpd: --uninstalled--
   4. Lighttpd: --uninstalled--
   5. Nginx: nginx-1.5.11-1.el5
   6. Qmail: qmail-toaster-1.03-1.3.31.mr.el5
      - with: courier-imap-toaster-4.1.2-1.3.16.mr.el5
   7. Dns: bind-9.9.5-1.el5

D. Php-type (for Httpd/proxy): php-fpm_event

E. Memory:
                total       used       free     shared    buffers     cached
   Mem:          2560       1600        959          0          0        511
   -/+ buffers/cache:       1088       1471
   Swap:         2560          0       2560


*mailog doesnt have anything related to receive

15
Kloxo-MR Technical Helps / Help with setup googleapps
« on: 2013-09-05, 00:22:42 »
Hi MR can you please help me a bit on how to setup the googleapps for domain ?

I have these entries :


Code: [Select]
__base__ A - 31.XXX.X.XX
cp A - 31.XXX.X.XX
mail A - 31.XXX.X.XX
ns A - 31.XXX.X.XX
ns1 A - 31.XXX.X.XX
ns2 A - 31.XXX.X.XX
ftp CN - __base__
lists CN - mail
webmail CN - mail
www CN - __base__
gmail FCNAME - ghs.google.com
example.co.uk MX 10 ALT1.ASPMX.L.GOOGLE.COM
example.co.uk MX 20 ALT2.ASPMX.L.GOOGLE.COM
example.co.uk MX 30 ASPMX2.GOOGLEMAIL.COM
example.co.uk MX 40 ASPMX3.GOOGLEMAIL.COM
example.co.uk MX 5 ASPMX.L.GOOGLE.COM
ns1.example.co.uk NS - ns1.example.co.uk
ns2.example.co.uk NS - ns2.example.co.uk
__base__ TXT - v=spf1 a mx ~all
_domainkey TXT - t=y; o=-; r=postmaster@exampl...
google._domainkey TXT - v=DKIM1; k=rsa; p=MIGfMA0GCSqG...
private._domainkey TXT - v=DKIM1; g=*; k=rsa; p=MIGfMA0...
example.co.uk TXT - v=spf1 include:_spf.google.com...

If i add FCNAME mail to ghs.google.com then named gives me error after restart.. But google says to use FCNAME mail -> ghs.google.com...

I saw and old post of yours over lxcenter that you were using FCNAME gmail -> ghs.google.com and also you used

 Will this work ? Are those settings correct ?

Thanks in advance :)

Pages: [1] 2

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.029 seconds with 14 queries.

web stats analysis