Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2024-06-18, 20:18:57

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Nightmaster

Pages: [1]
1
Heya all! :)
 

I installed latest Kloxo-MR version yesterday on my VPS and it works just fine. :)

However i have a problem like this. When i try to upload files (as an attachments on forum, avatars, plugins in worpress/joomla atc) i got 500 internal server error. Actually that seems to be happening when i try to upload files bigger than about 150kb which is weird. It doesn't matter if the file is in zip, png, pdf, txt, jpg or some other extension, it's always the same.

I'm using fcgid_worker and i tried to use  Fix 'ownership' And 'permissions' feature, but that doesn't seems to help.

Also the second "problem" i have is that stats are not loading. It's turned on but when i hit "awstats" button or when i go to domain.com/stats/ i got just white page and  The page is not found error. Don't have an idea where to go on from there...

Let me know if you need any more informations that i can provide...

Any help is highly appreciated.

Regards,
Nikola

2
About Forum Members / ello! :)
« on: 2013-02-25, 02:06:49 »
Hello everyone! :)

I'm from Serbia, been using kloxo panel for about 2 years, and after a bunch of problems I decided to migrate to kloxo-mr. Will write about impressions later :)

Pages: [1]

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo

Page created in 0.026 seconds with 15 queries.

web stats analysis