Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-05-25, 00:06:11

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - komvis

Pages: [1] 2 3
1
[root@jaguar ~]# sh /script/fixweb

- For help, type '/script/fixweb --help' or '/script/fixweb -h'
- No argument supplied. Defaulting to localhost (master) servers

Fixing Web server config
- 'defaults' pages at 'localhost'
- remove all domains configs at 'localhost'
- 'idedekorasi.com' ('idedekorasi') at 'localhost'

*** Process Time: 00:00:00:00.675 (dd:hh:mm:ss:xxxxxx) ***

Saya heran yah kenapa domain gak bisa di akses :(

[root@jaguar ~]# dig idedekorasi.com

; <<>> DiG 9.9.5 <<>> idedekorasi.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: REFUSED, id: 34980
;; flags: qr rd; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1
;; WARNING: recursion requested but not available

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;idedekorasi.com.               IN      A

;; Query time: 0 msec
;; SERVER: 107.191.119.156#53(107.191.119.156)
;; WHEN: Fri Oct 17 05:52:32 WIB 2014
;; MSG SIZE  rcvd: 44

padahal sudah diarahkan ke ns... tadi malam sempat coba webmail.domain.com yang keluar internal error 500, knapa ya mas itu? :( help dong


Saya liat di /opt/configs/nsd/conf/master/ tidak tercreate file master domainnya yg seharusnya ada :((

2
Iya mas mustafa, saya udah perhatikan detail instalasi, sudah cek n recheck tapi ko tetep kasusnya, mas mustafa ada guide instalasi dan setting php untuk kloxomr7 gak mas?  Udah jatuh hati ma kloxomr7 nih... saya coba bikin phpinfo juga blank putih doank tidakkeluar informasi apa2.... says juga coba ketik php di shell tapi cuman dpet pesan "php cannot startup" itu apanya ya mas, mihon pencerahannya...thx sebelumnya...

3
:( sudah coba install ulang lagi dari awal, all configured perfectly, tinggal satu yg tetep ga mau running, php-nya :(

di setingan webserver configure sudah di set

PHP used:
php53m

php branch:
 php53u(as-5.3.29)

Multiple PHP Already Installed:   php53m


[root@jaguar ~]# sh /script/sysinfo

A. Kloxo-MR: 7.0.0.b-2014101504

B. OS: CentOS release 6.5 (Final) x86_64

C. Apps:
   1. MySQL: mysql55-5.5.40-1.ius.el6.x86_64
   2. PHP: php53u-5.3.29-1.ius.el6.x86_64
   3. Httpd: httpd-2.2.29-1.mr.el6.x86_64
   4. Lighttpd: --uninstalled--
   5. Hiawatha: hiawatha-9.8.0-f.2.mr.el6.x86_64
   6. Nginx: --uninstalled--
   7. Cache: --uninstalled--
   8. Dns: nsd-4.1.0-3.mr.el6.x86_64
   9. Qmail: qmail-toaster-1.03-1.3.38.mr.el6.x86_64
      - with: courier-imap-toaster-4.1.2-1.3.16.mr.el6.x86_64

D. Php-type (for Httpd/proxy): php-fpm_event

E. Memory:
                total       used       free     shared    buffers     cached
   Mem:          1024        267        756          0          0         63
   -/+ buffers/cache:        203        820
   Swap:          256          0        256

tapi kalo di check di shell php -v tetep gak munculin informasi apa²

help...

4
Coba switch ke php4

[root@jaguar ~]# sh /script/phpm-installer php54m

- For help, type '/script/phpm-installer --help'
=== BEGIN 'php54m' (2014/10/16 06:59:58) install ===
- Install php general dependencies rpms... Please wait!
-- Check installed dependencies rpms
-- Install for not installed dependencies rpms
- Download all rpms (debug and devel will be deleted)... Please wait!
- Extract all rpms to '/opt/php54m'
- Disable certain modules (rename to .nonini) in '/etc/php54m/etc/' + 'php.d' and 'php-zts.d'
-- Disable 'dba' modules in '/etc/php54m/etc/php.d'
-- Disable 'dba' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'pdo_dblib' modules in '/etc/php54m/etc/php.d'
-- Disable 'pdo_dblib' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'pdo_odbc' modules in '/etc/php54m/etc/php.d'
-- Disable 'pdo_odbc' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'pdo_pgsql' modules in '/etc/php54m/etc/php.d'
-- Disable 'pdo_pgsql' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'pgsql' modules in '/etc/php54m/etc/php.d'
-- Disable 'pgsql' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'suhosin' modules in '/etc/php54m/etc/php.d'
-- Disable 'odbc' modules in '/etc/php54m/etc/php.d'
-- Disable 'odbc' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'mongo' modules in '/etc/php54m/etc/php.d'
-- Disable 'apc' modules in '/etc/php54m/etc/php.d'
-- Disable 'imagick' modules in '/etc/php54m/etc/php.d'
-- Disable 'interbase' modules in '/etc/php54m/etc/php.d'
-- Disable 'interbase' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'ioncube-loader' modules in '/etc/php54m/etc/php.d'
-- Disable 'memcache' modules in '/etc/php54m/etc/php.d'
-- Disable 'memcached' modules in '/etc/php54m/etc/php.d'
-- Disable 'mssql' modules in '/etc/php54m/etc/php.d'
-- Disable 'mssql' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'pdo_firebird' modules in '/etc/php54m/etc/php.d'
-- Disable 'pdo_firebird' modules in '/etc/php54m/etc/php-zts.d'
-- Enable 'mysqlnd' instead 'mysql' modules in '/etc/php54m/etc/php.d'
-- Enable 'mysqlnd' instead 'mysql' modules in '/etc/php54m/etc/php-zts.d'
-- Enable 'mysqlnd' instead 'mysql' modules in '/etc/php54m/etc/php.d'
-- Enable 'mysqlnd' instead 'mysql' modules in '/etc/php54m/etc/php-zts.d'
-- Enable 'mysqlnd' instead 'mysql' modules in '/etc/php54m/etc/php.d'
-- Enable 'mysqlnd' instead 'mysql' modules in '/etc/php54m/etc/php-zts.d'
-- Enable 'mysqlnd' instead 'mysql' modules in '/etc/php54m/etc/php.d'
-- Enable 'mysqlnd' instead 'mysql' modules in '/etc/php54m/etc/php-zts.d'
-- Enable 'mysqlnd' instead 'mysql' modules in '/etc/php54m/etc/php.d'
-- Enable 'mysqlnd' instead 'mysql' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'xdebug' modules in '/etc/php54m/etc/php.d'
-- Disable 'xcache' modules in '/etc/php54m/etc/php.d'
-- Disable 'opcache' modules in '/etc/php54m/etc/php.d'
-- Disable 'opcache' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'lzf' modules in '/etc/php54m/etc/php.d'
-- Disable 'redis' modules in '/etc/php54m/etc/php.d'
-- Disable 'redis' modules in '/etc/php54m/etc/php-zts.d'
-- Disable 'enchant' modules in '/etc/php54m/etc/php.d'
-- Disable 'enchant' modules in '/etc/php54m/etc/php-zts.d'
- Copy certain files to '/opt/php54m/custom'
- Set .sh to 755
- Create .sh symlink
-- From '/opt/php54m/custom/php54m-cgi.sh' to '/usr/bin/php54m-cgi'
-- From '/opt/php54m/custom/php54m-cli.sh' to '/usr/bin/php54m-cli'
-- From '/opt/php54m/custom/php54m-ls.sh' to '/usr/bin/php54m-ls'
-- From '/opt/php54m/custom/php54m-fpm.sh' to '/usr/bin/php54m-fpm'
- Create symlink from /opt/php54m/usr/lib64 to /opt/php54m/usr/lib
=== END 'php54m' (2014/10/16 06:59:58) install ===

Note:
 - See '/opt/php54m/install.log' for detail install process
 - Example: copy 'xcache.nonini' to '_xcache.ini' for enable 'xcache' module
      in '/etc/php54m/etc/php.d'
 - For config setup only, run 'sh /script/phpm-config-setup php53m

[root@jaguar ~]# php -v
PHP 5.4.32 (cli) (built: Sep  4 2014 14:54:52)
Copyright (c) 1997-2014 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2014 Zend Technologies
    with XCache v3.2.0, Copyright (c) 2005-2014, by mOo
    with XCache Optimizer v3.2.0, Copyright (c) 2005-2014, by mOo
    with XCache Cacher v3.2.0, Copyright (c) 2005-2014, by mOo
    with XCache Coverager v3.2.0, Copyright (c) 2005-2014, by mOo
[root@jaguar ~]# yum remove  php54u-zend-guard.x86_64
Loaded plugins: fastestmirror, priorities, protectbase, replace
Setting up Remove Process
No Match for argument: php54u-zend-guard.x86_64
Loading mirror speeds from cached hostfile
 * base: mirror.tocici.com
 * extras: mirror.tocici.com
 * mratwork-epel: mirrors.cat.pdx.edu
 * mratwork-ius-stable: ord.mirror.rackspace.com
 * updates: mirror.tocici.com
0 packages excluded due to repository protections
No Packages marked for removal
[root@jaguar ~]# sh /script/sysinfo

A. Kloxo-MR: 7.0.0.b-2014101504

B. OS: CentOS release 6.5 (Final) x86_64

C. Apps:
   1. MySQL: mysql55-5.5.40-1.ius.el6.x86_64
   2. PHP: php54-5.4.32-2.ius.el6.x86_64
   3. Httpd: httpd-2.2.29-1.mr.el6.x86_64
   4. Lighttpd: --uninstalled--
   5. Hiawatha: hiawatha-9.8.0-f.2.mr.el6.x86_64
   6. Nginx: --uninstalled--
   7. Cache: --uninstalled--
   8. Dns: nsd-4.1.0-3.mr.el6.x86_64
   9. Qmail: qmail-toaster-1.03-1.3.38.mr.el6.x86_64
      - with: courier-imap-toaster-4.1.2-1.3.16.mr.el6.x86_64

D. Php-type (for Httpd/proxy): php-fpm_event

E. Memory:
                total       used       free     shared    buffers     cached
   Mem:          1024        878        145          0          0        613
   -/+ buffers/cache:        265        758
   Swap:          256         15        240


tapi ko di webserver configure di web ada

Multiple PHP Already Installed:   php53m php54m

ngilangin php53m gimana yah?

Terus coba bikin page phpinfo

<?php

// Show all information, defaults to INFO_ALL
phpinfo();

?>

ko ga keluar apa2 cuman putih doank :(

5
coba install secara manual..

[root@jaguar ~]# sh /script/phpm-installer php53m --force

- For help, type '/script/phpm-installer --help'
=== BEGIN 'php53m' (2014/10/16 06:51:09) install ===
- Install php general dependencies rpms... Please wait!
-- Check installed dependencies rpms
-- Install for not installed dependencies rpms
- Download all rpms (debug and devel will be deleted)... Please wait!
- Extract all rpms to '/opt/php53m'
error: not an rpm package
argument is not an RPM package
- Disable certain modules (rename to .nonini) in '/etc/php53m/etc/' + 'php.d' an                                                                                        d 'php-zts.d'
-- Disable 'eaccelerator' modules in '/etc/php53m/etc/php.d'
-- Disable 'pdo_dblib' modules in '/etc/php53m/etc/php.d'
-- Disable 'pdo_pgsql' modules in '/etc/php53m/etc/php.d'
-- Disable 'pgsql' modules in '/etc/php53m/etc/php.d'
-- Disable 'suhosin' modules in '/etc/php53m/etc/php.d'
-- Disable 'mongo' modules in '/etc/php53m/etc/php.d'
-- Disable 'apc' modules in '/etc/php53m/etc/php.d'
-- Disable 'imagick' modules in '/etc/php53m/etc/php.d'
-- Disable 'ioncube-loader' modules in '/etc/php53m/etc/php.d'
-- Disable 'memcache' modules in '/etc/php53m/etc/php.d'
-- Disable 'memcached' modules in '/etc/php53m/etc/php.d'
-- Disable 'mssql' modules in '/etc/php53m/etc/php.d'
-- Disable 'xdebug' modules in '/etc/php53m/etc/php.d'
-- Disable 'xcache' modules in '/etc/php53m/etc/php.d'
-- Disable 'lzf' modules in '/etc/php53m/etc/php.d'
-- Disable 'redis' modules in '/etc/php53m/etc/php.d'
- Copy certain files to '/opt/php53m/custom'
- Set .sh to 755
- Create .sh symlink
-- From '/opt/php53m/custom/php53m-cgi.sh' to '/usr/bin/php53m-cgi'
-- From '/opt/php53m/custom/php53m-cli.sh' to '/usr/bin/php53m-cli'
-- From '/opt/php53m/custom/php53m-ls.sh' to '/usr/bin/php53m-ls'
-- From '/opt/php53m/custom/php53m-fpm.sh' to '/usr/bin/php53m-fpm'
- Create symlink from /opt/php53m/usr/lib64 to /opt/php53m/usr/lib
=== END 'php53m' (2014/10/16 06:51:09) install ===

Note:
 - See '/opt/php53m/install.log' for detail install process
 - Example: copy 'xcache.nonini' to '_xcache.ini' for enable 'xcache' module
      in '/etc/php53m/etc/php.d'
 - For config setup only, run 'sh /script/phpm-config-setup php53m

[root@jaguar ~]# php -v
[root@jaguar ~]#

tetep gak mau bos? :(((((

6
coba mengeksekusi ko keluar error gini ya mas mustafa:

Alert: Other install process still running [localhost]

7
Halo all, saya sudah coba install kloxomr7 seperti tutorial di http://www.servermom.org/kloxo-mr-basic-configuration/1851/, step by step ngikutin... semua sukses ga ada kendala, tapi pas coba liat versi php pake command php -v ga keluar apa²

A. Kloxo-MR: 7.0.0.b-2014101504

B. OS: CentOS release 6.5 (Final) x86_64

C. Apps:
   1. MySQL: mysql55-5.5.40-1.ius.el6.x86_64
   2. PHP: php53u-5.3.29-1.ius.el6.x86_64
   3. Httpd: httpd-2.2.29-1.mr.el6.x86_64
   4. Lighttpd: --uninstalled--
   5. Hiawatha: hiawatha-9.8.0-f.2.mr.el6.x86_64
   6. Nginx: --uninstalled--
   7. Cache: --uninstalled--
   8. Dns: nsd-4.1.0-3.mr.el6.x86_64
   9. Qmail: qmail-toaster-1.03-1.3.38.mr.el6.x86_64
      - with: courier-imap-toaster-4.1.2-1.3.16.mr.el6.x86_64

D. Php-type (for Httpd/proxy): php-fpm_event

E. Memory:
                total       used       free     shared    buffers     cached
   Mem:          1024        763        260          0          0        497
   -/+ buffers/cache:        266        757
   Swap:          256          0        256

coba bikin phpinfo liat di web malah error 500

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@xxx.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

ada yg pernah ngalamin?

Rencananya mo saya pasang opencart, apakah ada rekomendasi bagusnya setingan pake apa? biar performa bagus..plus php pake versi apa nih? makasih sebelumnya...thanks

8
can you gives us tutorial to upgrade from version 6.5.0 / 6.5.1 to version 7 safely...it will be great for us that still afraid to upgrade to latest version of kloxo-mr

9
Indonesia Users / Re: [HELP] Error saat mau update
« on: 2014-04-17, 08:23:52 »
Sip thanks mas mustafa...berhubung saya make openvz saya tadi masukkan Parameter 'innodb_use_native_aio=0' makasih atas pencerahanya..

10
Indonesia Users / Re: [HELP] Error saat mau update
« on: 2014-04-17, 08:05:30 »
wah php52s ko jadi ilang yah...after installing php52s running lagi.... oh iya mas mustafa setelah mysql udpated make mysql55 apakah perlu menyisipkan

[mysqld]
innodb_use_native_aio=0 <----- apakah perlu
skip-innodb
default-storage-engine=myisam

di file mysqld.cnf nya ? thanks pencerahanya

11
Indonesia Users / Re: [HELP] Error saat mau update
« on: 2014-04-17, 07:39:44 »
thanks mas mustafa, saya sudah berhasil update system...tapi sekarang ada masalah lainnya...

saya ga bisa cek sysinfo system dan ganti password admin

[zz@xxx ~]# sh /script/resetpassword master newpass
/script/resetpassword: line 3: lxphp.exe: command not found

12
Indonesia Users / [HELP] Error saat mau update
« on: 2014-04-17, 07:19:04 »
Berikut info system saya

A. Kloxo-MR: 6.5.0.f-2014013001
B. OS: CentOS release 6.5 (Final) x86_64
C. Apps:
   1. MySQL: mysql-5.5.34-1.el6.x86_64
   2. PHP: php53u-5.3.28-1.ius.el6.x86_64
   3. Httpd: httpd-2.2.26-1.el6.x86_64
   4. Lighttpd: --uninstalled--
   5. Nginx: nginx-1.5.9-1.el6.x86_64
   6. Qmail: qmail-toaster-1.03-1.3.35.mr.el6.x86_64
      - with: courier-imap-toaster-4.1.2-1.3.14.mr.el6.x86_64
   7. Dns: bind-9.9.4-1.P2.el6.x86_64

D. Php-type (for Httpd/proxy): php-fpm_event
E. Memory:
                total       used       free     shared    buffers     cached
   Mem:          2048        424       1623          0          0        250
   -/+ buffers/cache:        174       1873
   Swap:         2048        116       1931

pas mau update system biar Openssl update ke latest patches malah error...

(24/79): krb5-devel-1.10.3-15.el6_5.1.x86_64.rpm                                                              | 495 kB     00:00
(25/79): krb5-libs-1.10.3-15.el6_5.1.x86_64.rpm                                                               | 761 kB     00:00
(26/79): librsvg2-2.26.0-6.el6_5.3.x86_64.rpm                                                                 | 140 kB     00:00
(27/79): libtiff-3.9.4-10.el6_5.x86_64.rpm                                                                    | 343 kB     00:00
(28/79): libtirpc-0.2.1-6.el6_5.1.x86_64.rpm                                                                  |  79 kB     00:00
(29/79): mod_ssl-2.2.27-1.el6.x86_64.rpm                                                                      |  84 kB     00:01
(30/79): mysql55-libs-5.5.37-1.ius.el6.x86_64.rpm                                                             | 785 kB     00:00
(31/79): net-snmp-5.5-49.el6_5.1.x86_64.rpm                                                                   | 306 kB     00:00
(32/79): net-snmp-libs-5.5-49.el6_5.1.x86_64.rpm                                                              | 1.5 MB     00:00
(33/79): net-snmp-utils-5.5-49.el6_5.1.x86_64.rpm                                                             | 174 kB     00:00
(34/79): nginx-1.5.13-1.el6.x86_64.rpm                                                                        | 1.0 MB     00:01
(35/79): nss-3.15.3-6.el6_5.x86_64.rpm                                                                        | 822 kB     00:00
(36/79): nss-softokn-3.14.3-10.el6_5.x86_64.rpm                                                               | 265 kB     00:00
(37/79): nss-softokn-freebl-3.14.3-10.el6_5.i686.rpm                                                          | 147 kB     00:00
(38/79): nss-softokn-freebl-3.14.3-10.el6_5.x86_64.rpm                                                        | 157 kB     00:00
(39/79): nss-sysinit-3.15.3-6.el6_5.x86_64.rpm                                                                |  40 kB     00:00
(40/79): nss-tools-3.15.3-6.el6_5.x86_64.rpm                                                                  | 358 kB     00:00
(41/79): openldap-2.4.23-34.el6_5.1.x86_64.rpm                                                                | 265 kB     00:00
(42/79): openssl-1.0.1e-16.el6_5.7.x86_64.rpm                                                                 | 1.5 MB     00:00
(43/79): openssl-devel-1.0.1e-16.el6_5.7.x86_64.rpm                                                           | 1.2 MB     00:00
(44/79): php52s-5.2.17-12.mr.el5.x86_64.rpm                                                                   | 7.7 MB     00:01
(45/79): php53u-5.3.28-2.ius.el6.x86_64.rpm                                                                   | 1.5 MB     00:00
(46/79): php53u-bcmath-5.3.28-2.ius.el6.x86_64.rpm                                                            |  37 kB     00:00
(47/79): php53u-cli-5.3.28-2.ius.el6.x86_64.rpm                                                               | 2.9 MB     00:00
(48/79): php53u-common-5.3.28-2.ius.el6.x86_64.rpm                                                            | 558 kB     00:00
(49/79): php53u-devel-5.3.28-2.ius.el6.x86_64.rpm                                                             | 625 kB     00:00
(50/79): php53u-fpm-5.3.28-2.ius.el6.x86_64.rpm                                                               | 1.5 MB     00:00
(51/79): php53u-gd-5.3.28-2.ius.el6.x86_64.rpm                                                                | 112 kB     00:00
(52/79): php53u-mbstring-5.3.28-2.ius.el6.x86_64.rpm                                                          | 461 kB     00:00
(53/79): php53u-mcrypt-5.3.28-2.ius.el6.x86_64.rpm                                                            |  36 kB     00:00
(54/79): php53u-mysql-5.3.28-2.ius.el6.x86_64.rpm                                                             |  84 kB     00:00
(55/79): php53u-pdo-5.3.28-2.ius.el6.x86_64.rpm                                                               |  68 kB     00:00
(56/79): php53u-pgsql-5.3.28-2.ius.el6.x86_64.rpm                                                             |  73 kB     00:00
(57/79): php53u-xml-5.3.28-2.ius.el6.x86_64.rpm                                                               | 106 kB     00:00
(58/79): postgresql-libs-8.4.20-1.el6_5.x86_64.rpm                                                            | 201 kB     00:00
(59/79): psmisc-22.6-19.el6_5.x86_64.rpm                                                                      |  81 kB     00:00
(60/79): qmail-pop3d-toaster-1.03-1.3.38.mr.el6.x86_64.rpm                                                    |  37 kB     00:00
(61/79): qmail-toaster-1.03-1.3.38.mr.el6.x86_64.rpm                                                          | 691 kB     00:00
(62/79): quota-3.17-21.el6_5.x86_64.rpm                                                                       | 201 kB     00:00
(63/79): rkhunter-1.4.2-1.el6.noarch.rpm                                                                      | 197 kB     00:00
(64/79): samba-3.6.9-168.el6_5.x86_64.rpm                                                                     | 5.0 MB     00:00
(65/79): samba-client-3.6.9-168.el6_5.x86_64.rpm                                                              |  11 MB     00:01
(66/79): samba-common-3.6.9-168.el6_5.x86_64.rpm                                                              |  10 MB     00:01
(67/79): samba-winbind-3.6.9-168.el6_5.x86_64.rpm                                                             | 2.1 MB     00:00
(68/79): samba-winbind-clients-3.6.9-168.el6_5.x86_64.rpm                                                     | 2.0 MB     00:00
(69/79): spamdyke-5.0.0-4.mr.el6.x86_64.rpm                                                                   | 277 kB     00:00
(70/79): spamdyke-utils-5.0.0-4.mr.el6.x86_64.rpm                                                             |  27 kB     00:00
(71/79): subversion-1.6.11-10.el6_5.x86_64.rpm                                                                | 2.3 MB     00:00
(72/79): tzdata-2014b-1.el6.noarch.rpm                                                                        | 449 kB     00:00
(73/79): upstart-0.6.5-13.el6_5.3.x86_64.rpm                                                                  | 177 kB     00:00
(74/79): webalizer-2.23_08-1.el6.x86_64.rpm                                                                   | 127 kB     00:00
(75/79): wget-1.12-1.11.el6_5.x86_64.rpm                                                                      | 483 kB     00:00
(76/79): yum-plugin-fastestmirror-1.1.30-17.el6_5.noarch.rpm                                                  |  28 kB     00:00
(77/79): yum-plugin-priorities-1.1.30-17.el6_5.noarch.rpm                                                     |  23 kB     00:00
(78/79): yum-plugin-protectbase-1.1.30-17.el6_5.noarch.rpm                                                    |  21 kB     00:00
(79/79): yum-utils-1.1.30-17.el6_5.noarch.rpm                                                                 | 102 kB     00:00
-------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                598 kB/s | 103 MB     02:55
Running rpm_check_debug
Running Transaction Test


Transaction Check Error:
  file /etc/my.cnf from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysql-libs-5.5.34-1.el6.x86_                                   64
  file /usr/lib64/mysql/libmysqlclient.so.18.0.0 from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from packag                                   e mysql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/Index.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysq                                   l-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/armscii8.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package m                                   ysql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/ascii.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysq                                   l-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/cp1250.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mys                                   ql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/cp1256.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mys                                   ql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/cp1257.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mys                                   ql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/cp850.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysq                                   l-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/cp852.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysq                                   l-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/cp866.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysq                                   l-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/dec8.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysql                                   -libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/geostd8.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package my                                   sql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/greek.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysq                                   l-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/hebrew.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mys                                   ql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/hp8.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysql-                                   libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/keybcs2.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package my                                   sql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/koi8r.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysq                                   l-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/koi8u.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysq                                   l-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/latin1.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mys                                   ql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/latin2.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mys                                   ql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/latin5.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mys                                   ql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/latin7.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mys                                   ql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/macce.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysq                                   l-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/macroman.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package m                                   ysql-libs-5.5.34-1.el6.x86_64
  file /usr/share/mysql/charsets/swe7.xml from install of mysql55-libs-5.5.37-1.ius.el6.x86_64 conflicts with file from package mysql                                   -libs-5.5.34-1.el6.x86_64

Error Summary
-------------

Saat check  openssl di system masih pake yg lawas..lom terupdate ke openssl.x86_64                                                         1.0.1e-16.el6_5.7   


[zz@mzs ~]# yum list openssl --showduplicates
Loaded plugins: fastestmirror, priorities, protectbase, replace
Loading mirror speeds from cached hostfile
 * base: mirrors.kernel.org
 * extras: centosk2.centos.org
 * mratwork-epel: mirror.prgmr.com
 * mratwork-ius: dfw.mirror.rackspace.com
 * updates: centosk2.centos.org
0 packages excluded due to repository protections
Installed Packages
openssl.x86_64                                                         1.0.1e-16.el6_5.4                                                                    @updates
Available Packages
openssl.i686                                                           1.0.1e-15.el6                                                                        base
openssl.x86_64                                                         1.0.1e-15.el6                                                                        base
openssl.i686                                                           1.0.1e-16.el6_5                                                                      updates
openssl.x86_64                                                         1.0.1e-16.el6_5                                                                      updates
openssl.i686                                                           1.0.1e-16.el6_5.1                                                                    updates
openssl.x86_64                                                         1.0.1e-16.el6_5.1                                                                    updates
openssl.i686                                                           1.0.1e-16.el6_5.4                                                                    updates
openssl.x86_64                                                         1.0.1e-16.el6_5.4                                                                    updates
openssl.i686                                                           1.0.1e-16.el6_5.4.0.1.centos                                                         updates
openssl.x86_64                                                         1.0.1e-16.el6_5.4.0.1.centos                                                         updates
openssl.i686                                                           1.0.1e-16.el6_5.7                                                                    updates
openssl.x86_64                                                         1.0.1e-16.el6_5.7   

padahal sebelumnya sudah masang repo yg 2.5
rpm -ivh mratwork-release-0.0.2-5.noarch.rpm

Help me dong..

13
yeah..good tutorial by chrisf..

14
just type on cmd :  yum clean all,  yum update,  sh /script/cleanup

15
Indonesia Users / Re: Set Email di Outlook, dll
« on: 2014-02-02, 03:30:26 »
lebih enak lagi pake external mail server :D

Pages: [1] 2 3

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.168 seconds with 21 queries.

web stats analysis