Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-08-25, 00:22:52

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lenawaii

Pages: [1] 2 3 ... 7
1
Hey Everyone,

My VPS Provider now deleted the old IP in my VPS and Qmail still does not work. My new IP address is marked as not USED (and not green)

venet0-0___localhost   5.230.x.x (Not USED grey button) venet0:0 (NEW IP)

I did a "re-read IP" and also # sh /script/fixmail-all nad no way!

Can anyone help me please, i do not know how to fix this, thanks a lot!!!


2
Hey,

My VPS provider changed of IP for my VPS. I changed everything: dns template, all A record in dns settings for domains.

The website are online but i  have trouble with Qmail, when I read IP addresses in kloxo panel, I have the following:
venet0-0___localhost   5.230.x.x (Not USED grey button) venet0:0 (NEW IP)
venet0-1___localhost   82.211.x.x  (USED green button) venet0:1 (OLD IP)

I tried cleanup, fixmail, fix-all etc, the new IP is still not green

Can you please help me, thanks

3
After a reboot, hostname changes to subdomain serverx instead of server3.mydomain.com apparently, it's a centos 7 issue.

So you need to run this command after each reboot: # hostnamectl set-hostname serverx.mydomain.com

If you know how to resolve this little bug, please with us ;-)

4
Kloxo-MR Technical Helps / Re: Trouble with hostname Qmail
« on: 2018-10-15, 22:44:12 »
all right, thanks for no reply  ;D

so I found the solution myself, we have to modify this file :
/var/qmail/control/me
and add your hostname and restart qmail

If you set up proprely SPF, DKIM AND DMARC, you will get a 10/10 in mail-tester.com

Enjoy!

5
Kloxo-MR Technical Helps / Trouble with hostname in Qmail
« on: 2018-10-15, 09:53:36 »
Hey there,

I have some trouble with hostname with Kloxo MR 7.

I defined my hostname with command: #hostnamectl set-hostname server3.mydomain.com
If i do: hostnamectl status, my static hostname is: server3.mydomain.com

But when I receive a mail from my server with email root@server3.server3, it shoud be root@server3.mydomain.com, so what's wrong?

Plus, when I send an email to mail-tester.com, my hostname is detected as only "server3" and not "server3.mydomain.com"

Can you please help me resolve this? Thanks a lot.

6
Hey,

I found the solution, i changed of VPS provider and I could do the install with no trouble :-)

7
thanks for the reply, i did what you suggested but no way. So I reinstall Centos 7 on the VPS and reinstalled Kloxo MR7 but i still have the same problem.

Any idea? Thank for helping

8
Hey there,

After install of kloxo mr7, i could not access kloxo panel and i found that because apache wasn't working, here is the bug:

Sep 10 01:05:07 serverx.domain.com systemd[1]: Starting The Apache HTTP Server...
Sep 10 01:05:07 serverx.domain.com httpd[17635]: AH00526: Syntax error on line 21 of /opt/configs/apache/conf/defaults/init.conf:
Sep 10 01:05:07 serverx.domain.com httpd[17635]: Cannot define multiple Listeners on the same IP:port
Sep 10 01:05:07 serverx.domain.com systemd[1]: httpd.service: main process exited, code=exited, status=1/FAILURE
Sep 10 01:05:07 serverx.domain.com systemd[1]: Failed to start The Apache HTTP Server.
Sep 10 01:05:07 serverx.domain.com systemd[1]: Unit httpd.service entered failed state.
Sep 10 01:05:07 serverx.domain.com systemd[1]: httpd.service failed.

After commented line 21 in the init.conf, I have a bug with Bind:

Sep 10 01:29:38 serverx.domain.com named[19358]: the working directory is not writable
Sep 10 01:29:38 serverx.domain.com named[19358]: isc_stdio_open '/var/log/named/database.log' failed: permission denied
Sep 10 01:29:38 serverx.domain.com named[19358]: configuring logging: permission denied
Sep 10 01:29:38 serverx.domain.com named[19358]: loading configuration: permission denied
Sep 10 01:29:38 serverx.domain.com named[19358]: exiting (due to fatal error)
Sep 10 01:29:38 serverx.domain.com named[19347]: Starting named: [FAILED]
Sep 10 01:29:38 serverx.domain.com systemd[1]: named.service: control process exited, code=exited status=7
Sep 10 01:29:38 serverx.domain.com systemd[1]: Failed to start LSB: start|stop|status|restart|try-restart|reload|force-reload DNS server.
Sep 10 01:29:38 serverx.domain.com systemd[1]: Unit named.service entered failed state.
Sep 10 01:29:38 serverx.domain.com systemd[1]: named.service failed

Can you please help, thanks.


9
Hi mustapha,

I just updated my Kloxo MR 6.5 and I had this error:

- List for 'dns' branch
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
- List for 'dovecot' branch
- List for 'httpd' branch
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
- List for 'lighttpd' branch
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
- List for 'mysql' branch
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
- List for 'nginx' branch
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
- List for 'php' branch
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
- List for 'qmail' branch
http://qtp.qmailtoaster.com/repos/nodist/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
Checking for rpm packages
- For autorespond-toaster package
- For courier-authlib-toaster package
- For courier-imap-toaster package
...

I could update my VPS any way but it is for your info.

Have a good day!

10
For my part, I had to reinstall CentOS and to do a fresh install of Kloxo MR7 with the new release.

11
Thank you John, it was indeed an old release  ;D

12
Kloxo-MR Bugs and Requests / Fresh install Kloxo MR 7 bug
« on: 2017-11-03, 12:14:51 »
Hi,

Got this error after this command line : #yum update mratwork-* -y

http://repo.varnish-cache.org/redhat/varnish-3.0/el6/x86_64/repodata/repomd.xml:             [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 410 repo"
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: mratwork            -varnish-3.0. Please verify its path and try again

13
Kloxo-MR Technical Helps / Re: QMAIL TOASTER
« on: 2017-11-02, 14:36:34 »
Hi,

I had the same issue when I updated my kloxo mr 6.5. With 'exclude=*toaster', I could updated the VPS but I have now an error when I connect to thirdparty/phpMyAdmin, it is a pink popup just after login:

Erreur dans le traitement de la requĂȘte
Code d'erreur : 500
Texte de l'erreur : Internal Server Error

PhpMyAdmin seems to work fine but It would be better to resolve this issue :-)

Any idea to resolve this? Thanks for helping.



14
Kloxo-MR Technical Helps / Re: Bind conf files path?
« on: 2017-05-17, 10:27:57 »
one improving would be the option to add SRV records in DNS zone, I had to add it manually in text mode so if I rebuild the DNS conf of a domain the SVR records disappear.

15
Kloxo-MR Technical Helps / Re: Bind conf files path?
« on: 2017-05-17, 10:24:05 »
thank you very much  ;)

Pages: [1] 2 3 ... 7

MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix
Click Here

Page created in 0.042 seconds with 21 queries.

web stats analysis