Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-09-22, 06:18:39

Author Topic: afterlogic The username or password you entered is incorrect.  (Read 1487 times)

0 Members and 1 Guest are viewing this topic.

Offline azzureal

  • Master
  • **
  • Posts: 373
  • Karma: +1/-0
    • View Profile
I can't login into afterlogic .

i run fixwemail, fixmail-all, but the same

how can i solve this?

Offline teodorsavic

  • Valuable Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
It's hard to say anything without more info..
You should provide sh /script/sysinfo every time you post a question.
My best guess is that vpopmail probably lost database connection. It happens pretty often.

Try: sh /script/fixvpop

If you get an error mentioning database and permissions try:

sh /script/reset-mysql-root-password ENTERMYSQLPASSWORDHERE
sh /script/fix-all
sh /script/restart-all

vpopmail should connect to database now and if that was the problem you should be able

Offline atljohnsen

  • Valuable Member
  • *
  • Posts: 60
  • Karma: +2/-0
    • View Profile

After a fresh install I also got the same issue, not only on Afterlogic but also some of the other webmail clients. Here is how I solved Afterlogic issue:

Open the file /home/kloxo/httpd/webmail/afterlogic/data/settings/settings.xml.php and locate AdminPassword entry and set it to empty value:

<AdminPassword />

Save the file and then use your browser and log into webmail.your-domain.com/afterlogic/adminpanel with:

username: mailadm
and
password: 12345

Set a new password under System > Security tab.
In the System tab you can see the current MySQL Connection settings. You may keep the settings as is, but you need to click on update tables.

Remember to save before logging out of mailadm.

Now, in the browser you should be able to log into webmail using Afterlogic. Once you are logged in you probably also need to access settings and remove the checkmark on port 25.
 
Hope this helps.

Offline azzureal

  • Master
  • **
  • Posts: 373
  • Karma: +1/-0
    • View Profile
Thanks, Solved.

uptate table is the point.

Offline South

  • Valuable Member
  • *
  • Posts: 104
  • Karma: +0/-0
    • View Profile
Please provide the steps you made to solve your issue one by one.We are on the Mountain where God provides.

 


Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine

Page created in 0.061 seconds with 22 queries.

web stats analysis