Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2017-05-28, 02:52:04

Author Topic: PHP Accelerator  (Read 1287 times)

0 Members and 1 Guest are viewing this topic.

Offline xamer

  • Valuable Member
  • *
  • Posts: 58
  • Karma: +0/-0
    • View Profile
Re: PHP Accelerator
« Reply #15 on: 2016-09-26, 03:22:42 »
Thank you.
I had to install php 5.3.29 as 'php branch', so i'll install pecl-memcached using your example...
But can you tell me as an experienced person, may be it is better to use 'apc' as object cache instead of memcache? I found many opinions in that case. What do you prefer?

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,490
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: PHP Accelerator
« Reply #16 on: 2016-09-26, 03:56:30 »
Thank you.
I had to install php 5.3.29 as 'php branch', so i'll install pecl-memcached using your example...
But can you tell me as an experienced person, may be it is better to use 'apc' as object cache instead of memcache? I found many opinions in that case. What do you prefer?
Apc/apcu and memcache/memcached are different cache functions where apcu is advanced/latest version of apc and memcached is advanced/latest version of memcached.

So, you can combining between apc and memcache, apc and memcached, apcu and memcache or apcu and memcached.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline xamer

  • Valuable Member
  • *
  • Posts: 58
  • Karma: +0/-0
    • View Profile
Re: PHP Accelerator
« Reply #17 on: 2016-09-26, 13:03:51 »
Thank you.
I figured out now.

Offline xamer

  • Valuable Member
  • *
  • Posts: 58
  • Karma: +0/-0
    • View Profile
Re: PHP Accelerator
« Reply #18 on: 2017-03-27, 08:26:55 »
How can I use memcache for PHP7?

I use multiple php, and there is no memcached module for php7 in "PHP Module Status", only php53, php55, php56 and it works fine for them


CentOS6, Kloxo-MR 7.0.0.c-2017031002

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,490
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: PHP Accelerator
« Reply #19 on: 2017-03-29, 12:05:26 »
Modules in Php 7.0/7.1 still uncomplete. With 'multiple php', Kloxo-MR install all possible cores and modules in php.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine

Page created in 0.048 seconds with 18 queries.

web stats analysis