Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-12-19, 10:34:50

Author Topic: (Tutorial) How to Fix Error requires the ionCube PHP Loader  (Read 7888 times)

0 Members and 1 Guest are viewing this topic.

Offline amudy17

  • Senior Member
  • *
  • Posts: 246
  • Karma: +0/-1
    • View Profile
    • Alamudy
If there error like this :

Code: [Select]
Site error: the file /home/xxx/xxx/wp-content/plugins/seo-alrp/php/admin/registration.php requires the ionCube PHP Loader ioncube_loader_lin_5.3.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.
This mean is some module on Php (also httpd) after install is not make his config.

So make sure after install (you can check with 'yum list | grep ioncoube')
and make this file 'vi /etc/php.d/ioncube.ini'
with this value 'zend_extension=/usr/lib/php/modules/ioncube_loader_lin_5.3.so'
this mean you use 5.3 (change with not right value, check with 'php -v').
« Last Edit: 2014-03-10, 04:00:51 by amudy17 »
Free, Fast and Secure CP => Kloxo-MR
Daily News Update => Click here to see website!

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: (Tutorial) How to Fix Error requires the ionCube PHP Loader
« Reply #1 on: 2014-03-08, 15:28:10 »
Delete your ioncube.ini and then install ioncube with 'yum install php53u-ioncube-loader; service php-fpm restart'.

You can check ioncube active or not with 'php -v'
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline amudy17

  • Senior Member
  • *
  • Posts: 246
  • Karma: +0/-1
    • View Profile
    • Alamudy
Re: (Tutorial) How to Fix Error requires the ionCube PHP Loader
« Reply #2 on: 2014-03-10, 04:02:33 »
i have doing like that but the result always doesnt there ioncube.ini on php.d..
the best choice is use my tutorial
Free, Fast and Secure CP => Kloxo-MR
Daily News Update => Click here to see website!

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: (Tutorial) How to Fix Error requires the ionCube PHP Loader
« Reply #3 on: 2014-03-10, 04:37:24 »
Find out in /etc/php.d for ioncube-loader.ini. As I know, php53u-ioncube-loader not create ioncube.ini but ioncube-loader.ini.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline amudy17

  • Senior Member
  • *
  • Posts: 246
  • Karma: +0/-1
    • View Profile
    • Alamudy
Re: (Tutorial) How to Fix Error requires the ionCube PHP Loader
« Reply #4 on: 2014-04-21, 18:52:23 »
this tutorial is useless because the last version on v6.5.0f is fix after doing this :

Delete your ioncube.ini and then install ioncube with 'yum install php53u-ioncube-loader; service php-fpm restart'.
You can check ioncube active or not with 'php -v'
Free, Fast and Secure CP => Kloxo-MR
Daily News Update => Click here to see website!

Offline waleeed

  • Junior Member
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: (Tutorial) How to Fix Error requires the ionCube PHP Loader
« Reply #5 on: 2016-02-08, 07:28:45 »
Error: Cannot retrieve repository metadata (repomd.xml) for repository: mratwork-centalt. Please verify its path and try again

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: (Tutorial) How to Fix Error requires the ionCube PHP Loader
« Reply #6 on: 2016-02-08, 07:36:33 »
Error: Cannot retrieve repository metadata (repomd.xml) for repository: mratwork-centalt. Please verify its path and try again

I think mratwork.repo too old or not installed via 'yum install'.

Did you follow https://github.com/mustafaramadhan/kloxo/blob/dev/how-to-install.txt ?
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.038 seconds with 23 queries.

web stats analysis