Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-05-26, 21:32:14

Author Topic: Site Not Opening But Can Ping !!!!  (Read 1529 times)

0 Members and 1 Guest are viewing this topic.

Offline gifoon

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Site Not Opening But Can Ping !!!!
« on: 2017-12-31, 07:57:22 »
all are working fine With  Kloxo-MR Panel But Cant Reach my Site in Browser ..
dont know what to do further !! Need Help in this
Server ip:172.93.52.83

Offline amitkumar

  • Valuable Member
  • *
  • Posts: 118
  • Karma: +1/-1
  • Gender: Male
    • View Profile
    • webquicksolution
Re: Site Not Opening But Can Ping !!!!
« Reply #1 on: 2017-12-31, 19:35:08 »
just reboot the server

Offline mehawk

  • Valuable Member
  • *
  • Posts: 54
  • Karma: +0/-0
    • View Profile
    • Xplore Tech
Re: Site Not Opening But Can Ping !!!!
« Reply #2 on: 2018-02-27, 20:41:06 »
try this

sh /script/fix-all
sh /script/restart-all

and report here
Website Designing, Development, Kloxo MR Based Hosting : https://www.xploretech.net | https://www.heraldlynx.com
Social Network: https://www.socialbees.me

 


Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine
Click Here

Page created in 0.032 seconds with 19 queries.

web stats analysis