Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-11-22, 18:21:25

Author Topic: Requires: libmariadb.so.3  (Read 1739 times)

0 Members and 1 Guest are viewing this topic.

Offline azzureal

  • Master
  • **
  • Posts: 378
  • Karma: +1/-0
    • View Profile
Requires: libmariadb.so.3
« on: 2019-10-12, 05:43:52 »
Error: Package: qmailadmin-toaster-1.2.16-1.4.2.mr.el6.x86_64 (mratwork-release-version-arch)
           Requires: libmariadb.so.3(libmysqlclient_18)(64bit)


I tried to reinstall qmail, but i got error.

Offline azzureal

  • Master
  • **
  • Posts: 378
  • Karma: +1/-0
    • View Profile
Re: Requires: libmariadb.so.3
« Reply #1 on: 2019-10-19, 12:40:58 »
Solved
qmailctl stop
yum reinstall *-toaster -y
sh /script/fixmail-all
qmailctl stop
qmailctl start

 


Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine

Page created in 0.042 seconds with 22 queries.

web stats analysis