Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-09-22, 06:18:09

Author Topic: Impossible to install  (Read 3268 times)

0 Members and 1 Guest are viewing this topic.

Offline Trust35

  • Valuable Member
  • *
  • Posts: 75
  • Karma: +0/-0
    • View Profile
Impossible to install
« on: 2017-09-23, 15:49:26 »
Hi!

i have this error.Please see attacment.
How can i fix it?

Thank you

Offline fossxplorer

  • Master
  • **
  • Posts: 640
  • Karma: +1/-0
    • View Profile
Re: Impossible to install
« Reply #1 on: 2017-09-24, 15:52:50 »
I'm not able to read what's in the images.
Either copy&paste the text here or upload a better quality (bigger image) to a image upload service :)
Kloxo-MR!

Offline Trust35

  • Valuable Member
  • *
  • Posts: 75
  • Karma: +0/-0
    • View Profile
Re: Impossible to install
« Reply #2 on: 2017-09-24, 19:11:34 »
Hi!
"mratwork-epel                                            | 4.3 kB     00:00
mratwork-epel/primary_db                                 | 5.9 MB     00:00
mratwork-google-mod-pagespeed                            |  951 B     00:00
mratwork-ius-archive                                     | 2.4 kB     00:00
mratwork-ius-archive/primary_db                          | 4.1 MB     00:03
mratwork-ius-stable                                      | 2.3 kB     00:00
mratwork-ius-stable/primary_db                           | 226 kB     00:00
mratwork-mariadb                                         | 2.9 kB     00:00
mratwork-nginx                                           | 2.9 kB     00:00
mratwork-nginx-stable                                    | 2.9 kB     00:00
mratwork-release-neutral-noarch                          | 1.3 kB     00:00
mratwork-release-version-arch                            | 1.2 kB     00:00
http://repo.varnish-cache.org/redhat/varnish-3.0/el6/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 410 repo"
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: mratwork-varnish-3.0. Please verify its path and try again"

Thank you!

Offline fossxplorer

  • Master
  • **
  • Posts: 640
  • Karma: +1/-0
    • View Profile
Re: Impossible to install
« Reply #3 on: 2017-09-24, 20:18:20 »
Edit /etc/yum.repos.d/mratwork.repo
and change enabled = 1 to enabled = 0 under [mratwork-varnish-3.0].
Then yum clean all and try again.
Kloxo-MR!

Offline Trust35

  • Valuable Member
  • *
  • Posts: 75
  • Karma: +0/-0
    • View Profile
Re: Impossible to install
« Reply #4 on: 2017-09-25, 08:25:30 »
I'll try.
But why??
I installed kloxo several times and never had tis problem.

Offline fossxplorer

  • Master
  • **
  • Posts: 640
  • Karma: +1/-0
    • View Profile
Kloxo-MR!

Offline Trust35

  • Valuable Member
  • *
  • Posts: 75
  • Karma: +0/-0
    • View Profile
Re: Impossible to install
« Reply #6 on: 2017-09-25, 19:17:03 »
But it is an easy way to install Kloxo like before?

Offline fossxplorer

  • Master
  • **
  • Posts: 640
  • Karma: +1/-0
    • View Profile
Re: Impossible to install
« Reply #7 on: 2017-09-25, 19:33:03 »
Yes, it's a simple fix for this: to disable the Varnish repo.
New installation should after running https://github.com/mustafaramadhan/kloxo/blob/dev/how-to-install.txt#L58 just disable the repo like i wrote above:
"Edit /etc/yum.repos.d/mratwork.repo
and change enabled = 1 to enabled = 0 under [mratwork-varnish-3.0]."

Do you still have problems after doing like i described?


Kloxo-MR!

Offline Trust35

  • Valuable Member
  • *
  • Posts: 75
  • Karma: +0/-0
    • View Profile
Re: Impossible to install
« Reply #8 on: 2017-09-25, 20:59:33 »
Thank you.
The problemis that i don't know how "Edit /etc/yum.repos.d/mratwork.repo
I have Centos.

Thank you very much!!

Offline fossxplorer

  • Master
  • **
  • Posts: 640
  • Karma: +1/-0
    • View Profile
Re: Impossible to install
« Reply #9 on: 2017-09-25, 21:30:23 »
Run this to do what i've told you:
sed -ri.bak '/\[mratwork-varnish-3.0\]/{n;n;n;s/enabled=1/enabled=0/}'  /etc/yum.repos.d/mratwork.repo




Thank you.
The problemis that i don't know how "Edit /etc/yum.repos.d/mratwork.repo
I have Centos.

Thank you very much!!
Kloxo-MR!

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.081 seconds with 22 queries.

web stats analysis