Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-06-26, 17:58:14

Author Topic: No panel Crossover  (Read 214 times)

0 Members and 1 Guest are viewing this topic.

Offline South

  • Valuable Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
No panel Crossover
« on: 2019-05-17, 04:21:10 »
Hello I actually got the configuration of old kloxo 32 bit but on a centos 6x machine and my apache works good my question is about installing kloxo mr7 on top of actual configuration might end up loosing all of my achievement since klxo uses MariaDB as default and nginx so I preety much figure out it might erase or uninstall my previous configuration.How can I know if installing kloxoMR7 on top will allow me to switch to my pre existing config please let me know

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,522
  • Karma: +116/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: No panel Crossover
« Reply #1 on: 2019-05-17, 04:39:05 »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline South

  • Valuable Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
Re: No panel Crossover
« Reply #2 on: 2019-05-19, 00:27:01 »
Welcome back to the sattle of pawer Mustafa,I hadnt seen a so in dept guide for Kloxo Official users ,it truly seems things are gonna keep on work but..................in a slight diferent manner for example mysql is gonna be mysql 5.1and I dont really know if this guide will allow me to keep previous lamp config starring apache 2.2 ,I dont know if it will remove it but it sounds like apache is gonna keep hanging on thank you

Offline South

  • Valuable Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
Re: No panel Crossover
« Reply #3 on: 2019-05-27, 04:10:18 »
Im seeing this guide will prepare mysql 5.0 to 5.5 which is far ahead for me ,indeed is gonna prepare for MariaDB
event  that comes with nginx by default,the cool thing is that it has the potential to make my databases available for other latest new stufff ,the problem I see is that it might not be able to use mysqld with it anymore or switch in programme manager neither httpd because it might be interesting to try if MariaDB can actually work with my actual web server that is apache 2.2 ...as well

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,522
  • Karma: +116/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: No panel Crossover
« Reply #4 on: 2019-05-27, 04:20:16 »
Use 'sh /script/mariadb-to-mysql' and otherwise use 'sh /script/mysql-to-mariadb'. But, better use mariadb instead mysql.

Why using Apache 2.2 instead 2.4?.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline South

  • Valuable Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
Re: No panel Crossover
« Reply #5 on: 2019-05-27, 08:51:00 »
Im telling you Im actually no panel naked like with apache 2.2 fully functional on my machine centos 6x  could MariaDB work along with it?
Is there any coding you could provide so installation dont delete apache 2.2?



Thank you

Offline South

  • Valuable Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
Re: No panel Crossover
« Reply #6 on: 2019-05-29, 08:29:42 »
The coding you provided switches MariaDB to mysql since it upgraded to mysql 5.5 ,itd be equal to service restart mysql knowing that on official it was mysqld so all in all there is no mysqld anymore.I bet you have got under your belt of tricks another coding like that in order to switch from nginx to apache and from this  like I also have succesfully installed on my machine php5.2.17 all ala 32 bit ,I wonder if installation did something so kloxo works with it since some fpm, versions might not work.

What would be cool would be that installation dont delete httpd 2.2 then I just turn MariaDB to mysql and maybe switch for an fpm  to php52.17 or choose compatible fpm and just switch nginx to apache that would keep my 2.2,and I say this lo because in the past on kloxoMR7 switching from nginx to apache truly didnt brought me to anything real
« Last Edit: 2019-05-29, 08:32:28 by South »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,522
  • Karma: +116/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: No panel Crossover
« Reply #7 on: 2019-05-29, 12:54:32 »
MariaDB is MySQL 5.6 compatible and no reason to use MySQL.

Php-fpm for php 5.2 use spawn-fcgi for loading in memory. It's different with php-fpm in php 5.3 or more.

If you install 'multiple php' and then choose php-fpm_event for 'php-type', it's possible use php 5.2 running in certain domain with enable it in .htaccess. But, need enable 'Enable Multiple PHP As Secondary PHP (for Apache)'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo

Page created in 0.071 seconds with 22 queries.

web stats analysis