Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-02-25, 18:26:53

Author Topic: mail send accepted, but deffered "sorry, I wasn't able to establish an smtp..."  (Read 2293 times)

0 Members and 1 Guest are viewing this topic.

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Didn't received PM from you. Remember, use PM instead send to email.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline barrysmoke

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
did both,
and I told the pm to copy to my inbox, but I didn't get a copy.

let me try another browser, I'm using chrome.

Offline barrysmoke

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
what's an email address I can use, for some reason, I can't send you a PM

Offline Mukesh

  • Junior Member
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Hi All,
Please update me mail server configurations step by step, i am new in Kloxo panel..

Thnks

Offline barrysmoke

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
mukesh, please don't hijack a thread, start a new one with a complete question.

MrAtWork, let me know what you think about this, such as a timeframe for fixing my issue, researching that qmail patch. 
I really like the kloxo-mr panel, but I'm going to have to move on if I can't get mail sending to work.

Thanks, barrysmoke

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
mukesh, please don't hijack a thread, start a new one with a complete question.

MrAtWork, let me know what you think about this, such as a timeframe for fixing my issue, researching that qmail patch. 
I really like the kloxo-mr panel, but I'm going to have to move on if I can't get mail sending to work.

Thanks, barrysmoke
I try recompile qmail with moreipme but not easy. Too much code to patch. I hope will be ready with next 2-3 days.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Usually, I use external mail server for my domains like googleapps, zoho and yandex. Zoho and yandex still free for domain-based email server.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline barrysmoke

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
yep, I was going to try something temporarily.
I tried to use smtproutes to route my mail through our other server, but it was doing the same thing. smtp deferred.

I'll hang in there, thanks.  use my server for whatever testing you need.


Offline barrysmoke

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
since this is a vm for me, I'm going to just shut it down, and await the updated packages with the patch.  just reply to this thread when you are ready for me to test.  think I'll switch to centos web panel temporarily.

Offline barrysmoke

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
any updates on this, I can restore vm, and update, and try to send again?

Offline luckytanuki

  • Junior Member
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
    • Kloxo Next Generation
Hope this helps.

I've been having similar issues with AWS EC2 instances .

I was able to resolve the problem by editing /var/qmail/control/outgoingips to change the Public IP address (Elastic IP) to the Private IP address.

Then when qmail sends from the Private IP, it gets translated back to the Public IP.

Now looking for a way to set outgoingips without have to manually edit the file. 

Update: I've just noticed that you can set the file  /usr/local/lxlabs/kloxo/etc/flag/manualoutgoingips.flg to flag an override on the auto updating of outgoingips.   
« Last Edit: 2017-10-11, 09:50:30 by johnppierce »

Offline barrysmoke

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
BTW, this worked.  I added my internal ip on each line for each domain in that file.

 


Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine
Click Here

Page created in 0.053 seconds with 20 queries.

web stats analysis