Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-10-19, 00:20:14

Author Topic: Lxguard  (Read 2057 times)

0 Members and 1 Guest are viewing this topic.

Offline atljohnsen

  • Junior Member
  • *
  • Posts: 44
  • Karma: +2/-0
    • View Profile
Lxguard
« on: 2018-01-09, 00:39:46 »
On one of my servers, when I select LxGuard in Kloxo-MR (latest version) there are no Connections or Raw Connections listed. That of course lead me to belive that LxGuard is not working here. I use SQL Manager and look in Kloxo DB, see the lxguard related tables, but table lxguardhit is empty. I tried the scripts like sh /script/fixlxguard but that does not change anything. I cannot find other indications in logfiles I have checked that something is wrong. Does anybody have a clue on how I can procede to find out what can be the problem ?

Offline atljohnsen

  • Junior Member
  • *
  • Posts: 44
  • Karma: +2/-0
    • View Profile
Re: Lxguard
« Reply #1 on: 2018-01-09, 00:43:23 »
I forgot to mention that I also tried to run /home/kloxo/lxguard/hitlist.info in SSH, and got response: Permission denied. Is this normal ?

Offline azzureal

  • Senior Member
  • *
  • Posts: 327
  • Karma: +0/-0
    • View Profile

Offline atljohnsen

  • Junior Member
  • *
  • Posts: 44
  • Karma: +2/-0
    • View Profile
Re: Lxguard
« Reply #3 on: 2018-02-04, 11:17:58 »
Many tnx for advice. I have read everything in the forum about lxguard, but without success. I have 2 servers, both using Centos-7 and Kloxo-MR. On one lxguard is showing many entries in the Connections and Raw Connections tabs in lxguard, on the other there are none. But I can add and remove whitelis IPs with no problem. The only thing I can think of that may have caused the problem is that I used Webmin to remove a lot of files from the /tmp directory. This may have damages some socks ????
In both my servers I notice that there are several thousand tmp-files. Is this normal ?
One question: In order to try to get lxguard running again, do you think I can yum remove kloxo and then yum install kloxo. Will I then loose the configuration settings ??? 

 


Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine

Page created in 0.049 seconds with 19 queries.

web stats analysis