Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-11-14, 20:06:40

Author Topic: login fail attemps  (Read 10844 times)

0 Members and 1 Guest are viewing this topic.

Offline Jimbohello

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
    • View Profile
login fail attemps
« on: 2016-10-09, 03:04:17 »
A. Kloxo-MR: 6.5.0.f-2016091701

B. OS: CentOS release 6.8 (Final) x86_64

C. Apps:
   1. MySQL: mysql55-5.5.52-1.ius.el6.x86_64
   2. PHP: php56u-5.6.26-1.ius.el6.x86_64
   3. Httpd: httpd-2.2.31-1.mr.el6.x86_64
   4. Lighttpd: --uninstalled--
   5. Nginx: --uninstalled--
   6. Qmail: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - with: courier-imap-toaster-4.1.2-1.3.20.mr.el6.x86_64
   7. Dns: bind-9.9.7-1.mr.el6.x86_64

D. Php-type (for Httpd/proxy): mod_php_ruid2

E. Memory:
                total       used       free     shared    buffers     cached
   Mem:         15946      10542       5403          0        474       6390
   -/+ buffers/cache:       3677      12268
   Swap:        31999          1      31998

3 serveurs same problem

http://x.x.x.x:7778/htmllib/phplib/

*** Token not match. No permit for remote login ***

- After a refresh F5 every thing his ok !

his it possible to fix that

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: login fail attemps
« Reply #1 on: 2016-10-09, 03:10:58 »
You can not access to http://x.x.x.x:7778/htmllib/phplib/ directly because need token which sending by http://x.x.x.x:7778/login
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline Jimbohello

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
    • View Profile
Re: login fail attemps
« Reply #2 on: 2016-10-09, 05:00:41 »
do you think i post for fun !??

http://192.168.168.15:7778/login

when you type 'ANY WORD'

bring you back to

 http://x.x.x.x:7778/htmllib/phplib/

then you remove /htmllib/phplib/  and press enter and login works !

does the same on 3 serveur

and one of them his fresh install

i notice the fail since last kloxo update

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: login fail attemps
« Reply #3 on: 2016-10-09, 05:54:28 »
Something trouble implementing token in Kloxo-MR 6.5. Maybe because Kloxo-MR 6.5 using php 5.2 for panel where Kloxo-MR 7.0 using php 5.4+.

To disable token, add no_need_token file in /usr/local/lxlabs/kloxo/httpdocs/htmllib/phplib.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: login fail attemps
« Reply #4 on: 2016-10-09, 08:07:21 »
Update your Kloxo-MR. Don't forget to running cleanup after update.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline digidata

  • Junior Member
  • *
  • Posts: 38
  • Karma: +0/-0
    • View Profile
Re: login fail attemps
« Reply #5 on: 2016-10-11, 07:30:11 »
I have same problem with 7.0 Kloxo-MR.

Login: http://**.**.**.**:7778/login/

After enter logins redirects here:
Login: http://**.**.**.**:7778/lib/php/

And shows: *** Token not match. No permit for remote login. Go back to login page ***


A. Control Panel:
   - Kloxo-MR: 7.0.0.b-2016100902
   - Web: hiawatha-10.3.0-f.1.mr.el6.x86_64
   - PHP: php54s-5.4.45-1.ius.el6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.8 (Final) x86_64
C. Services:
   1. MySQL: MariaDB-server-10.0.27-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php54-cli-5.4.45-1.ius.el6.x86_64
      - Used: --PHP Branch--
      - Multiple: disable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.3.0-f.1.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.41-1.el6.x86_64
     - Nginx: nginx-1.11.4-1.el6.ngx.x86_64
     - Apache: httpd-2.2.31-1.mr.el6.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: nsd
     - Bind: --uninstalled--
     - DJBDns: --uninstalled--
     - NSD: nsd-4.1.12-1.el6.x86_64
     - PowerDNS: --uninstalled--
     - Yadifa: --uninstalled--
   6. Mail: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - pop3/imap4: none
      - smtp: none
      - spam: bogofilter-1.2.4-1.el6.x86_64
   7. Stats: awstats
D. Memory:
                total       used       free     shared    buffers     cached
   Mem:          2048       1505        542         36          0        966
   -/+ buffers/cache:        538       1509
   Swap:         1024          2       1021
E. Disk Space:
   Filesystem      Size  Used Avail Use% Mounted on
   /dev/simfs       40G   21G   20G  53% /

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: login fail attemps
« Reply #6 on: 2016-10-11, 07:53:12 »
Try 'sh /script/restart' to restart Kloxo-MR panel.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline digidata

  • Junior Member
  • *
  • Posts: 38
  • Karma: +0/-0
    • View Profile
Re: login fail attemps
« Reply #7 on: 2016-10-11, 08:44:02 »
Still the same problem.

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: login fail attemps
« Reply #8 on: 2016-10-11, 08:48:14 »
run 'sh /script/add-debug; sh /script/restart -y' and then try login via http://IP:7778.

Inform here what's you see.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: login fail attemps
« Reply #9 on: 2016-10-11, 08:49:10 »
To remove debug, run 'sh /script/remove-debug; sh /script/restart -y'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline digidata

  • Junior Member
  • *
  • Posts: 38
  • Karma: +0/-0
    • View Profile
Re: login fail attemps
« Reply #10 on: 2016-10-11, 09:04:51 »
After enter address, fast appears: Session id empty. Clearing cookies and redirecting to login.

After login:
Quote
Set cookies

Record inserted in utmp for ziHuEoRt5mTle6HZGr20OSoFFk0re0TE7IPg4VH5QRUo6dy1XU_client-admin

gTZLsI0tF7ZWWLUpQcWvgonBh1VMIYLC8eKFVSF2zJ9UaOz9ho

NO schema for quotavar ssession
 

Execing d delete

Warning... Writing allowedip in client admin...

Warning... Writing blockedip in client admin...

Warning... Writing ssession in client admin...

Really Writing ssession ziHuEoRt5mTle6HZGr20OSoFFk0re0TE7IPg4VH5QRUo6dy1XU...dbaction... add

 Changin ssession: ziHuEoRt5mTle6HZGr20OSoFFk0re0TE7IPg4VH5QRUo6dy1XU... client admin

Warning... Writing ssessionlist in client admin...

Really Writing ssession gTZLsI0tF7ZWWLUpQcWvgonBh1VMIYLC8eKFVSF2zJ9UaOz9ho...dbaction... delete

 Changin ssession: gTZLsI0tF7ZWWLUpQcWvgonBh1VMIYLC8eKFVSF2zJ9UaOz9ho... client admin

Warning... Writing utmp in client admin...

No subaction for update not syncing anymore utmp

Really Writing utmp gTZLsI0tF7ZWWLUpQcWvgonBh1VMIYLC8eKFVSF2zJ9UaOz9ho_client-admin...dbaction... update


*** Page Generation Took: : 0.58
 

- Looks Like there are some errors... Or Been asked not to redirect. Not redirecting...
- Click here to go there Anyways.

After pushing Click here to go there Anyways. Logins successful.

And now works fine!

Offline Jimbohello

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
    • View Profile
Re: login fail attemps
« Reply #11 on: 2016-10-12, 01:19:46 »
for version Kloxo-MR: 6.5.0.f-2016091701
you fix the problem MASTER
thank's

Offline rsakhale

  • Valuable Member
  • *
  • Posts: 92
  • Karma: +0/-0
  • Gender: Male
  • Rohan Sakhale
    • View Profile
    • Rohan Rajan Sangita Sakhale
Re: login fail attemps
« Reply #12 on: 2016-12-23, 05:27:43 »
After enter address, fast appears: Session id empty. Clearing cookies and redirecting to login.

After login:
Quote
Set cookies

Record inserted in utmp for ziHuEoRt5mTle6HZGr20OSoFFk0re0TE7IPg4VH5QRUo6dy1XU_client-admin

gTZLsI0tF7ZWWLUpQcWvgonBh1VMIYLC8eKFVSF2zJ9UaOz9ho

NO schema for quotavar ssession
 

Execing d delete

Warning... Writing allowedip in client admin...

Warning... Writing blockedip in client admin...

Warning... Writing ssession in client admin...

Really Writing ssession ziHuEoRt5mTle6HZGr20OSoFFk0re0TE7IPg4VH5QRUo6dy1XU...dbaction... add

 Changin ssession: ziHuEoRt5mTle6HZGr20OSoFFk0re0TE7IPg4VH5QRUo6dy1XU... client admin

Warning... Writing ssessionlist in client admin...

Really Writing ssession gTZLsI0tF7ZWWLUpQcWvgonBh1VMIYLC8eKFVSF2zJ9UaOz9ho...dbaction... delete

 Changin ssession: gTZLsI0tF7ZWWLUpQcWvgonBh1VMIYLC8eKFVSF2zJ9UaOz9ho... client admin

Warning... Writing utmp in client admin...

No subaction for update not syncing anymore utmp

Really Writing utmp gTZLsI0tF7ZWWLUpQcWvgonBh1VMIYLC8eKFVSF2zJ9UaOz9ho_client-admin...dbaction... update


*** Page Generation Took: : 0.58
 

- Looks Like there are some errors... Or Been asked not to redirect. Not redirecting...
- Click here to go there Anyways.

After pushing Click here to go there Anyways. Logins successful.

And now works fine!

I too faced the problem and tried multiple times
Code: [Select]
yum clean all;yum update;sh /script/cleanup; and
Code: [Select]
sh /script/fix-all; and
Code: [Select]
sh /script/fixphp; and
Code: [Select]
sh /script/restart;
All the above commands did not solve the problem, but after reading above careful I went incognito with my browser with no cookies and it worked. This clearly means there's some problem in cookie handling somewhere.

Please not if this problem comes again, try clearing your cookies.

Thanks now login works perfectly.

Offline alex000

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: login fail attemps
« Reply #13 on: 2017-12-20, 10:47:22 »
I still can't login Kloxo-MR 6.5.0.f-2016111301

https://xxxxxx:7777/htmllib/phplib/   500 error


How to fix it ?

Offline amitkumar

  • Valuable Member
  • *
  • Posts: 119
  • Karma: +1/-1
  • Gender: Male
    • View Profile
    • webquicksolution
Re: login fail attemps
« Reply #14 on: 2017-12-20, 19:51:09 »
use private browser and then try. if it didnot work reset mysql root pass and then restart server

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.058 seconds with 18 queries.

web stats analysis