Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-11-15, 06:49:45

Author Topic: Kloxo-MR version  (Read 3566 times)

0 Members and 1 Guest are viewing this topic.

Offline ameirefke

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Kloxo-MR version
« on: 2013-01-08, 18:06:42 »
hello

ive installed latest version   6.5.0.candidate.2012-12-17-01 and my sites dont work anymore..

2 of the services dont work in result of sites not working



first it was only php-fpm offline but now also lighttpd

any help to fix it?

thanks
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline Spacedust

  • Super Grand Master
  • ****
  • Posts: 3,962
  • Karma: +1/-0
    • View Profile
Re: KLOXO mr version
« Reply #1 on: 2013-01-08, 20:17:30 »
Run /script/fixweb
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline ameirefke

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: KLOXO mr version
« Reply #2 on: 2013-01-08, 23:57:19 »
doesnt work still same problem
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline Zmajur

  • Junior Member
  • *
  • Posts: 28
  • Karma: +0/-1
    • View Profile
Re: KLOXO mr version
« Reply #3 on: 2013-01-09, 00:17:26 »
Quote from: "ameirefke"
doesnt work still same problem

Add domain first, reboot the server. Good Luck!
« Last Edit: 1970-01-01, 01:00:00 by Guest »
                            KLOXO-MR
CentOS 5 * Apache-Nginx * Reverse Proxy * Php-Fpm *

Offline ameirefke

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: KLOXO mr version
« Reply #4 on: 2013-01-09, 00:44:56 »
everything is set up 3 websites made several reboots....still nothing
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline Spacedust

  • Super Grand Master
  • ****
  • Posts: 3,962
  • Karma: +1/-0
    • View Profile
Re: KLOXO mr version
« Reply #5 on: 2013-01-09, 00:51:17 »
Quote from: "ameirefke"
everything is set up 3 websites made several reboots....still nothing

Output of:

Code: [Select]
/etc/init.d/lighttpd restart
and I think this one

Code: [Select]
tail -f /var/log/lighttpd/error_log
please.
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: KLOXO mr version
« Reply #6 on: 2013-01-10, 09:11:03 »
I don't know about lighttpd and also minor interest compare to apache and nginx.

This issue maybe 'big' bug after ssl issue on version .29.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline ameirefke

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: KLOXO mr version
« Reply #7 on: 2013-01-12, 12:47:48 »
i made a fresh install centos and after that your kloxo version..everything seems to be ok...all services are green now even after the switch but now the problem once i put wordpress files on the account it goes straight to 500/503 errors and ive noticed it only works with apache...nginx also gives 502 error...if i remove the files kloxo test page works fine

any ideas?
« Last Edit: 1970-01-01, 01:00:00 by Guest »

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo

Page created in 0.045 seconds with 22 queries.

web stats analysis