Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-08-25, 01:06:54

Author Topic: Getting httpd conflict on attempting yum update  (Read 119 times)

0 Members and 1 Guest are viewing this topic.

Offline rsakhale

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
  • Gender: Male
  • Rohan Sakhale
    • View Profile
    • Rohan Rajan Sangita Sakhale
Getting httpd conflict on attempting yum update
« on: 2019-08-05, 06:05:51 »
Trying to do yum update on one of my server and getting this conflict error, however the same worked on other servers.

Code: [Select]
Error: httpd24u conflicts with httpd-2.2.31-1.mr.el6.x86_64
Sysinfo
Code: [Select]
[root@** ~]# sh /script/sysinfo
A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017091202
   - Web: hiawatha-10.6.0-f.1.mr.el6.x86_64
   - PHP: php56s - 5.6.31-1.ius.centos6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.9 (Final) x86_64
   - Hostname: **.com
C. Services:
   1. MySQL: MariaDB-server-10.0.32-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php70w-cli-7.0.24-1.w6.x86_64
        - Multiple:
          * php56m - 5.6.31-1.ius.centos6
          * php70m - 7.0.21-1.ius.centos6
          * php71m - 7.1.7-1.ius.centos6
      - Used: php70m-fpm
      - Multiple: enable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.6.0-f.1.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.45-1.el6.x86_64
     - Nginx: nginx-1.13.6-1.el6.ngx.x86_64
     - Apache: httpd24u-2.4.27-1.ius.centos6.x86_64
       - PHP Type: php-fpm_worker
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: bind
     - Bind: bind-9.9.9-1.mr.el6.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el6.x86_64
     - NSD: nsd-4.1.16-1.el6.x86_64
     - PowerDNS: pdns-4.0.3-1.el6.MIND.x86_64
     - Yadifa: yadifa-2.2.5-1.mr.el6.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el6.x86_64
      - pop3/imap4: none
      - smtp: none
      - spam: --uninstalled--
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.37-1.mr.el6.x86_64
   8. Stats: webalizer
      - webalizer: webalizer-2.23_08-1.mr.el6.x86_64
D. Memory:
             total       used       free     shared    buffers     cached
Mem:          7871       7350        521         24       2549       1526
-/+ buffers/cache:       3274       4597
Swap:         3967        334       3633
E. Disk Space:
Filesystem           Size  Used Avail Use% Mounted on
/dev/mapper/vg-root  113G   50G   58G  47% /


*** Process Time: 00:00:00:29.29012 (dd:hh:mm:ss:xxxxxx) ***

* Note: run 'sh /script/sysinfo -y' if you want run 'fix-service-list' also
        (importance after Kloxo-MR update)

Offline azzureal

  • Master
  • **
  • Posts: 373
  • Karma: +1/-0
    • View Profile
Re: Getting httpd conflict on attempting yum update
« Reply #1 on: 2019-08-05, 08:07:20 »
Please use to install http 2.4 as panel.

If u use it, it auomaticaly remove and install http 2.4.

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,657
  • Karma: +118/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Getting httpd conflict on attempting yum update
« Reply #2 on: 2019-08-07, 03:17:24 »
Yes, use panel feature or 'sh /script/switch-apache httpd24'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.04 seconds with 22 queries.

web stats analysis