Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-11-21, 03:37:22

Author Topic: Domain Disable message  (Read 1923 times)

0 Members and 1 Guest are viewing this topic.

Offline austinz

  • Junior Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Domain Disable message
« on: 2019-10-14, 13:32:25 »
Please how do i make change to "domain disabled message"?
« Last Edit: 2019-10-14, 14:11:18 by austinz »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Domain Disable message
« Reply #1 on: 2019-10-14, 14:15:49 »
Copy 'disable_inc.php' to 'custom.disable_inc.php' in '/usr/local/lxlabs/kloxo/file/pages'. And then run 'sh /script/fix-userskeleton'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline austinz

  • Junior Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Domain Disable message
« Reply #2 on: 2019-10-15, 23:16:25 »
Thanks for your reply , i will check it asap and return result.

Offline austinz

  • Junior Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Domain Disable message
« Reply #3 on: 2019-10-15, 23:29:51 »
i have changed the messages, after running the command sh /script/fix-userskeleton , i got the following error



[root@cms ~]# sh /script/fix-userskeleton
sh: /script/fix-userskeleton: No such file or directory
[root@cms ~]#

Offline austinz

  • Junior Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Domain Disable message
« Reply #4 on: 2019-10-16, 00:37:49 »
Please check the attached image . i want to change the write up to my own write up as indicated in the image .

i want my client to see my own "domain disabled write up or messages"  for instance , i received complaint of a domain hosted on my server , and i decided to disable the domain i want the site visitor to see my own "disable message .

i have done this below instruction , run this sh /script/fix-userskeleton, and restart the server, still nothing change .

Copy 'disable_inc.php' to 'custom.disable_inc.php' in '/usr/local/lxlabs/kloxo/file/pages'. And then run 'sh /script/fix-userskeleton'

Offline austinz

  • Junior Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Domain Disable message
« Reply #5 on: 2019-10-16, 01:07:58 »
*** Please wait...***

A. Control Panel:               
   - Kloxo-MR: 7.0.0.c-2019070501
   - Web: hiawatha-10.9.0-f.2.mr.el7.x86_64
   - PHP: php56s - 5.6.40-1.ius.el7 (fpm mode)
B. Plateform:
   - OS: CentOS Linux release 7.7.1908 (Core) x86_64
   - Hostname: server4.strustsnonline.com
C. Services:
   1. MySQL: MariaDB-server-10.0.38-1.el7.centos.x86_64
   2. PHP:
      - Installed:
        - Branch: php56u-cli-5.6.40-1.ius.el7.x86_64
        - Multiple:
          * php54m - 5.4.45-14.mr.el7
          * php55m - 5.5.38-1.ius.el7
          * php56m - 5.6.40-1.ius.el7
          * php70m - 7.0.33-1.ius.el7
          * php71m - 7.1.32-1.el7.ius
          * php72m - 7.2.22-1.el7.ius
          * php73m - 7.3.9-1.el7.ius
      - Used: php56m-fpm
      - Multiple: enable
   3. Web Used: hiawatha
     - Hiawatha: hiawatha-10.9.0-f.2.mr.el7.x86_64
     - Lighttpd: lighttpd-1.4.54-1.el7.x86_64
     - Nginx: nginx-1.17.3-1.el7.ngx.x86_64
     - Apache: httpd24u-2.4.41-1.el7.ius.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: bind
     - Bind: bind-9.9.9-1.mr.el7.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el7.x86_64
     - NSD: nsd-4.2.2-1.el7.x86_64
     - PowerDNS: pdns-4.1.8-1.el7.MIND.x86_64
     - Yadifa: yadifa-2.3.9-1.el7.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el7.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el7.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el7.x86_64
      - spam: bogofilter-1.2.3-6.el7.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.49-1.mr.el7.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.7-1.mr.noarch
D. Memory:
              total        used        free      shared  buff/cache   available
Mem:           4096         287        3291           0         516        3807
Swap:          4096           0        4096
E. Disk Space:
Filesystem         Size  Used Avail Use% Mounted on
/dev/ploop20655p1   30G   18G   12G  61% /


*** Process Time: 00:00:00:37.37720 (dd:hh:mm:ss:xxxxxx) ***

* Note: run 'sh /script/sysinfo -y' if you want run 'fix-service-list' also
        (importance after Kloxo-MR update)

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Domain Disable message
« Reply #6 on: 2019-10-16, 01:56:10 »
Sorry, try 'sh /script/fixskeleton'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline austinz

  • Junior Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Domain Disable message
« Reply #7 on: 2019-10-16, 03:35:52 »
Please check the attached image . i want to change the write up to my own write up as indicated in the image .

i want my client to see my own "domain disabled write up or messages"  for instance , i received complaint of a domain hosted on my server , and i decided to disable the domain i want the site visitors to see my own "disable message .

the command  "sh /script/fixskeleton" created index.html in all the domain hosted in my server , this is not what want . check my image to see what i mean.

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Domain Disable message
« Reply #8 on: 2019-10-18, 15:50:51 »
Ok, copy 'disable_inc.php' from 'usr/local/lxlabs/kloxo/file/pages' to '/home/kloxo/httpd/disable' and then rename to 'custom.inc.php'.

After that, edit this 'custom.inc.php' file.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline austinz

  • Junior Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Domain Disable message
« Reply #9 on: 2019-10-23, 15:49:17 »
Thanks a lot , it working now. :) :) :) :) :) :) :) :)

 


MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix

Page created in 0.026 seconds with 21 queries.

web stats analysis