Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-02-18, 07:36:18

Author Topic: [URGENT] Please help [URGENT]  (Read 85 times)

0 Members and 1 Guest are viewing this topic.

Offline LotsOfQ

  • Master
  • **
  • Posts: 443
  • Karma: +0/-0
    • View Profile
[URGENT] Please help [URGENT]
« on: 2018-02-12, 08:24:01 »
Kloxo-MR 7.0.0.c-2017091202 updated earlier today

I was trying to backup /usr/bin and make copies and all of a sudden all of the folders show up at 0kb. Every folders when I am inside Kloxo are all at 0kb.

I then tried:
sh /script/fix-all (didn't work, got a lot of command not find)
sh /script/restart-all (same thing)
yum update -y (-bash: yum: command not found)

Then finally tried 'sh /script/upcp -y' and got this:
Code: [Select]
/script/fixrepo: line 3: yum: command not found
/script/fixrepo: line 6: yum: command not found
/script/fix-urgent: line 60: tr: command not found
/script/fix-urgent: line 68: head: command not found
Already use MariaDB. No replace
Already stopped.
/etc/init.d/qmail: line 62: killall: command not found
/script/upcp: line 100: tee: command not found
/usr/local/lxlabs/kloxo/install/setup.sh: line 27: yum: command not found

I rebooted. Now I can't log into Kloxo-MR anymore.

All websites are up but are all mess up all looking weird and can't connect to basebase.


« Last Edit: 2018-02-12, 09:30:38 by LotsOfQ »

Offline LotsOfQ

  • Master
  • **
  • Posts: 443
  • Karma: +0/-0
    • View Profile
Re: [URGENT] Please help
« Reply #1 on: 2018-02-12, 09:30:12 »
More info

As soon as I ssh in, I get this:
-bash: /usr/bin/tty: No such file or directory

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.044 seconds with 19 queries.

web stats analysis