Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-05-25, 15:57:19

Author Topic: 'mailaccount_add_failed' , no user can login to mail ! HELP !!!  (Read 9878 times)

0 Members and 1 Guest are viewing this topic.

Offline crossing

  • Senior Member
  • *
  • Posts: 336
  • Karma: +0/-0
    • View Profile
Inform here 'yum list installed httpd* mod_*; sh /script/restart-web -y'

Code: [Select]
Loading mirror speeds from cached hostfile
 * base: centos.datente.com
 * extras: centosmirror.netcup.net
 * mratwork-epel: mirrors.n-ix.net
 * mratwork-ius-stable: mirror.amsiohosting.net
 * rpmforge: mirror.de.leaseweb.net
 * updates: centos.datente.com
0 packages excluded due to repository protections
Installed Packages
httpd.x86_64                                                                                            2.2.29-1.mr.el6                                                                                        @mratwork-release-version-arch
httpd-tools.x86_64                                                                                      2.2.29-1.mr.el6                                                                                        @mratwork-release-version-arch
mod_define.x86_64                                                                                       2.2-3.mr.el6                                                                                           @mratwork-release-version-arch
mod_fastcgi.x86_64                                                                                      2.4.7-3.mr.el6                                                                                         @mratwork-release-version-arch
mod_fcgid.x86_64                                                                                        2.3.9-1.el6                                                                                            @mratwork-epel
mod_perl.x86_64                                                                                         2.0.4-11.el6_5                                                                                         @base
mod_rpaf.x86_64                                                                                         0.6-4.mr.el6                                                                                           @mratwork-release-version-arch
mod_ruid2.x86_64                                                                                        0.9.8-1.mr.el6                                                                                         @mratwork-release-version-arch
mod_ssl.x86_64                                                                                          1:2.2.29-1.mr.el6                                                                                      @mratwork-release-version-arch

Stopping httpd:                                            [FAILED]
Starting httpd: httpd.event: Syntax error on line 63 of /etc/httpd/conf/httpd.conf: Syntax error on line 94 of /etc/httpd/conf.d/~lxcenter.conf: Include directory '/opt/configs/apache/conf/domains' not found
                                                           [FAILED]
-------------------------------------------------------------------

Stopping php-fpm:                                          [  OK  ]
Starting php-fpm:                                          [  OK  ]
-------------------------------------------------------------------

- For help, type '/script/restart-web [--help|-h]'
Kloxo-MR -> Great Panel ->  Great person behind it ->  Mustafa

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,449
  • Karma: +115/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Hi, did you setup website/domains?. Try 'sh /script/cleanup'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline crossing

  • Senior Member
  • *
  • Posts: 336
  • Karma: +0/-0
    • View Profile
Hi, did you setup website/domains?. Try 'sh /script/cleanup'.


All domains are there from the begin. work now but intial topic problem still there.

NOW another problem with new test VPS, I can create emails but I cannot login with any of it, always login error , also roundcube database errror. I have lost 8 hours sinces this topic incredible and still not solved
« Last Edit: 2015-03-30, 16:43:57 by crossing »
Kloxo-MR -> Great Panel ->  Great person behind it ->  Mustafa

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,449
  • Karma: +115/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Try update with 'yum clean all; yum update' and then 'sh /script/fixmail-all'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline crossing

  • Senior Member
  • *
  • Posts: 336
  • Karma: +0/-0
    • View Profile
Didn't work. Can you help me to make the email available and actually work ? Right now all webmail list fail = After Logic error login, Roundcube database error.  Really sad all this to happen o fresh VPS ..
Kloxo-MR -> Great Panel ->  Great person behind it ->  Mustafa

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,449
  • Karma: +115/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Inform here 'yum list installed kloxomr-webmail*'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline crossing

  • Senior Member
  • *
  • Posts: 336
  • Karma: +0/-0
    • View Profile
 yum list installed kloxomr-webmail*
Loaded plugins: fastestmirror, priorities, protectbase, replace
Loading mirror speeds from cached hostfile
 * base: centos.datente.com
 * extras: centos.datente.com
 * mratwork-epel: mirrors.n-ix.net
 * mratwork-ius-stable: ftp.rediris.es
 * updates: centos.datente.com
0 packages excluded due to repository protections
Installed Packages
kloxomr-webmail-afterlogic.noarch     7.4.2-4.mr       @mratwork-release-neutral-noarch
kloxomr-webmail-rainloop.noarch       1.6.9.164-1.mr   @mratwork-release-neutral-noarch
kloxomr-webmail-roundcube.noarch      1.1.1-2.mr       @mratwork-release-neutral-noarch
kloxomr-webmail-squirrelmail.noarch   1.4.22-6.mr      @mratwork-release-neutral-noarch
kloxomr-webmail-telaen.noarch         1.3.2-3.mr       @mratwork-release-neutral-noarch
Kloxo-MR -> Great Panel ->  Great person behind it ->  Mustafa

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,449
  • Karma: +115/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
I was testing afterlogic and roundcube after update their rpm. No issue (especially if no roundcubemail and afterlogic database) after running 'sh /script/fixmail-all'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline crossing

  • Senior Member
  • *
  • Posts: 336
  • Karma: +0/-0
    • View Profile
I have made a fresh install on another 3rd VPS with Kloxo-MR 6.5 stable version. apache is broken from start aslo nginxproxy due to apache :

Code: [Select]
# service httpd restart
Stopping httpd:                                            [FAILED]
Starting httpd: httpd: Could not reliably determine the server's fully qualified domain name, using 78.46.207.174 for ServerName
(98)Address already in use: make_sock: could not bind to address [::]:80
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Do you have any plans to fix this 6.5 stable version ?

What CentOS work the best with kloxo-mr 6.5 /7.0 /?? it seems like the only issue could be 6.5 version I keep installing.
« Last Edit: 2015-03-30, 20:19:50 by crossing »
Kloxo-MR -> Great Panel ->  Great person behind it ->  Mustafa

Offline crossing

  • Senior Member
  • *
  • Posts: 336
  • Karma: +0/-0
    • View Profile
I have made a fresh install on another 3rd VPS (CentOS 6.5)  with Kloxo-MR 6.5 stable version. apache is broken from start also nginxproxy due to apache :

Code: [Select]
# service httpd restart
Stopping httpd:                                            [FAILED]
Starting httpd: httpd: Could not reliably determine the server's fully qualified domain name, using 78.46.207.174 for ServerName
(98)Address already in use: make_sock: could not bind to address [::]:80
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Do you have any plans to fix this 6.5 stable version ?

What CentOS work the best with kloxo-mr 6.5 /7.0 /?? it seems like the only issue could be 6.5 version I keep installing. I have another VPS in production, imagine what disaster would mean one single yum update to that last kloxo-mr version...  I use to love kloxo-mr , now I'm afraid all time not to break and clients start to email me /call me
« Last Edit: 2015-03-30, 20:26:57 by crossing »
Kloxo-MR -> Great Panel ->  Great person behind it ->  Mustafa

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,449
  • Karma: +115/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
If you found '(98)Address already' error, usually running 'pkill -9 httpd; sh /script/restart-web' or reboot will be fix this issue. It's httpd problem.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine

Page created in 0.113 seconds with 22 queries.

web stats analysis