Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-04-26, 12:01:52

Author Topic: Kloxo-Mr 6.5.0 f  (Read 47203 times)

0 Members and 1 Guest are viewing this topic.

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,396
  • Karma: +115/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Kloxo-Mr 6.5.0 f
« Reply #30 on: 2013-03-23, 08:00:22 »
If our 'yum install kloxomr' or 'yum update kloxomr' (depend on situation) we will see 'ATTN: Run 'sh /usr/local/lxlabs/kloxo/install/setup.sh' completely setup' on bottom. So, running this script.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline ariefewweb

  • Valuable Member
  • *
  • Posts: 62
  • Karma: +0/-0
    • View Profile
Re: Kloxo-Mr 6.5.0 f
« Reply #31 on: 2013-03-23, 08:11:00 »
vps 1

Code: [Select]
A. Kloxo-MR: 6.5.0.f-2013031802

B. OS: CentOS release 6.4 (Final) x86_64

C. Apps:
   1. MySQL: mysql-5.5.29-1.el6.x86_64
   2. PHP: php53u-5.3.23-1.ius.el6.x86_64
   3. Httpd: httpd-2.2.23-1.el6.x86_64
   4. Lighttpd: --uninstalled--
   5. Nginx: nginx-1.3.14-1.el6.x86_64
   6. Qmail: qmail-toaster-1.03-1.3.22.mr.el6.x86_64
   7. Dns: --uninstalled--

D. Php-type (for Httpd/proxy): php-fpm_event

VPS 2

Code: [Select]
A. Kloxo-MR: 6.5.0.f-2013031802

B. OS: CentOS release 5.9 (Final) i686

C. Apps:
   1. MySQL: mysql-5.0.95-5.el5_9
   2. PHP: php53u-5.3.23-1.ius.el5
   3. Httpd: httpd-2.2.23-3.el5
   4. Lighttpd: --uninstalled--
   5. Nginx: nginx-special-1.3.11-2.mr.el5
   6. Qmail: qmail-toaster-1.03-1.3.22.mr.el5
   7. Dns: bind-9.9.2-2.P1.el5

D. Php-type (for Httpd/proxy): mod_php_ruid2

VPS 3

Code: [Select]
A. Kloxo-MR: 6.5.0.f-2013031801

B. OS: CentOS release 6.4 (Final) i686

C. Apps:
   1. MySQL: MariaDB-server-10.0.1-1.i686
   2. PHP: php53u-5.3.23-1.ius.el6.i686
   3. Httpd: httpd-2.2.23-1.el6.i686
   4. Lighttpd: --uninstalled--
   5. Nginx: nginx-1.3.14-1.el6.i686
   6. Qmail: qmail-toaster-1.03-1.3.22.mr.el6.i686
   7. Dns: bind-9.9.2-2.P1.el6.i686

D. Php-type (for Httpd/proxy): php-fpm_event

Thanks @mustafaramadhan
#sembahsungkem
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,396
  • Karma: +115/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Kloxo-Mr 6.5.0 f
« Reply #32 on: 2013-03-23, 08:17:54 »
For VPS3 just running 'yum update kloxomr'
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline techpad

  • Junior Member
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: Kloxo-Mr 6.5.0 f
« Reply #33 on: 2013-03-23, 16:41:08 »
Problem with installer:
./installer.sh: line 157: $1: ambiguous redirect
./installer.sh: line 158: $1: ambiguous redirect
./installer.sh: line 159: $1: ambiguous redirect
Could not open input file: installer.php
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,396
  • Karma: +115/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Kloxo-Mr 6.5.0 f
« Reply #34 on: 2013-03-23, 16:56:00 »
Quote from: "techpad"
Problem with installer:
./installer.sh: line 157: $1: ambiguous redirect
./installer.sh: line 158: $1: ambiguous redirect
./installer.sh: line 159: $1: ambiguous redirect
Could not open input file: installer.php
What's going on still using installer.sh (in this context only for development step).

Kloxo-MR 6.5.0.f is a final release where using 'yum install kloxomr'.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline onemanarmy

  • Valuable Member
  • *
  • Posts: 128
  • Karma: +0/-0
    • View Profile
Re: Kloxo-Mr 6.5.0 f
« Reply #35 on: 2013-03-23, 18:49:28 »
YUM Gave Error... Trying Again...
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline prandah

  • Senior Member
  • *
  • Posts: 343
  • Karma: +0/-0
    • View Profile
    • https://www.bowo.name
Re: Kloxo-Mr 6.5.0 f
« Reply #36 on: 2013-03-23, 19:50:31 »
after update
then run sh /script/cleanup

all site 404 notfound
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline zenkul

  • Global Moderator
  • Master
  • *****
  • Posts: 383
  • Karma: +3/-0
    • View Profile
    • home & decor
Re: Kloxo-Mr 6.5.0 f
« Reply #37 on: 2013-03-23, 19:54:36 »
Quote from: "onemanarmy"
YUM Gave Error... Trying Again...
complete error report: fresh install final version (64/62 bit)
Code: [Select]
--> Finished Dependency Resolution
Error: Package: php-imap-5.3.3-22.el6.i686 (base)
  Requires: php-common(x86-32) = 5.3.3-22.el6
           Installed: php-common-5.3.23-1.el6.i686 (@kloxo-mr-centalt)
               php-common(x86-32) = 5.3.23-1.el6
           Available: php-common-5.3.3-22.el6.i686 (base)
               php-common(x86-32) = 5.3.3-22.el6
Error: Package: php-pspell-5.3.3-22.el6.i686 (base)
           Requires: php-common(x86-32) = 5.3.3-22.el6
           Installed: php-common-5.3.23-1.el6.i686 (@kloxo-mr-centalt)
               php-common(x86-32) = 5.3.23-1.el6
           Available: php-common-5.3.3-22.el6.i686 (base)
               php-common(x86-32) = 5.3.3-22.el6
Error: Package: php-gd-5.3.3-22.el6.i686 (base)
           Requires: php-common(x86-32) = 5.3.3-22.el6
           Installed: php-common-5.3.23-1.el6.i686 (@kloxo-mr-centalt)
               php-common(x86-32) = 5.3.23-1.el6
           Available: php-common-5.3.3-22.el6.i686 (base)
               php-common(x86-32) = 5.3.3-22.el6
Error: Package: php-mbstring-5.3.3-22.el6.i686 (base)
           Requires: php-common(x86-32) = 5.3.3-22.el6
           Installed: php-common-5.3.23-1.el6.i686 (@kloxo-mr-centalt)
               php-common(x86-32) = 5.3.23-1.el6
           Available: php-common-5.3.3-22.el6.i686 (base)
               php-common(x86-32) = 5.3.3-22.el6
 You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
cronie-1.4.4-7.el6.i686 has missing requires of /usr/sbin/sendmail
YUM Gave Error... Trying Again...
« Last Edit: 1970-01-01, 01:00:00 by Guest »
easy, secure and speed up web panel ===> Kloxo-MR

Offline prandah

  • Senior Member
  • *
  • Posts: 343
  • Karma: +0/-0
    • View Profile
    • https://www.bowo.name
Re: Kloxo-Mr 6.5.0 f
« Reply #38 on: 2013-03-23, 19:58:01 »
Quote from: "goblog"
after update
then run sh /script/cleanup

all site 404 notfound


fix after reboot
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,396
  • Karma: +115/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Kloxo-Mr 6.5.0 f
« Reply #39 on: 2013-03-23, 20:11:22 »
@zenkul,

Fresh install or update?
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline onemanarmy

  • Valuable Member
  • *
  • Posts: 128
  • Karma: +0/-0
    • View Profile
Re: Kloxo-Mr 6.5.0 f
« Reply #40 on: 2013-03-23, 20:14:29 »
same error for me and i was doing fresh install.
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline zenkul

  • Global Moderator
  • Master
  • *****
  • Posts: 383
  • Karma: +3/-0
    • View Profile
    • home & decor
Re: Kloxo-Mr 6.5.0 f
« Reply #41 on: 2013-03-23, 20:15:22 »
Quote from: "MRatWork"
@zenkul,

Fresh install or update?

fresh install centos 6 62 & 32 bit (same error)
« Last Edit: 1970-01-01, 01:00:00 by Guest »
easy, secure and speed up web panel ===> Kloxo-MR

Offline WPF

  • Valuable Member
  • *
  • Posts: 53
  • Karma: +0/-0
    • View Profile
Re: Kloxo-Mr 6.5.0 f
« Reply #42 on: 2013-03-23, 20:15:58 »
all tutorial install and fix kloxo 6.5 final internal server error :o
« Last Edit: 1970-01-01, 01:00:00 by Guest »
:)

Offline Kloxouser5

  • Junior Member
  • *
  • Posts: 28
  • Karma: +1/-0
  • Gender: Male
    • View Profile
Re: Kloxo-Mr 6.5.0 f
« Reply #43 on: 2013-03-23, 20:18:16 »
On fresh install appear:
Could not open input file: installer.php
and the installer is stopped.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
Cheap 2Gb Ram KVM vps at 2,5 USD!
My sponsored link: http://runabove.me/AK3T

Offline zenkul

  • Global Moderator
  • Master
  • *****
  • Posts: 383
  • Karma: +3/-0
    • View Profile
    • home & decor
Re: Kloxo-Mr 6.5.0 f
« Reply #44 on: 2013-03-23, 20:23:25 »
Quote from: "Kloxouser5"
On fresh install appear:
Could not open input file: installer.php
and the installer is stopped.
for these problem, maybe internet connection related : file not completely download  :D
« Last Edit: 1970-01-01, 01:00:00 by Guest »
easy, secure and speed up web panel ===> Kloxo-MR

 


Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine
Click Here

Page created in 0.114 seconds with 23 queries.

web stats analysis