Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2019-08-24, 23:50:47

Author Topic: Kloxo has install but domain not working  (Read 188 times)

0 Members and 1 Guest are viewing this topic.

Offline anhcoo

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
  • Gender: Female
  • hostingxanh.com
    • View Profile
    • hostingxanh.com
Kloxo has install but domain not working
« on: 2019-08-08, 15:15:01 »
Hello Mratwork, thank you maintain existence Kloxo,
I have successfully installed kloxo today, but my domain cannot connect, I try dns and ip, all are not working, even though I still access kloxo with Ip, I think he should create a session Paid version, for maintenance costs, about 1 to 2 USD / month or run Adsen ads. Many people will return to use Kloxo, when cPanel increases the price.
hostingxanh.com

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,657
  • Karma: +118/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Kloxo has install but domain not working
« Reply #1 on: 2019-08-08, 16:48:25 »
Inform here 'sh /script/sysinfo'.

Are you sure your dns setting was correct?. What's info from intodns.com for your domain?.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline anhcoo

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
  • Gender: Female
  • hostingxanh.com
    • View Profile
    • hostingxanh.com
Re: Kloxo has install but domain not working
« Reply #2 on: 2019-08-09, 02:48:54 »
Do I need to install anything else?.

This is my vps.



sh /script/sysinfo
*** Please wait...***

A. Control Panel:               
   - Kloxo-MR: 7.0.0.c-2019070501
   - Web: hiawatha-10.9.0-f.2.mr.el7.x86_64
   - PHP: php56s - 5.6.40-1.ius.el7 (fpm mode)
B. Plateform:
   - OS: CentOS Linux release 7.6.1810 (Core) x86_64
   - Hostname: host.giasire.com
C. Services:
   1. MySQL: MariaDB-server-10.0.38-1.el7.centos.x86_64
   2. PHP:
      - Installed:
        - Branch: php73-cli-7.3.7-1.el7.ius.x86_64
      - Used: --PHP Branch--
      - Multiple: disable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.9.0-f.2.mr.el7.x86_64
     - Lighttpd: lighttpd-1.4.54-1.el7.x86_64
     - Nginx: nginx-1.17.2-1.el7.ngx.x86_64
     - Apache: httpd-2.4.6-89.el7.centos.1.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: bind
     - Bind: bind-9.9.9-1.mr.el7.x86_64
     - DJBDns: djbdns-1.05-17.4.mr.el7.x86_64
     - NSD: nsd-4.1.27-1.mr.el7.x86_64
     - PowerDNS: pdns-4.1.10-1.el7.x86_64
     - Yadifa: yadifa-2.3.9-1.el7.x86_64
   6. Mail: qmail-toaster-1.03-1.3.57.mr.el7.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el7.x86_64
      - smtp: qmail-toaster-1.03-1.3.57.mr.el7.x86_64
      - spam: bogofilter-1.2.3-6.el7.x86_64
   7. FTP: pure-ftpd
      - pure-ftpd: pure-ftpd-1.0.49-1.mr.el7.x86_64
   8. Stats: awstats
      - awstats: kloxomr-stats-awstats-7.7-1.mr.noarch
D. Memory:
              total        used        free      shared  buff/cache   available
Mem:           1838         265        1187           8         385        1405
Swap:             0           0           0
E. Disk Space:
Filesystem      Size  Used Avail Use% Mounted on
/dev/vda1        55G  3.2G   49G   7% /


*** Process Time: 00:00:00:49.49342 (dd:hh:mm:ss:xxxxxx) ***

* Note: run 'sh /script/sysinfo -y' if you want run 'fix-service-list' also
        (importance after Kloxo-MR update)

[root@host ~]#
hostingxanh.com

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,657
  • Karma: +118/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Kloxo has install but domain not working
« Reply #3 on: 2019-08-09, 03:36:48 »
If you please, give me your ssh dan Kloxo-MR panel access. Send to 'message' feature of this forum.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline anhcoo

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
  • Gender: Female
  • hostingxanh.com
    • View Profile
    • hostingxanh.com
Re: Kloxo has install but domain not working
« Reply #4 on: 2019-08-09, 05:11:02 »
yes, thanks MR
hostingxanh.com

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,657
  • Karma: +118/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Kloxo has install but domain not working
« Reply #5 on: 2019-08-09, 05:31:17 »
Check your domain to intodns.com.

Look like you don't create 'child nameserver' (aka 'A record') for ns1 and ns2 in your domain provider.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline anhcoo

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
  • Gender: Female
  • hostingxanh.com
    • View Profile
    • hostingxanh.com
Re: Kloxo has install but domain not working
« Reply #6 on: 2019-08-09, 07:14:14 »
my domain use Ip on now http://re.giasire.com , thank you very much, I will create Free hosting Kloxo panel at domain hostingxanh
hostingxanh.com

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.037 seconds with 22 queries.

web stats analysis