Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-02-25, 02:23:33

Author Topic: Error after update MRKloxo  (Read 10156 times)

0 Members and 1 Guest are viewing this topic.

Offline hoangsang

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
    • View Profile
Error after update MRKloxo
« on: 2016-01-23, 16:26:44 »
After update MRKloxo (via sh sh /script/upcp -y ).
Serrver is error:
1. Kloxo-MR login Alert: Login Unsuccessful
2. Run sh /script/restart-all show error:
Code: [Select]
supervise: fatal: unable to start clamd/run: file does not exist
supervise: fatal: unable to start log/run: file does not exist
supervise: fatal: unable to start clamd/run: file does not exist
supervise: fatal: unable to start log/run: file does not exist
supervise: fatal: unable to start clamd/run: file does not exist
supervise: fatal: unable to start log/run: file does not exist
supervise: fatal: unable to start clamd/run: file does not exist
supervise: fatal: unable to start log/run: file does not exist
supervise: fatal: unable to start clamd/run: file does not exist
supervise: fatal: unable to start log/run: file does not exist
supervise: fatal: unable to start clamd/run: file does not exist
supervise: fatal: unable to start log/run: file does not exist
supervise: fatal: unable to start clamd/run: file does not exist
supervise: fatal: unable to start log/run: file does not exist
supervise: fatal: unable to start clamd/run: file does not exist
..........................................
3. Access website (use code xenforo) is page space ( http://bachngocsach.com/forum )

Please help me.

Offline hoangsang

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
    • View Profile
Re: Error after update MRKloxo
« Reply #1 on: 2016-01-23, 16:33:38 »


Code: [Select]
[root@bns ~]# sh /script/sysinfo
A. Control Panel:
   - Kloxo-MR: 7.0.0.b-2016012103
   - Web: hiawatha-10.0.0-f.6.mr.el6.x86_64
   - PHP: php54s-5.4.45-2.w6 (cgi mode)
B. Plateform:
   - OS: CentOS release 6.7 (Final) x86_64
   - Hostname: bns.bbbh.com
C. Services:
   1. MySQL: MariaDB-server-10.0.23-1.el6.x86_64
   2. PHP:
      - Branch: php54-cli-5.4.45-1.ius.el6.x86_64
      - Multiple:
        * php52m-5.2.17-102.mr.el6
        * php53m-5.3.29-1.ius.el6
        * php54m-5.4.41-1.ius.el6
        * php55m-5.5.25-1.ius.el6
        * php56m-5.6.9-1.ius.el6
      - Used: --Use PHP Branch--
   3. Httpd: httpd-2.2.31-1.mr.el6.x86_64
      - PHP Type: [unknown]
   4. Lighttpd: --uninstalled--
   5. Hiawatha: --unused--
   6. Nginx: --uninstalled--
   7. Cache: --uninstalled--
   8. Dns: bind-9.9.7-1.mr.el6.x86_64
   9. Qmail: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - with: courier-imap-toaster-4.1.2-1.3.18.mr.el6.x86_64
D. Memory:
                total       used       free     shared    buffers     cached
   Mem:          7857        670       7186          0         45        292
   -/+ buffers/cache:        332       7524
   Swap:         7999          0       7999
E. Disk Space:
   Filesystem            Size  Used Avail Use% Mounted on
   /dev/mapper/vg_bbbh-lv_root
                          50G   36G   11G  77% /



Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Error after update MRKloxo
« Reply #2 on: 2016-01-23, 16:34:51 »
Running 'sh /script/upcp -y' is not for update. It's for 'reinstall' Kloxo-MR.

Update with 'yum clean all; yum update -y; sh /script/cleanup' for the same major version (6.5 to 6.5 and 7.0 to 7.0).
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Error after update MRKloxo
« Reply #3 on: 2016-01-23, 16:36:57 »
For 'supervise: fatal: unable to start log/run: file does not exist' issue, try:
Code: [Select]
rm -f /var/qmail/supervise/clamav; sh /script/restart-mail -y
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline hoangsang

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
    • View Profile
Re: Error after update MRKloxo
« Reply #4 on: 2016-01-23, 16:51:24 »
For 'supervise: fatal: unable to start log/run: file does not exist' issue, try:
Code: [Select]
rm -f /var/qmail/supervise/clamav; sh /script/restart-mail -y
Thanks!
But login to Kloxo-MR (admin control panel) show Alert: Login Unsuccessful :(
And webpage is page space

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Error after update MRKloxo
« Reply #5 on: 2016-01-23, 16:56:34 »
Try reset mysql root password with 'sh /script/reset-mysql-root-password YOURPASSWORD'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline hoangsang

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
    • View Profile
Re: Error after update MRKloxo
« Reply #6 on: 2016-01-23, 17:03:26 »
Try reset mysql root password with 'sh /script/reset-mysql-root-password YOURPASSWORD'.
After run 'sh /script/reset-mysql-root-password YOURPASSWORD'. And login Kloxo-MR is show Alert: Login Unsuccessful :(

And server don't run php file :(

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Error after update MRKloxo
« Reply #7 on: 2016-01-23, 17:04:20 »
Inform here 'sh /script/restart-all -y'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline hoangsang

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
    • View Profile
Re: Error after update MRKloxo
« Reply #8 on: 2016-01-23, 17:13:25 »
Inform here 'sh /script/restart-all -y'.
Still displaying notices Alert: Login Unsuccessful :(
I show sysinfo and see
Code: [Select]
3. Httpd: httpd-2.2.31-1.mr.el6.x86_64
      - PHP Type: [unknown]
Maybe PHP Type errors? how to fix it?

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Error after update MRKloxo
« Reply #9 on: 2016-01-23, 17:21:11 »
Try 'sh /script/mysql-optimize --select=repair; sh /script/restart-all -y'. And make sure set '#skip-innodb' in /etc/my.cnf.d/server.cnf.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline hoangsang

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
    • View Profile
Re: Error after update MRKloxo
« Reply #10 on: 2016-01-23, 17:35:47 »
Try 'sh /script/mysql-optimize --select=repair; sh /script/restart-all -y'. And make sure set '#skip-innodb' in /etc/my.cnf.d/server.cnf.
Okie. I'm log in  Admin control panel. How to changr php-type?

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Error after update MRKloxo
« Reply #11 on: 2016-01-23, 17:44:34 »
Go to 'webserver configure' and then select 'php-fpm_event' for 'php type'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline hoangsang

  • Valuable Member
  • *
  • Posts: 97
  • Karma: +0/-0
    • View Profile
Re: Error after update MRKloxo
« Reply #12 on: 2016-01-23, 18:53:14 »
Go to 'webserver configure' and then select 'php-fpm_event' for 'php type'.
The problem is latest version of apr. Downgrade with 'yum downgrade apr*' make httpd running well

Offline Amney

  • Senior Member
  • *
  • Posts: 204
  • Karma: +0/-0
  • ????????.
    • View Profile
    • ????????? ??????
Re: Error after update MRKloxo
« Reply #13 on: 2016-01-29, 14:19:29 »
I by nonsense executed the
Code: [Select]
sh/script/upcp- yand now the panel and the sites don't open.
whether it is possible to correct it?

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Error after update MRKloxo
« Reply #14 on: 2016-01-29, 14:36:47 »
I by nonsense executed the
Code: [Select]
sh/script/upcp- yand now the panel and the sites don't open.
whether it is possible to correct it?

Look like the command is wrong.
Try:
Code: [Select]
sh /script/upcp -y
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix
Click Here

Page created in 0.054 seconds with 19 queries.

web stats analysis