Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-10-15, 18:39:32

Author Topic: [INFO] Update mratwork-release for handling php update issue  (Read 4366 times)

0 Members and 1 Guest are viewing this topic.

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Latest centalt.repo (taken by Kloxo-MR and declare inside mratwork.repo) including php55 for replacing php. Because of it, we have a trouble when running 'yum update' because conflict between centalt's php55 with installed php in server.

To handling this issue, update mratwork.repo with 'yum clean all; yum update mratwork-release'. With this update, php55 will 'exclude' from centalt repo.
« Last Edit: 2014-03-16, 21:52:05 by MRatWork »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline bluearrow

  • Junior Member
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
Tried yum clean all; yum update mratwork-release; still having this error,

Quote
https://github.com/mustafaramadhan/kloxo/raw/rpms/release/centos5/noarch/repodata/primary.xml.gz: [Errno -1] Metadata file does not match checksum
Trying other mirror.
mratwork-release-version-noarch/primary                  |  224 B     00:00
https://github.com/mustafaramadhan/kloxo/raw/rpms/release/centos5/noarch/repodata/primary.xml.gz: [Errno -1] Metadata file does not match checksum
Trying other mirror.
Error: failure: repodata/primary.xml.gz from mratwork-release-version-noarch: [Errno 256] No more mirrors to try.

All kind of problems ever since upgraded to  6.5.0.f-2014020301. When try to to open MyAdmin it shows " PHP 5.3+ is required".

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
I am sure your mratwork-release still old version because in new version link to centos5/noarch already disabled.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline bluearrow

  • Junior Member
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
I don't what exactly the old version or the new versions. There so many topics about various versions here. But I have been trying to update whatever the version I have for 2 weeks now I think.  Here's a screen print of the current version I have.

How do I get it updated ?

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
I mean 'mratwork-release' version (latest is 0.2-5). Early version have a trouble with 'new' yum (I think it's yum problem rather than Kloxo-MR).
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline bluearrow

  • Junior Member
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
So is there any way to update it with out using yum ? How to fix this ??

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,382
  • Karma: +115/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --


 


Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine
Click Here

Page created in 0.061 seconds with 24 queries.

web stats analysis