Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2024-07-23, 07:09:23

Author Topic: PHP 7 repo  (Read 3494 times)

0 Members and 1 Guest are viewing this topic.

Offline fossxplorer

  • Master
  • **
  • Posts: 640
  • Karma: +1/-0
    • View Profile
PHP 7 repo
« on: 2015-12-09, 16:23:35 »
Is it possible to use PHP7 from remi's repo? Currenly, i use php56m.
Is it also possible to migrate over to remi's repo for PHP?
Kloxo-MR!

Offline Spacedust

  • Super Grand Master
  • ****
  • Posts: 4,050
  • Karma: +1/-0
    • View Profile
Re: PHP 7 repo
« Reply #1 on: 2015-12-10, 13:36:17 »
Yes, works without any problems, but many scripts doesn't work. We personally have trobules with mysql_close which is gone in this version. Also there is no IonCube or other loaders for this version.

Offline fossxplorer

  • Master
  • **
  • Posts: 640
  • Karma: +1/-0
    • View Profile
Re: PHP 7 repo
« Reply #2 on: 2015-12-13, 14:07:26 »
Ok, good to know about issues with PHP 7. We don't host any site's requiring IonCube yet.
Mostly Wordpress and the likes, and IIRC they all use PDO, so mysql_close isn't used either.
Will Kloxo's PHP version be overridden when i enable remi's repo? Or do have to do something else in order to get this working?
Thanks.

Kloxo-MR!

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.043 seconds with 18 queries.

web stats analysis