Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2021-10-23, 22:55:11

Author Topic: Unable to upgrade webalizer  (Read 4322 times)

0 Members and 1 Guest are viewing this topic.

Offline Spacedust

  • Super Grand Master
  • ****
  • Posts: 4,051
  • Karma: +1/-0
    • View Profile
Unable to upgrade webalizer
« on: 2014-02-27, 12:26:22 »
How to resolve this:

Quote
--> Running transaction check
---> Package gd.x86_64 0:2.0.35-11.el6 will be updated
--> Processing Dependency: libgd.so.2()(64bit) for package: webalizer-2.23_05-5.mr.el6.x86_64
---> Package libtiff.x86_64 0:3.9.4-9.el6_3 will be installed
--> Finished Dependency Resolution
Error: Package: webalizer-2.23_05-5.mr.el6.x86_64 (@kloxo-mr-release-version-arch)
           Requires: libgd.so.2()(64bit)
           Removing: gd-2.0.35-11.el6.x86_64 (@base)
               libgd.so.2()(64bit)
           Updated By: gd-2.1.0-1.el6.x86_64 (kloxo-mr-centalt)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Unable to upgrade webalizer
« Reply #1 on: 2014-02-27, 12:46:21 »
Look like something wrong with gd package. Try 'yum install gd' first or your don't have php*-gd.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline chrisf

  • Senior Master
  • **
  • Posts: 883
  • Karma: +11/-1
  • Gender: Male
  • Be the change that you wish to see in the world.
    • View Profile
    • Conviction's Hosting
Re: Unable to upgrade webalizer
« Reply #2 on: 2014-02-28, 04:37:33 »
Same problem.  I can not even get yum install gd to complete.

> Finished Dependency Resolution
Error: Package: webalizer-2.23_05-5.mr.el6.x86_64 (@mratwork-release-version-arch)
           Requires: libgd.so.2()(64bit)
           Removing: gd-2.0.35-11.el6.x86_64 (@base)
               libgd.so.2()(64bit)
           Updated By: gd-2.1.0-1.el6.x86_64 (mratwork-centalt)
               Not found

Why 'not found' for mratwork-centalt?

please advise.
Christopher

Knowledge in: PHP, Perl, MySQL, Javascript, Actionscript, FLASH, HTML, CSS
Server Administrator / Developer: https://convictionshosting.com

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Unable to upgrade webalizer
« Reply #3 on: 2014-02-28, 04:48:36 »
Look like something wrong with gd from centalt.

Try 'yum update --skip-broken'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-11
  • Gender: Male
    • View Profile
    • MRatWork Forum
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline Spacedust

  • Super Grand Master
  • ****
  • Posts: 4,051
  • Karma: +1/-0
    • View Profile
Re: Unable to upgrade webalizer
« Reply #5 on: 2014-02-28, 16:14:37 »
I will wrote to centalt. They are always very helpful ;)

Offline Spacedust

  • Super Grand Master
  • ****
  • Posts: 4,051
  • Karma: +1/-0
    • View Profile
Re: Unable to upgrade webalizer
« Reply #6 on: 2014-03-02, 13:41:31 »
Got reply:

"webalizer-2.23_08 in CentALT

plz yum update :)"

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.04 seconds with 17 queries.

web stats analysis