Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-02-24, 22:11:43

Author Topic: nginx repo errors  (Read 604 times)

0 Members and 1 Guest are viewing this topic.

Offline Spacedust

  • Super Grand Master
  • ****
  • Posts: 3,956
  • Karma: +1/-0
    • View Profile
nginx repo errors
« on: 2017-07-13, 19:13:45 »
Something is wrong:

Quote
Resolving Dependencies
--> Running transaction check
---> Package kloxomr7.noarch 0:7.0.0.c-2017062801.mr will be updated
---> Package kloxomr7.noarch 0:7.0.0.c-2017071101.mr will be an update
---> Package nginx-module-geoip.x86_64 1:1.13.2-1.el7.ngx will be updated
---> Package nginx-module-geoip.x86_64 1:1.13.3-1.el7.ngx will be an update
--> Processing Dependency: nginx = 1:1.13.3-1.el7.ngx for package: 1:nginx-module-geoip-1.13.3-1.el7.ngx.x86_64
---> Package nginx-module-geoip-debuginfo.x86_64 1:1.13.2-1.el7.ngx will be updated
---> Package nginx-module-geoip-debuginfo.x86_64 1:1.13.3-1.el7.ngx will be an update
---> Package nginx-module-image-filter.x86_64 1:1.13.2-1.el7.ngx will be updated
---> Package nginx-module-image-filter.x86_64 1:1.13.3-1.el7.ngx will be an update
--> Processing Dependency: nginx = 1:1.13.3-1.el7.ngx for package: 1:nginx-module-image-filter-1.13.3-1.el7.ngx.x86_64
---> Package nginx-module-image-filter-debuginfo.x86_64 1:1.13.2-1.el7.ngx will be updated
---> Package nginx-module-image-filter-debuginfo.x86_64 1:1.13.3-1.el7.ngx will be an update
---> Package nginx-module-njs.x86_64 1:1.13.2.0.1.11-1.el7.ngx will be updated
---> Package nginx-module-njs.x86_64 1:1.13.3.0.1.11-1.el7.ngx will be an update
--> Processing Dependency: nginx = 1:1.13.3-1.el7.ngx for package: 1:nginx-module-njs-1.13.3.0.1.11-1.el7.ngx.x86_64
---> Package nginx-module-njs-debuginfo.x86_64 1:1.13.2.0.1.11-1.el7.ngx will be updated
---> Package nginx-module-njs-debuginfo.x86_64 1:1.13.3.0.1.11-1.el7.ngx will be an update
---> Package nginx-module-perl.x86_64 1:1.13.2-1.el7.ngx will be updated
---> Package nginx-module-perl.x86_64 1:1.13.3-1.el7.ngx will be an update
--> Processing Dependency: nginx = 1:1.13.3-1.el7.ngx for package: 1:nginx-module-perl-1.13.3-1.el7.ngx.x86_64
---> Package nginx-module-perl-debuginfo.x86_64 1:1.13.2-1.el7.ngx will be updated
---> Package nginx-module-perl-debuginfo.x86_64 1:1.13.3-1.el7.ngx will be an update
---> Package nginx-module-xslt.x86_64 1:1.13.2-1.el7.ngx will be updated
---> Package nginx-module-xslt.x86_64 1:1.13.3-1.el7.ngx will be an update
--> Processing Dependency: nginx = 1:1.13.3-1.el7.ngx for package: 1:nginx-module-xslt-1.13.3-1.el7.ngx.x86_64
---> Package nginx-module-xslt-debuginfo.x86_64 1:1.13.2-1.el7.ngx will be updated
---> Package nginx-module-xslt-debuginfo.x86_64 1:1.13.3-1.el7.ngx will be an update
--> Finished Dependency Resolution
Error: Package: 1:nginx-module-perl-1.13.3-1.el7.ngx.x86_64 (mratwork-nginx)
           Requires: nginx = 1:1.13.3-1.el7.ngx
           Installed: 1:nginx-1.13.2-1.el7.ngx.x86_64 (@mratwork-nginx)
               nginx = 1:1.13.2-1.el7.ngx
           Available: nginx-1.6.1-22.el7.art.x86_64 (atomic)
               nginx = 1.6.1-22.el7.art
           Available: nginx-1.6.2-23.el7.art.x86_64 (atomic)
               nginx = 1.6.2-23.el7.art
Error: Package: 1:nginx-module-geoip-1.13.3-1.el7.ngx.x86_64 (mratwork-nginx)
           Requires: nginx = 1:1.13.3-1.el7.ngx
           Installed: 1:nginx-1.13.2-1.el7.ngx.x86_64 (@mratwork-nginx)
               nginx = 1:1.13.2-1.el7.ngx
           Available: nginx-1.6.1-22.el7.art.x86_64 (atomic)
               nginx = 1.6.1-22.el7.art
           Available: nginx-1.6.2-23.el7.art.x86_64 (atomic)
               nginx = 1.6.2-23.el7.art
Error: Package: 1:nginx-module-njs-1.13.3.0.1.11-1.el7.ngx.x86_64 (mratwork-nginx)
           Requires: nginx = 1:1.13.3-1.el7.ngx
           Installed: 1:nginx-1.13.2-1.el7.ngx.x86_64 (@mratwork-nginx)
               nginx = 1:1.13.2-1.el7.ngx
           Available: nginx-1.6.1-22.el7.art.x86_64 (atomic)
               nginx = 1.6.1-22.el7.art
           Available: nginx-1.6.2-23.el7.art.x86_64 (atomic)
               nginx = 1.6.2-23.el7.art
Error: Package: 1:nginx-module-image-filter-1.13.3-1.el7.ngx.x86_64 (mratwork-nginx)
           Requires: nginx = 1:1.13.3-1.el7.ngx
           Installed: 1:nginx-1.13.2-1.el7.ngx.x86_64 (@mratwork-nginx)
               nginx = 1:1.13.2-1.el7.ngx
           Available: nginx-1.6.1-22.el7.art.x86_64 (atomic)
               nginx = 1.6.1-22.el7.art
           Available: nginx-1.6.2-23.el7.art.x86_64 (atomic)
               nginx = 1.6.2-23.el7.art
Error: Package: 1:nginx-module-xslt-1.13.3-1.el7.ngx.x86_64 (mratwork-nginx)
           Requires: nginx = 1:1.13.3-1.el7.ngx
           Installed: 1:nginx-1.13.2-1.el7.ngx.x86_64 (@mratwork-nginx)
               nginx = 1:1.13.2-1.el7.ngx
           Available: nginx-1.6.1-22.el7.art.x86_64 (atomic)
               nginx = 1.6.1-22.el7.art
           Available: nginx-1.6.2-23.el7.art.x86_64 (atomic)
               nginx = 1.6.2-23.el7.art
 You could try using --skip-broken to work around the problem

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: nginx repo errors
« Reply #1 on: 2017-07-14, 02:44:16 »
It's because atomic repo is enable in your server. Conflict with nginx repo itself.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline Spacedust

  • Super Grand Master
  • ****
  • Posts: 3,956
  • Karma: +1/-0
    • View Profile
Re: nginx repo errors
« Reply #2 on: 2017-07-15, 22:47:25 »
I've disabled atomic and it worked well now :)

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.05 seconds with 19 queries.

web stats analysis