Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2017-05-29, 05:38:05

Author Topic: Mail stop working after update to 7.0.0.c-2017031902  (Read 453 times)

0 Members and 1 Guest are viewing this topic.

Offline scorpus

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
  • Gender: Male
    • View Profile
    • Simple Spk Server
commands history:

Quote
yum update
sh /script/cleanup'sh: /script/cleanup: No such file or directory

yum reinstall kloxomr7 -y
sh /script/cleanup
sh /script/fix-configs-files
sh /script/fix-all
sh /script/restart-all
reboot

I got error database connection from the webmail
Other mysql websites work on the server.
 so i verified the mail process...
no imap pop process working on phone...

so i i switched programs  from kloxo pannel "as used" to courrier/qmail and do a cleanup fixmail scripts...

still got the same mail problem.
system information:

Quote
[root@hajjam ~]# sh /script/sysinfo
A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017032001
   - Web: hiawatha-10.5.0-f.2.mr.el6.i686
   - PHP: php54s-5.4.45-1.ius.centos6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.8 (Final) i686
   - Hostname: hxxxxm.net
C. Services:
   1. MySQL: MariaDB-server-10.0.30-1.el6.i686
   2. PHP:
      - Installed:
        - Branch: php54-cli-5.4.45-1.ius.centos6.i686
        - Multiple:
          * php56m-5.6.30-1.ius.el6
      - Used: php56m-fpm
      - Multiple: enable
   3. Web Used: hiawatha
     - Hiawatha: hiawatha-10.5.0-f.2.mr.el6.i686
     - Lighttpd: lighttpd-1.4.45-1.el6.i686
     - Nginx: nginx-1.11.11-1.el6.ngx.i386
     - Apache: httpd24u-2.4.25-3.ius.centos6.i686
       - PHP Type: php-fpm_event
       - Secondary PHP: off
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: bind
     - Bind: bind-9.9.9-1.mr.el6.i686
     - DJBDns: --uninstalled--
     - NSD: --uninstalled--
     - PowerDNS: --uninstalled--
     - Yadifa: --uninstalled--
   6. Mail: qmail-toaster-1.03-1.3.55.mr.el6.i386
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el6.i686
      - smtp: qmail-toaster-1.03-1.3.55.mr.el6.i386
      - spam: bogofilter-1.2.4-1.el6.i686
   7. Stats: webalizer
D. Memory:
             total       used       free     shared    buffers     cached
Mem:           256        256          0        130          0        131
-/+ buffers/cache:        124        131
Swap:            0          0          0
E. Disk Space:
Filesystem         Size  Used Avail Use% Mounted on
/dev/ploop23425p1   15G   13G  1.4G  91% /


*** Process Time: 00:00:01:36.96136 (dd:hh:mm:ss:xxxxxx) ***

* Note: run 'sh /script/sysinfo -y' if you want run 'fix-service-list' also
        (importance after Kloxo-MR update)
« Last Edit: 2017-03-23, 13:20:03 by scorpus »
--
Linux - Cardsharing - kloxoMr - Xpenology - IPTV(XtreamCode)

Offline neo76

  • Junior Member
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
Re: Mail stop working after update to 7.0.0.c-2017031902
« Reply #1 on: 2017-03-22, 21:55:54 »
Hy,
Exact same problem!
this major update was flawed

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,498
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Mail stop working after update to 7.0.0.c-2017031902
« Reply #2 on: 2017-03-23, 04:13:00 »
What's you see if running '/home/vpopmail/bin/vdominfo'?
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline scorpus

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
  • Gender: Male
    • View Profile
    • Simple Spk Server
Re: Mail stop working after update to 7.0.0.c-2017031902
« Reply #3 on: 2017-03-23, 13:18:47 »
I  got this:

Quote
[root@hxxxxm ~]# /home/vpopmail/bin/vdominfo
Error - no authentication database connection. Initial open.
--
Linux - Cardsharing - kloxoMr - Xpenology - IPTV(XtreamCode)

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,498
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Mail stop working after update to 7.0.0.c-2017031902
« Reply #4 on: 2017-03-23, 14:23:50 »
Did you run 'sh /script/cleanup' after update.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,498
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Mail stop working after update to 7.0.0.c-2017031902
« Reply #5 on: 2017-03-23, 21:20:54 »
Try change from 'courier' to 'dovecot' for 'pop3/imap4' in 'switch programs'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline scorpus

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
  • Gender: Male
    • View Profile
    • Simple Spk Server
Re: Mail stop working after update to 7.0.0.c-2017031902
« Reply #6 on: 2017-03-27, 15:50:28 »
I will try to do it after...

because i have another bigest problem... all domains stop wotking after the last kloxo-mr update...


all my domains stop responding...


--
Linux - Cardsharing - kloxoMr - Xpenology - IPTV(XtreamCode)

Offline scorpus

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
  • Gender: Male
    • View Profile
    • Simple Spk Server
Re: Mail stop working after update to 7.0.0.c-2017031902
« Reply #7 on: 2017-03-27, 16:19:37 »
DNS resolved by rebuild + SOA change and update.

mail switched to dovecot...

still have the same problem (roundcube error: see attached)


--
Linux - Cardsharing - kloxoMr - Xpenology - IPTV(XtreamCode)

Offline scorpus

  • Junior Member
  • *
  • Posts: 25
  • Karma: +0/-0
  • Gender: Male
    • View Profile
    • Simple Spk Server
Re: Mail stop working after update to 7.0.0.c-2017031902
« Reply #8 on: 2017-03-28, 12:49:13 »
no way to resolv anything...
i have to reinstall all...

Update was a very bad idea
--
Linux - Cardsharing - kloxoMr - Xpenology - IPTV(XtreamCode)

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,498
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: Mail stop working after update to 7.0.0.c-2017031902
« Reply #9 on: 2017-03-29, 12:27:31 »
I found this issue (trouble with login for mail account in webmail), but run 'sh /script/fixmail-all' is solution.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


Top 10 Social Networking:    Facebook    Twitter    LinkedIn    Pinterest    Google Plus    Tumblr    Instagram    VK    Flickr    Vine
Click Here

Page created in 0.041 seconds with 18 queries.

web stats analysis