Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-07-21, 13:02:46

Author Topic: Fresh install Kloxo MR 7 bug  (Read 3140 times)

0 Members and 1 Guest are viewing this topic.

Offline lenawaii

  • Valuable Member
  • *
  • Posts: 91
  • Karma: +0/-0
    • View Profile
Fresh install Kloxo MR 7 bug
« on: 2017-11-03, 12:14:51 »
Hi,

Got this error after this command line : #yum update mratwork-* -y

http://repo.varnish-cache.org/redhat/varnish-3.0/el6/x86_64/repodata/repomd.xml:             [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 410 repo"
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: mratwork            -varnish-3.0. Please verify its path and try again

Offline luckytanuki

  • Junior Member
  • *
  • Posts: 31
  • Karma: +0/-0
    • View Profile
    • Kloxo Next Generation
Re: Fresh install Kloxo MR 7 bug
« Reply #1 on: 2017-11-04, 01:54:36 »
Try

#yum update -y --disablerepo=*varnish*

The varnish repo has moved.

You must have an old copy of the Yum configuration. To get the latest copy of mratwork-release.

#wget https://github.com/mustafaramadhan/rpms/raw/master/mratwork/release/neutral/noarch/mratwork-release-0.1.0-8.noarch.rpm
#rpm -Uvh mratwork-release-0.1.0-8.noarch.rpm

then run

#yum clean all

#yum install kloxomr7 -y

#sh /script/upcp

Offline lenawaii

  • Valuable Member
  • *
  • Posts: 91
  • Karma: +0/-0
    • View Profile
Re: Fresh install Kloxo MR 7 bug
« Reply #2 on: 2017-11-05, 22:54:14 »
Thank you John, it was indeed an old release  ;D

Offline alex000

  • Junior Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Fresh install Kloxo MR 7 bug
« Reply #3 on: 2017-11-08, 14:52:39 »
So,how to install Kloxo MR  again ??

Offline lenawaii

  • Valuable Member
  • *
  • Posts: 91
  • Karma: +0/-0
    • View Profile
Re: Fresh install Kloxo MR 7 bug
« Reply #4 on: 2017-11-09, 14:20:15 »
For my part, I had to reinstall CentOS and to do a fresh install of Kloxo MR7 with the new release.

Offline azzureal

  • Senior Member
  • *
  • Posts: 302
  • Karma: +0/-0
    • View Profile
Re: Fresh install Kloxo MR 7 bug
« Reply #5 on: 2017-11-16, 02:48:37 »
How to reinstall kloxo mr.

1. delete /usr/local/lxlabs

2. remove rpm -e mratwork-release-0.0.1-1.noarch.rpm

And then sh /script/upcp -y

Don't worry remove mysql and http conf.

If u want to reinstall all, delete mysql folder with backup.

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo

Page created in 0.048 seconds with 19 queries.

web stats analysis