Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2017-05-29, 05:42:00

Author Topic: BAD: System Monitor Mail every 5 Min and Client change PHP Apache stop  (Read 249 times)

0 Members and 2 Guests are viewing this topic.

Offline waldeit

  • Junior Member
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
BAD: System Monitor Mail every 5 Min
  ???

Host: srv32.team-hosting.de
Date: Mar-27 06:08
Port: 80
Action: sh /script/restart-web --force >/dev/null 2>&1

Mail every 5 Min ???

(I have Restart the Server now and Mail is stop now.) 

and Client change PHP Version the Apache stop and donĀ“t restart
I need too restart the Apache by shell

Code: [Select]
[root@srv32 modules]# sh /script/sysinfo
A. Control Panel:
   - Kloxo-MR: 7.0.0.c-2017032001
   - Web: hiawatha-10.5.0-f.2.mr.el6.x86_64
   - PHP: php56s-5.6.30-1.ius.centos6 (fpm mode)
B. Plateform:
   - OS: CentOS release 6.8 (Final) x86_64
   - Hostname: srv32.team-hosting.de
C. Services:
   1. MySQL: MariaDB-server-10.0.30-1.el6.x86_64
   2. PHP:
      - Installed:
        - Branch: php56u-cli-5.6.30-1.ius.centos6.x86_64
        - Multiple:
          * php52m-5.2.17-102.mr.el6
          * php53m-5.3.29-1.ius.centos6
          * php54m-5.4.45-1.ius.centos6
          * php55m-5.5.38-1.ius.centos6
          * php56m-5.6.30-1.ius.centos6
          * php70m-7.0.16-1.ius.centos6
          * php71m-7.1.2-1.ius.centos6
      - Used: php56m-fpm
      - Multiple: enable
   3. Web Used: apache
     - Hiawatha: hiawatha-10.5.0-f.2.mr.el6.x86_64
     - Lighttpd: lighttpd-1.4.45-1.el6.x86_64
     - Nginx: nginx-1.11.12-1.el6.ngx.x86_64
     - Apache: httpd24u-2.4.25-3.ius.centos6.x86_64
       - PHP Type: php-fpm_event
       - Secondary PHP: on
   4. WebCache: none
     - ATS: --uninstalled--
     - Squid: --uninstalled--
     - Varnish: --uninstalled--
   5. Dns: bind
     - Bind: bind-9.9.9-1.mr.el6.x86_64
     - DJBDns: --uninstalled--
     - NSD: --uninstalled--
     - PowerDNS: --uninstalled--
     - Yadifa: --uninstalled--
   6. Mail: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - pop3/imap4: courier-imap-toaster-4.1.2-1.3.20.mr.el6.x86_64
      - smtp: qmail-toaster-1.03-1.3.55.mr.el6.x86_64
      - spam: bogofilter-1.2.4-1.el6.x86_64
   7. Stats: awstats
D. Memory:
             total       used       free     shared    buffers     cached
Mem:          1869        865       1003          0         25        491
-/+ buffers/cache:        349       1519
Swap:         3999          0       3999
E. Disk Space:
Filesystem            Size  Used Avail Use% Mounted on
/dev/mapper/VolGroup-lv_root
                       50G  2,9G   44G   7% /



Offline waldeit

  • Junior Member
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Every night at 3.19 stops the apache server and we get in the 5 minute tact e-mail service alarm messages. Then I have to start by shell the service by /etc/init.d/httpd start

Has anyone times an idea how I find the problem and loose. Workaround.

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,498
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Try add cron job for every day for 'sh /script/restart-all'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline waldeit

  • Junior Member
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
i have make a crontab
 
*/5 * * * * /etc/ init.d/httpd start

we will see next night at 03.15 clock

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.038 seconds with 18 queries.

web stats analysis