Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-02-25, 14:20:11

Author Topic: [ask] Tidak Bisa Buka Homepage Setelah Instal WP  (Read 1493 times)

0 Members and 1 Guest are viewing this topic.

Offline Syams

  • Valuable Member
  • *
  • Posts: 127
  • Karma: +0/-0
  • Gender: Male
  • Mohon bimbingannya.
    • View Profile
    • Seopenulis
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #15 on: 2017-09-03, 10:00:25 »
Lihat di 'connections' dan atau 'raw connections'.

Ini Connection


Ini Raw
Tolong dibimbing, Master.

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #16 on: 2017-09-03, 10:47:05 »
Kalau melalui 'ssh terminal' apa berjalan lancar?. Jika benar, coba jalankan 'yum clean all; yum list kloxomr7'. Apa berjalan lancar?.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline Syams

  • Valuable Member
  • *
  • Posts: 127
  • Karma: +0/-0
  • Gender: Male
  • Mohon bimbingannya.
    • View Profile
    • Seopenulis
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #17 on: 2017-09-03, 10:51:02 »
Ini SSH Terminal, tapi blog saya masih 503

Tolong dibimbing, Master.

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #18 on: 2017-09-03, 10:56:27 »
Jangan di-screenshoot begitu. Copy-paste saja hasilnya di sini.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline Syams

  • Valuable Member
  • *
  • Posts: 127
  • Karma: +0/-0
  • Gender: Male
  • Mohon bimbingannya.
    • View Profile
    • Seopenulis
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #19 on: 2017-09-03, 11:06:18 »
Jangan di-screenshoot begitu. Copy-paste saja hasilnya di sini.
Yang di copy, hasil dari perintah apa?
Tolong dibimbing, Master.

Offline Syams

  • Valuable Member
  • *
  • Posts: 127
  • Karma: +0/-0
  • Gender: Male
  • Mohon bimbingannya.
    • View Profile
    • Seopenulis
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #20 on: 2017-09-03, 11:11:53 »
Ini hasil dari Yum Update
Quote
user@104.128.68.69 ~$ yum clean all; yum update -y
Loaded plugins: fastestmirror, presto, priorities, protectbase, replace
Cleaning repos: base extras mod-pagespeed mratwork-epel
              : mratwork-google-mod-pagespeed mratwork-ius-archive
              : mratwork-ius-stable mratwork-mariadb mratwork-nginx
              : mratwork-nginx-stable mratwork-release-neutral-noarch
              : mratwork-release-version-arch mratwork-varnish-3.0
              : mratwork-webtatic updates
Cleaning up Everything
Cleaning up list of fastest mirrors
0 delta-package files removed, by presto
Loaded plugins: fastestmirror, presto, priorities, protectbase, replace
Setting up Update Process
Determining fastest mirrors
 * base: centos.mirror.ndchost.com
 * extras: mirrors.ocf.berkeley.edu
 * mratwork-epel: mirror.sfo12.us.leaseweb.net
 * mratwork-ius-archive: mirrors.kernel.org
 * mratwork-ius-stable: mirrors.kernel.org
 * mratwork-release-neutral-noarch: rpms.mratwork.com
 * mratwork-release-version-arch: rpms.mratwork.com
 * mratwork-webtatic: us-east.repo.webtatic.com
 * updates: mirror.pac-12.org
0 packages excluded due to repository protections
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-complete-transact
ion first to finish them.
--> Running transaction check
---> Package MariaDB-client.x86_64 0:10.0.31-1.el6 will be updated
---> Package MariaDB-client.x86_64 0:10.0.32-1.el6 will be an update
---> Package MariaDB-common.x86_64 0:10.0.31-1.el6 will be updated
---> Package MariaDB-common.x86_64 0:10.0.32-1.el6 will be an update
---> Package MariaDB-compat.x86_64 0:10.0.31-1.el6 will be updated
---> Package MariaDB-compat.x86_64 0:10.0.32-1.el6 will be an update
---> Package MariaDB-server.x86_64 0:10.0.31-1.el6 will be updated
---> Package MariaDB-server.x86_64 0:10.0.32-1.el6 will be an update
---> Package MariaDB-shared.x86_64 0:10.0.31-1.el6 will be updated
---> Package MariaDB-shared.x86_64 0:10.0.32-1.el6 will be an update
---> Package acl.x86_64 0:2.2.49-7.el6 will be updated
---> Package acl.x86_64 0:2.2.49-7.el6_9.1 will be an update
---> Package autorespond-toaster.x86_64 0:2.0.5-1.4.2.mr.el6 will be updated
---> Package autorespond-toaster.x86_64 0:2.0.5-1.4.3.mr.el6 will be an update
---> Package ca-certificates.noarch 0:2016.2.10-65.4.el6 will be updated
---> Package ca-certificates.noarch 0:2017.2.14-65.0.1.el6_9 will be an update
---> Package cups.x86_64 1:1.4.2-77.el6 will be updated
---> Package cups.x86_64 1:1.4.2-78.el6_9 will be an update
---> Package cups-libs.x86_64 1:1.4.2-77.el6 will be updated
---> Package cups-libs.x86_64 1:1.4.2-78.el6_9 will be an update
---> Package dhclient.x86_64 12:4.1.1-53.P1.el6.centos will be updated
---> Package dhclient.x86_64 12:4.1.1-53.P1.el6.centos.1 will be an update
---> Package dhcp-common.x86_64 12:4.1.1-53.P1.el6.centos will be updated
---> Package dhcp-common.x86_64 12:4.1.1-53.P1.el6.centos.1 will be an update
---> Package git.x86_64 0:1.7.1-8.el6 will be updated
---> Package git.x86_64 0:1.7.1-9.el6_9 will be an update
---> Package glibc-common.x86_64 0:2.12-1.209.el6_9.1 will be updated
--> Processing Dependency: glibc-common = 2.12-1.209.el6_9.1 for package: glibc-2.12-1.209.el
6_9.1.x86_64
---> Package glibc-common.x86_64 0:2.12-1.209.el6_9.2 will be an update
---> Package glibc-devel.x86_64 0:2.12-1.209.el6_9.1 will be updated
---> Package glibc-devel.x86_64 0:2.12-1.209.el6_9.2 will be an update
---> Package glibc-headers.x86_64 0:2.12-1.209.el6_9.1 will be updated
---> Package glibc-headers.x86_64 0:2.12-1.209.el6_9.2 will be an update
---> Package glibc-static.x86_64 0:2.12-1.209.el6_9.1 will be updated
---> Package glibc-static.x86_64 0:2.12-1.209.el6_9.2 will be an update
---> Package initscripts.x86_64 0:9.03.58-1.el6.centos will be updated
---> Package initscripts.x86_64 0:9.03.58-1.el6.centos.1 will be an update
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.873-26.el6 will be updated
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.873-27.el6_9 will be an update
---> Package kernel.x86_64 0:2.6.32-696.10.1.el6 will be installed
---> Package kernel-firmware.noarch 0:2.6.32-696.1.1.el6 will be updated
---> Package kernel-firmware.noarch 0:2.6.32-696.10.1.el6 will be an update
---> Package kernel-headers.x86_64 0:2.6.32-696.1.1.el6 will be updated
---> Package kernel-headers.x86_64 0:2.6.32-696.10.1.el6 will be an update
---> Package kloxomr7.noarch 0:7.0.0.c-2017051802.mr will be updated
---> Package kloxomr7.noarch 0:7.0.0.c-2017083001.mr will be an update
---> Package libacl.x86_64 0:2.2.49-7.el6 will be updated
---> Package libacl.x86_64 0:2.2.49-7.el6_9.1 will be an update
---> Package mod-pagespeed-stable.x86_64 0:1.11.33.4-0 will be updated
---> Package mod-pagespeed-stable.x86_64 0:1.12.34.2-0 will be an update
---> Package mratwork-release.noarch 0:0.1.0-7 will be updated
---> Package mratwork-release.noarch 0:0.1.0-8 will be an update
---> Package nginx.x86_64 0:1.13.0-1.el6.ngx will be updated
---> Package nginx.x86_64 0:1.13.4-1.el6.ngx will be an update
---> Package nginx-module-geoip.x86_64 0:1.13.0-1.el6.ngx will be updated
---> Package nginx-module-geoip.x86_64 0:1.13.4-1.el6.ngx will be an update
---> Package nginx-module-image-filter.x86_64 0:1.13.0-1.el6.ngx will be updated
---> Package nginx-module-image-filter.x86_64 0:1.13.4-1.el6.ngx will be an update
---> Package nginx-module-njs.x86_64 0:1.13.0.0.1.10-1.el6.ngx will be updated
---> Package nginx-module-njs.x86_64 0:1.13.4.0.1.12-1.el6.ngx will be an update
---> Package nginx-module-perl.x86_64 0:1.13.0-1.el6.ngx will be updated
---> Package nginx-module-perl.x86_64 0:1.13.4-1.el6.ngx will be an update
---> Package nginx-module-xslt.x86_64 0:1.13.0-1.el6.ngx will be updated
---> Package nginx-module-xslt.x86_64 0:1.13.4-1.el6.ngx will be an update
---> Package nss.x86_64 0:3.28.4-1.el6_9 will be updated
---> Package nss.x86_64 0:3.28.4-3.el6_9 will be an update
---> Package nss-sysinit.x86_64 0:3.28.4-1.el6_9 will be updated
---> Package nss-sysinit.x86_64 0:3.28.4-3.el6_9 will be an update
---> Package nss-tools.x86_64 0:3.28.4-1.el6_9 will be updated
---> Package nss-tools.x86_64 0:3.28.4-3.el6_9 will be an update
---> Package openssh.x86_64 0:5.3p1-122.el6 will be updated
---> Package openssh.x86_64 0:5.3p1-123.el6_9 will be an update
---> Package openssh-clients.x86_64 0:5.3p1-122.el6 will be updated
---> Package openssh-clients.x86_64 0:5.3p1-123.el6_9 will be an update
---> Package openssh-server.x86_64 0:5.3p1-122.el6 will be updated
---> Package openssh-server.x86_64 0:5.3p1-123.el6_9 will be an update
---> Package perl-Git.noarch 0:1.7.1-8.el6 will be updated
---> Package perl-Git.noarch 0:1.7.1-9.el6_9 will be an update
---> Package php56w.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-cli.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-cli.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-common.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-common.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-embedded.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-embedded.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-fpm.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-fpm.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-gd.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-gd.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-imap.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-imap.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-intl.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-intl.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-ldap.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-ldap.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-mbstring.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-mbstring.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-mcrypt.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-mcrypt.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-mysqlnd.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-mysqlnd.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-pdo.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-pdo.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-pear.noarch 1:1.10.1-1.w6 will be updated
---> Package php56w-pear.noarch 1:1.10.4-1.w6 will be an update
---> Package php56w-process.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-process.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-pspell.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-pspell.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-recode.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-recode.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-snmp.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-snmp.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-soap.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-soap.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-tidy.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-tidy.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-xml.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-xml.x86_64 0:5.6.31-1.w6 will be an update
---> Package php56w-xmlrpc.x86_64 0:5.6.30-1.w6 will be updated
---> Package php56w-xmlrpc.x86_64 0:5.6.31-1.w6 will be an update
---> Package poppler.x86_64 0:0.12.4-11.el6 will be updated
---> Package poppler.x86_64 0:0.12.4-12.el6_9 will be an update
---> Package poppler-utils.x86_64 0:0.12.4-11.el6 will be updated
---> Package poppler-utils.x86_64 0:0.12.4-12.el6_9 will be an update
---> Package procps.x86_64 0:3.2.8-45.el6 will be updated
---> Package procps.x86_64 0:3.2.8-45.el6_9.1 will be an update
---> Package qmail-toaster.x86_64 0:1.03-1.3.56.mr.el6 will be updated
---> Package qmail-toaster.x86_64 0:1.03-1.3.57.mr.el6 will be an update
---> Package rkhunter.noarch 0:1.4.2-4.el6 will be updated
---> Package rkhunter.noarch 0:1.4.4-1.el6 will be an update
---> Package selinux-policy.noarch 0:3.7.19-307.el6 will be updated
---> Package selinux-policy.noarch 0:3.7.19-307.el6_9.2 will be an update
---> Package selinux-policy-targeted.noarch 0:3.7.19-307.el6 will be updated
---> Package selinux-policy-targeted.noarch 0:3.7.19-307.el6_9.2 will be an update
---> Package sudo.x86_64 0:1.8.6p3-27.el6 will be updated
---> Package sudo.x86_64 0:1.8.6p3-29.el6_9 will be an update
---> Package yadifa.x86_64 0:2.2.3-1.mr.el6 will be updated
---> Package yadifa.x86_64 0:2.2.5-1.mr.el6 will be an update
---> Package yadifa-libs.x86_64 0:2.2.3-1.mr.el6 will be updated
---> Package yadifa-libs.x86_64 0:2.2.5-1.mr.el6 will be an update
---> Package yadifa-tools.x86_64 0:2.2.3-1.mr.el6 will be updated
---> Package yadifa-tools.x86_64 0:2.2.5-1.mr.el6 will be an update
--> Finished Dependency Resolution
--> Running transaction check
---> Package glibc-common.x86_64 0:2.12-1.209.el6_9.1 will be updated
--> Processing Dependency: glibc-common = 2.12-1.209.el6_9.1 for package: glibc-2.12-1.209.el
6_9.1.x86_64
---> Package kernel.x86_64 0:2.6.32-642.6.1.el6 will be erased
--> Finished Dependency Resolution
Error: Package: glibc-2.12-1.209.el6_9.1.x86_64 (@updates)
           Requires: glibc-common = 2.12-1.209.el6_9.1
           Removing: glibc-common-2.12-1.209.el6_9.1.x86_64 (@updates)
               glibc-common = 2.12-1.209.el6_9.1
           Updated By: glibc-common-2.12-1.209.el6_9.2.x86_64 (updates)
               glibc-common = 2.12-1.209.el6_9.2
           Available: glibc-common-2.12-1.209.el6.x86_64 (base)
               glibc-common = 2.12-1.209.el6
 You could try using --skip-broken to work around the problem
** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
GeoIP-GeoLite-data-2017.07-1.el6.noarch is a duplicate with GeoIP-GeoLite-data-2017.01-1.el6.
noarch
GeoIP-GeoLite-data-extra-2017.07-1.el6.noarch is a duplicate with GeoIP-GeoLite-data-extra-20
17.01-1.el6.noarch
glibc-2.12-1.209.el6_9.2.x86_64 is a duplicate with glibc-2.12-1.209.el6_9.1.x86_64
glibc-2.12-1.209.el6_9.2.x86_64 has missing requires of glibc-common = ('0', '2.12', '1.209.e
l6_9.2')
user@104.128.68.69 ~$
Tolong dibimbing, Master.

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #21 on: 2017-09-03, 11:20:42 »
Coba 'yum update --skip-broken -y'.

Oh ya, coba ubah port ssh dari 22 ke 40022 di 'ssh settings' dan kemudian lakukan login ssh pakai port yang baru tersebut.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline Syams

  • Valuable Member
  • *
  • Posts: 127
  • Karma: +0/-0
  • Gender: Male
  • Mohon bimbingannya.
    • View Profile
    • Seopenulis
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #22 on: 2017-09-03, 11:24:51 »
Coba 'yum update --skip-broken -y'.

Oh ya, coba ubah port ssh dari 22 ke 40022 di 'ssh settings' dan kemudian lakukan login ssh pakai port yang baru tersebut.
Port saya 7070, bukan 22. Tetep ganti?



Tolong dibimbing, Master.

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #23 on: 2017-09-03, 11:26:00 »
Ya, coba ganti portnya.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline Syams

  • Valuable Member
  • *
  • Posts: 127
  • Karma: +0/-0
  • Gender: Male
  • Mohon bimbingannya.
    • View Profile
    • Seopenulis
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #24 on: 2017-09-03, 12:03:45 »
Hasil dari 'yum update --skip-broken -y', saya uload dalam bentuk .txt. Gak bisa dicamtumkan di sini.

Selanjutnya, apa yang harus saya lakukan?
Tolong dibimbing, Master.

Offline Syams

  • Valuable Member
  • *
  • Posts: 127
  • Karma: +0/-0
  • Gender: Male
  • Mohon bimbingannya.
    • View Profile
    • Seopenulis
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #25 on: 2017-09-03, 12:07:15 »
Ini hasil ganti port

Tolong dibimbing, Master.

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #26 on: 2017-09-03, 12:22:15 »
Memang harus demikian jika pertama kali login (termasuk login pakai port baru) untuk ssl. Tinggal click yes dan lakukan login. Jika login gagal beberapa kali (usahakan jangan lebih dari 20 kali gagal terus-menerus), coba ganti password ssh di 'ssh settings'.
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline Syams

  • Valuable Member
  • *
  • Posts: 127
  • Karma: +0/-0
  • Gender: Male
  • Mohon bimbingannya.
    • View Profile
    • Seopenulis
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #27 on: 2017-09-03, 12:38:47 »
Selanjutnya bagaimana lagi Master, agar blog saya dapat diakses?
Tolong dibimbing, Master.

Online MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,381
  • Karma: +113/-9
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #28 on: 2017-09-03, 12:50:42 »
Dari ssh lakukan 'yum clean all; yum update --skip-broken -y; sh /script/cleanup; sh /script/phpm-updater -y; sh /script/fixweb; sh /script/restart-all'
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline Syams

  • Valuable Member
  • *
  • Posts: 127
  • Karma: +0/-0
  • Gender: Male
  • Mohon bimbingannya.
    • View Profile
    • Seopenulis
Re: [ask] Tidak Bisa Buka Homepage Setelah Instal WP
« Reply #29 on: 2017-09-03, 13:29:42 »
Sebelumnya, terima kasih banyak Om Mustafa Ramadhan. Blog saya yang lama sudah up lagi.
Tapi, blog yang baru (sebagaimana TS), masih gak bisa dibuka homepagenya.



Blog baru
Tolong dibimbing, Master.

 


Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.06 seconds with 17 queries.

web stats analysis