Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2017-05-25, 23:42:08

Author Topic: problem on qmail and installapp  (Read 12403 times)

0 Members and 1 Guest are viewing this topic.

Offline thegost

  • Junior Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
problem on qmail and installapp
« on: 2013-03-29, 17:08:47 »
i installed kloxo-MR from this link https://github.com/mustafaramadhan/klox ... nstall.txt
but when i created a new user i didn't recieve an email and when i tried to access webmail that showed me an empty page and tthe right of the page the logo of Kloxo-MR
how can i install application for the new users like joomla or wordpress ?
thank you for your attention and for your help
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,483
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: problem on qmail and installapp
« Reply #1 on: 2013-03-29, 18:57:11 »
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline thegost

  • Junior Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: problem on qmail and installapp
« Reply #2 on: 2013-03-29, 19:57:11 »
ok :) think you for your help , and sorry because i didn't put an important information  

i runned a sh /script/sysinfo

A. Kloxo-MR: 6.5.0.f-2013031807

B. OS: CentOS release 5.9 (Final) i686

C. Apps:
   1. MySQL: mysql-5.0.95-5.el5_9
   2. PHP: php-5.2.17-29.el5
   3. Httpd: httpd-2.2.23-3.el5
   4. Lighttpd: lighttpd-1.4.32-1.el5
   5. Nginx: nginx-1.3.15-1.el5
   6. Qmail: qmail-toaster-1.03-1.3.22.mr.el5
      with: dovecot-2.1.15-1.mr.el5
   7. Dns: bind-9.9.2-2.P1.el5

D. Php-type (for Httpd/proxy):

E. Memory:
                total       used       free     shared    buffers     cached
   Mem:          1010        737        272          0         36        448
   -/+ buffers/cache:        252        758
   Swap:         2047          0       2047

and i installed nginx and lighttpd
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline thegost

  • Junior Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: problem on qmail and installapp
« Reply #3 on: 2013-03-29, 20:32:53 »
also i tried this :[root@localhost fedi]# /script/restart-services
Stopping named:                                            [  OK  ]
Starting named:                                            [  OK  ]
Arrêt de httpd :                                           [  OK  ]
Démarrage de httpd :                                       [  OK  ]
Restarting qmail:
* Stopping qmail-smtpd.
* Sending qmail-send SIGTERM and restarting.
* Restarting qmail-smtpd.
Arrêt de Dovecot Imap :                                    [ÉCHOUÉ]
Démarrage de Dovecot Imap :Error: service(pop3-login): listen(*, 110) failed: Address already in use
Error: service(pop3-login): listen(*, 995) failed: Address already in use
Error: service(imap-login): listen(*, 143) failed: Address already in use
Error: service(imap-login): listen(*, 993) failed: Address already in use
Fatal: Failed to start listeners
                                                           [ÉCHOUÉ]
Arrêt de xinetd :                                          [  OK  ]
Démarrage de xinetd :                                      [  OK  ]
Arrêt de mysqld :                                          [  OK  ]
Démarrage de mysqld :                                      [  OK  ]
 there is an error on stopping imap and  xinetd
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,483
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: problem on qmail and installapp
« Reply #4 on: 2013-03-30, 11:34:51 »
There are something wrong with your server:

1. Make a trouble when httpd. lighttpd and nginx run together. Possibility are httpd alone, lighttpd alone, nginx alone, nginx and httpd (as nginx-proxy) and lighttpd and httpd (as ligttpd-proxy). Have you install this web server manually?.

2. Also why you install dovecot manually. It's make mail system not work (conflict between courier-imap and dovecot). At this moment dovecot (as exchange of courier-imap) still not work.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline thegost

  • Junior Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: problem on qmail and installapp
« Reply #5 on: 2013-04-01, 16:29:46 »
Quote from: "MRatWork"
There are something wrong with your server:

1. Make a trouble when httpd. lighttpd and nginx run together. Possibility are httpd alone, lighttpd alone, nginx alone, nginx and httpd (as nginx-proxy) and lighttpd and httpd (as ligttpd-proxy). Have you install this web server manually?.

2. Also why you install dovecot manually. It's make mail system not work (conflict between courier-imap and dovecot). At this moment dovecot (as exchange of courier-imap) still not work.


hello , thank you for your response
1.yes installed manually lighttpd and ngninx but i didn' think that will create a conflict or a problem
2. no i didn't install manually dovecot .
how can i resolve this problem ?
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline thegost

  • Junior Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: problem on qmail and installapp
« Reply #6 on: 2013-04-01, 17:12:25 »
Quote from: "thegost"
Quote from: "MRatWork"
There are something wrong with your server:

1. Make a trouble when httpd. lighttpd and nginx run together. Possibility are httpd alone, lighttpd alone, nginx alone, nginx and httpd (as nginx-proxy) and lighttpd and httpd (as ligttpd-proxy). Have you install this web server manually?.

2. Also why you install dovecot manually. It's make mail system not work (conflict between courier-imap and dovecot). At this moment dovecot (as exchange of courier-imap) still not work.


hello , thank you for your response
1.yes installed manually lighttpd and ngninx but i didn' think that will create a conflict or a problem
2. no i didn't install manually dovecot .
how can i resolve this problem ?


i tired to uninstall lighttpd whit yum remove lighttpd that endomaged the command sh /script/sysinfo and showed me this command not found
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,483
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: problem on qmail and installapp
« Reply #7 on: 2013-04-01, 17:13:39 »
No mechanism inside Kloxo-MR for installing dovecot. It's possible you install manually or by default already exist inside your server.

It's your fault. No guarantee will be fix with simple step like:
Code: [Select]
yum remove dovecot
yum remove lighttpd*

and then inside panel, select web server, php branch and php-type what you like
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline thegost

  • Junior Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: problem on qmail and installapp
« Reply #8 on: 2013-04-02, 17:23:07 »
Quote from: "MRatWork"
No mechanism inside Kloxo-MR for installing dovecot. It's possible you install manually or by default already exist inside your server.

It's your fault. No guarantee will be fix with simple step like:
Code: [Select]
yum remove dovecot
yum remove lighttpd*

and then inside panel, select web server, php branch and php-type what you like

i made the last update for kloxo i rebooted my computer and after that when i tried to open kloxo that showed me "500 - error internal server "
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,483
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: problem on qmail and installapp
« Reply #9 on: 2013-04-02, 17:40:30 »
Try 'sh /script/cleanup; sh /script/restart-all'.
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline thegost

  • Junior Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: problem on qmail and installapp
« Reply #10 on: 2013-04-02, 20:21:29 »
Quote from: "MRatWork"
Try 'sh /script/cleanup; sh /script/restart-all'.
think you that works but that dosen't resolve my prblem , i uninstalled lighttpd and nginx !!!!when i open webmail this picture show what i have when i open wbmail for a new user
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline thegost

  • Junior Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: problem on qmail and installapp
« Reply #11 on: 2013-04-02, 20:23:03 »
i ty ton open webmail and install application for a new client :( how can i resolve this problem ? thank you for your attention and for  your help
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,483
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: problem on qmail and installapp
« Reply #12 on: 2013-04-02, 20:26:35 »
try 'yum install kloxomr-webmail* -y; sh /script/fixwebmail'
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline thegost

  • Junior Member
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: problem on qmail and installapp
« Reply #13 on: 2013-04-02, 23:09:33 »
Quote from: "MRatWork"
try 'yum install kloxomr-webmail* -y; sh /script/fixwebmail'


nothing changed :(
« Last Edit: 1970-01-01, 01:00:00 by Guest »

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 14,483
  • Karma: +105/-8
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: problem on qmail and installapp
« Reply #14 on: 2013-04-03, 00:03:13 »
inform here 'dir /home/kloxo/httpd/webmail'
« Last Edit: 1970-01-01, 01:00:00 by Guest »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

 


MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix

Page created in 0.06 seconds with 20 queries.

web stats analysis