Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-05-25, 18:33:13

Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Forum Announcements / Re: MR will be back
« Last post by idove on 2018-05-16, 17:03:13 »
He is giving time to family, so guys chill project is live and it will be live forever. Please Donate monthly for server and coder fees. This will be a big help to the project.

Every year I have donate it, but now sorry I don't buy it. "He is here please donate".
Sorry, but it just looks like you would like to take money in his name.

If Mustafa is here or alive he will reply in his style and word. For every support he gave he receive donation from ppl. For now it looks thah he isn't here or he isn't active on this project at all.

Currently, this project seems dead to me or not in progress.
12
Kloxo-MR Technical Helps / Re: Request For Service
« Last post by atljohnsen on 2018-05-16, 13:08:53 »
Have you got your problem solved yet ?
If not you can try to run:

yum reinstall kloxomr7 -y; sh /script/cleanup

Those commands should not do any harm to your webfiles or databases

Best regards

AJ
13
Kloxo-MR Technical Helps / Request For Service
« Last post by mohsenrag on 2018-05-11, 14:48:59 »
Hi

In my Server, I have some customers and some domains.
I run script ypcp -y wrongly, and all of domains go down. also I cannot login to new installed kloxo.
All Files still there on the server also all of databases files (var/lib/mysql).

I need someone full expert to fix all.
it's very important to me that no data lost. I need a real kloxo expert.

Can anybody help me?
I will pay cost of service absolutely.

Please Send Direct Message

Thanks
Mohsen
14
I have setup my VPS server with clients, and my own client is admin. And it is easy to create several other clients. The path to my domain is /home/admin/mydomain/.
All folders below mydomain will be owned by admin/admin (admin/apache also work). For permissions general rule is that all folders be set to 755 and all files to 644.

I am by no means an expert. I am self thaught and spent noumerous hours to search this forum and other internet sites. I have several times run into problems with the setup, been frustrated from time to time but also realized that most of the problems was due to my own misstakes. So I recorded the steps for a successful installation and I have created a 35 page Kloxo-MR Server Configuration Guide for Linux Beginners which also include installing Webmin, firewall etc.
I will not publish it here, but I can share it to you. Or better, if you register to my newly created website at https://www.lundeco.com then we can discuss further there. It has a video conferencing capability and email and chat functionality, and we can use this to discuss. That way you can also help me test my website, which is actually a learning portal for online courses.

AJ

OK, thanks. I will register there. Also, the Kloxo-MR server configuration guide will be of much help.
Thank you.
15
I have setup my VPS server with clients, and my own client is admin. And it is easy to create several other clients. The path to my domain is /home/admin/mydomain/.
All folders below mydomain will be owned by admin/admin (admin/apache also work). For permissions general rule is that all folders be set to 755 and all files to 644.

I am by no means an expert. I am self thaught and spent noumerous hours to search this forum and other internet sites. I have several times run into problems with the setup, been frustrated from time to time but also realized that most of the problems was due to my own misstakes. So I recorded the steps for a successful installation and I have created a 35 page Kloxo-MR Server Configuration Guide for Linux Beginners which also include installing Webmin, firewall etc.
I will not publish it here, but I can share it to you. Or better, if you register to my newly created website at https://www.lundeco.com then we can discuss further there. It has a video conferencing capability and email and chat functionality, and we can use this to discuss. That way you can also help me test my website, which is actually a learning portal for online courses.

AJ
16
Looks like file ownership problems. When you upload files you must check for right ownership of the new files. If you don't allready have Webmin installed I reccomend you do so. It works well with Kloxo-MR, and from its File Manager it is easy to correct file ownership of folders and files.

But before installing Webmin you can first try to fix your problem by selecting from Kloxo-MR Home the Webserver Configure icon, and then in Fix 'ownership' And 'permissions' (Select To Execute) select fix-ALL and hit update.

Hope it works out for you.

AJ

I have already tried this Fix 'ownership' And 'permissions' from within the Kloxo-MR panel, but to no avail.
I will try webmin but can you please tell me what should be the correct ownership and permissions for the files? I have two websites on the server, with path to the public_html folder in this format: -
Code: [Select]
/home/domain/public_html/
and
/home/domain2/public_html/

Many thanks.
17
Looks like file ownership problems. When you upload files you must check for right ownership of the new files. If you don't allready have Webmin installed I reccomend you do so. It works well with Kloxo-MR, and from its File Manager it is easy to correct file ownership of folders and files.

But before installing Webmin you can first try to fix your problem by selecting from Kloxo-MR Home the Webserver Configure icon, and then in Fix 'ownership' And 'permissions' (Select To Execute) select fix-ALL and hit update.

Hope it works out for you.

AJ
18
Also, there has been a new more bigger problem I just noticed.
The files for the websites which existed before I updated to kloxo-MR 7 are working fine, but if I upload or create a new file, I am always getting error 404. I have double and triple checked the path and locations of the file but still getting 404 everytime. This is very strange. Even changed file permissions of all files and folders to 777 still no help.
If someone knows about this please reply.

Many thanks.
19
admin — Servers — localhost — {Advanced PHP Configure

Doesn't work. I ran phpinfo(); and got to know that the server is using a php.ini file located inside one of my client domains. Don't know how that happened.(Please see attached screenshot)
How can I change the path to the php.ini which I want to load?

Thanks you.
20
 admin — Servers — localhost — {Advanced PHP Configure
Pages: 1 [2] 3 4 ... 10

MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix
Click Here

Page created in 0.03 seconds with 13 queries.

web stats analysis