Server and Web Integrator
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-10-18, 04:14:46

Recent Posts

Pages: [1] 2 3 ... 10
Kloxo-MR Technical Helps / Re: Trouble with hostname in Qmail
« Last post by atljohnsen on 2018-10-16, 21:05:55 »

Thank you for sharing this information. Very interresting findings. I have had the same issue. But on my last VPS I did not change hostname from what was originally provided by the service provider, and after reboot it always stay the same.
Kloxo-MR Technical Helps / Re: Trouble with hostname in Qmail
« Last post by lenawaii on 2018-10-15, 23:26:53 »
After a reboot, hostname changes to subdomain serverx instead of server3.mydomain.com apparently, it's a centos 7 issue.

So you need to run this command after each reboot: # hostnamectl set-hostname serverx.mydomain.com

If you know how to resolve this little bug, please with us ;-)
Kloxo-MR Technical Helps / Re: Trouble with hostname Qmail
« Last post by lenawaii on 2018-10-15, 22:44:12 »
all right, thanks for no reply  ;D

so I found the solution myself, we have to modify this file :
and add your hostname and restart qmail

If you set up proprely SPF, DKIM AND DMARC, you will get a 10/10 in mail-tester.com

Kloxo-MR Technical Helps / Trouble with hostname in Qmail
« Last post by lenawaii on 2018-10-15, 09:53:36 »
Hey there,

I have some trouble with hostname with Kloxo MR 7.

I defined my hostname with command: #hostnamectl set-hostname server3.mydomain.com
If i do: hostnamectl status, my static hostname is: server3.mydomain.com

But when I receive a mail from my server with email root@server3.server3, it shoud be root@server3.mydomain.com, so what's wrong?

Plus, when I send an email to mail-tester.com, my hostname is detected as only "server3" and not "server3.mydomain.com"

Can you please help me resolve this? Thanks a lot.
netstat -na

Please check 90 port.

or killall -9 httpd

and then start httpd.
When restarting apache I get
Stopping httpd:                                            [  OK  ]
Starting httpd: (98)Address already in use: make_sock: could not bind to address
no listening sockets available, shutting down
Unable to open logs

By the way thank you
Thank you very much that means that on kloxo php52 will never work with mariaDB,yes and I also have the problem that even though on server configuration you choose httpd it never catches back when restarting all services it stays put on aionawawa or that thing
sh /script/mariadb-to-mysql
Indonesia Users / Wordpess di Nginxproxi
« Last post by redpages on 2018-10-08, 12:39:51 »
Adakah yg menggunakan nginxproxi terus install wordpress?
Berjalan tidak wordpressnya?
Kloxo-MR Technical Helps / Super fresh install trying to switch MariaDB
« Last post by South on 2018-10-06, 00:05:58 »
Hello do anyone know how to switch mysql meaning MariaDB to mysqld so I can use php 52 from the php pool,the situation is that I want to use mysql 5.0 and is really installed the php52 but mariadb dont allow me to use it,or are there other settings in order to use php 52?
Pages: [1] 2 3 ... 10

MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix
Click Here

Page created in 0.042 seconds with 13 queries.

web stats analysis